Руководство для постройки локальной сети :: Список используемых сокращений

 Easy-comp.ru
Советы по Windows 98/ME
Установка
Загрузка...
Настройка
Файл подкачки
Панель управления
Папки и файлы
Подсказки и советы
Работа в DOS
Советы по Windows NT/2000/XP
Установка
Загрузка...
Устройства
Папки и файлы
Интерфейс
Разное
Обновления, прошивка, разгон
Прошивка NEC 3550A в 4551
 Прошивка NEC 2500A в 2510
Статьи
Windows 98/ME
Windows 2000
Windows XP
Hardware
Разное
Bios
Популярный Soft

NetSpeakerphone
Maxdisk
Broadcaster
CAB'er
ResHaker
 Punto Switcher
XP Logon UI
Мини-игры
Hidden Administrator
VMS
User Gate
Total Commander 7.00

Реестр Windows

Введение
Дополнительные сведения
Настройки реестра

Другое
Bios
Soft
Ссылки
Анекдоты
Главная страница
Гостевая книга
Форум
Написать мне
Обо мне
Мой фотоальбом
Помощь сайту
Игры разума

Статьи | Советы | Другое | Реклама
Статьи по Windows XP Статьи по Windows 2000 Статьи по Windows 98/ME Статьи по Hardware Статьи про Bios Другие | Windows NT/2000/XP Windows 98/ME Bios Реестр Windows Ссылки Soft Форум | Главная страница Гостевая книга Написать мне Обо мне Мой фотоальбом Помощь сайту Игры разума |

» Руководство для постройки локальной сети

Список используемых сокращений

МГц - Мегагерц
Мбит - Мегабит
Мб - Мегабайт
Гб - Гигабайт
кб - Килобайт
м - Метров
мин - Минут
с - Секунд
ОС - Операционная система
ПО - Программное обеспечение.
ЛВС - Локальная вычислительная сеть.
См. - Смотрите

Если вы хотите помочь разработке сайта, то вам сюда

Chester


Руководство для постройки локальной сети :: Предупреждение!

Советы по Windows 98/ME
Установка
Загрузка...
Настройка
Файл подкачки
Панель управления
Папки и файлы
Подсказки и советы
Работа в DOS
Советы по Windows NT/2000/XP
Установка
Загрузка...
Устройства
Папки и файлы
Интерфейс
Разное
Обновления, прошивка, разгон
Прошивка NEC 3550A в 4551
 Прошивка NEC 2500A в 2510
Статьи
Windows 98/ME
Windows 2000
Windows XP
Hardware
Разное
Bios
Популярный Soft

NetSpeakerphone
Maxdisk
Broadcaster
CAB'er
ResHaker
 Punto Switcher
XP Logon UI
Мини-игры
Hidden Administrator
VMS
User Gate
Total Commander 7.00

Реестр Windows

Введение
Дополнительные сведения
Настройки реестра

Другое
Bios
Soft
Ссылки
Анекдоты
Главная страница
Гостевая книга
Форум
Написать мне
Обо мне
Мой фотоальбом
Помощь сайту
Игры разума

Статьи | Советы | Другое | Реклама
Статьи по Windows XP Статьи по Windows 2000 Статьи по Windows 98/ME Статьи по Hardware Статьи про Bios Другие | Windows NT/2000/XP Windows 98/ME Bios Реестр Windows Ссылки Soft Форум | Главная страница Гостевая книга Написать мне Обо мне Мой фотоальбом Помощь сайту Игры разума |

» Руководство для постройки локальной сети

Предупреждение!
Все описанные технические и программные решения проверялись на практике, однако я не могу гарантировать, что в вашей конкретной системе все будет работать именно так, как описано, особенно если речь идет о нестандартных сетевых проводниках или превышения официально максимальной допустимой длины отрезков сети. Также я не несу ответственности за любые материальные, моральные, или иные убытки, хотя всё нижеизложенное потенциально не несет опасности вашей компьютерной системе и здоровью, за исключением нескольких специально отмеченных манипуляций.


Руководство для постройки локальной сети :: Введение

Советы по Windows 98/ME
Установка
Загрузка...
Настройка
Файл подкачки
Панель управления
Папки и файлы
Подсказки и советы
Работа в DOS
Советы по Windows NT/2000/XP
Установка
Загрузка...
Устройства
Папки и файлы
Интерфейс
Разное
Обновления, прошивка, разгон
Прошивка NEC 3550A в 4551
 Прошивка NEC 2500A в 2510
Статьи
Windows 98/ME
Windows 2000
Windows XP
Hardware
Разное
Bios
Популярный Soft

NetSpeakerphone
Maxdisk
Broadcaster
CAB'er
ResHaker
 Punto Switcher
XP Logon UI
Мини-игры
Hidden Administrator
VMS
User Gate
Total Commander 7.00

Реестр Windows

Введение
Дополнительные сведения
Настройки реестра

Другое
Bios
Soft
Ссылки
Анекдоты
Главная страница
Гостевая книга
Форум
Написать мне
Обо мне
Мой фотоальбом
Помощь сайту
Игры разума

Статьи | Советы | Другое | Реклама
Статьи по Windows XP Статьи по Windows 2000 Статьи по Windows 98/ME Статьи по Hardware Статьи про Bios Другие | Windows NT/2000/XP Windows 98/ME Bios Реестр Windows Ссылки Soft Форум | Главная страница Гостевая книга Написать мне Обо мне Мой фотоальбом Помощь сайту Игры разума |

» Руководство для постройки локальной сети

Введение
Когда я только начинал работу с локальными сетями, я понял, насколько масштабна эта тема. Различной информации в Интернет и печатных изданиях существует огромное количество, однако практически весь материал либо слишком сложен для понимания новичка, поскольку изобилует техническими терминами, спецификациями и стандартами, либо наоборот, сообщает лишь самые общие сведения. Именно с этим я столкнулся, когда попробовал построить свою первую сеть 5 лет назад.
Четко и внимательно следуя указанным рекомендациям, Вы сможете построить свою домашнюю локальную сеть, обустроить в ней работу, создать свой сервер, подключиться к Интернет и т.д. Здесь представлены наиболее простые и дешевые аппаратные и программные решения, а также готовые материалы, которые вы сможете использовать для вашей сети. Многие решения были найдены долгим путем проб и ошибок.
Это руководство поможет при строительстве домашней сети. Если вы решите заняться созданием сетей, более серьезно, например, построить сеть в офисе, стоит ознакомиться со стандартами и специализированной литературой. Так как сеть предприятия обычно предъявляет более жесткие требования в отношении соблюдения стандартов, надежности, скорости и безопасности.

Совет: Если вы загорелись идеей строительства сети, не торопитесь бежать в ближайшую компьютерную фирму за аппаратурой, сначала дочитайте статью до конца.


Руководство для постройки локальной сети :: Зачем нужна Локальная Вычислительная Сеть (ЛВС)?

Советы по Windows 98/ME
Установка
Загрузка...
Настройка
Файл подкачки
Панель управления
Папки и файлы
Подсказки и советы
Работа в DOS
Советы по Windows NT/2000/XP
Установка
Загрузка...
Устройства
Папки и файлы
Интерфейс
Разное
Обновления, прошивка, разгон
Прошивка NEC 3550A в 4551
 Прошивка NEC 2500A в 2510
Статьи
Windows 98/ME
Windows 2000
Windows XP
Hardware
Разное
Bios
Популярный Soft

NetSpeakerphone
Maxdisk
Broadcaster
CAB'er
ResHaker
 Punto Switcher
XP Logon UI
Мини-игры
Hidden Administrator
VMS
User Gate
Total Commander 7.00

Реестр Windows

Введение
Дополнительные сведения
Настройки реестра

Другое
Bios
Soft
Ссылки
Анекдоты
Главная страница
Гостевая книга
Форум
Написать мне
Обо мне
Мой фотоальбом
Помощь сайту
Игры разума

Статьи | Советы | Другое | Реклама
Статьи по Windows XP Статьи по Windows 2000 Статьи по Windows 98/ME Статьи по Hardware Статьи про Bios Другие | Windows NT/2000/XP Windows 98/ME Bios Реестр Windows Ссылки Soft Форум | Главная страница Гостевая книга Написать мне Обо мне Мой фотоальбом Помощь сайту Игры разума |

» Руководство для постройки локальной сети

Зачем нужна Локальная Вычислительная Сеть (ЛВС)?

Это типичный вопрос тех, кому вы предложите вступить в свою сеть, да и для себя стоит определиться, зачем тратить своё время, силы и деньги на подобный проект.

Какие же возможности открывает ЛВС?
1. Обмен информацией между членами сети: документами, фильмами, играми, музыкой, программами и т.д.
Скорость современных сетевых адаптеров позволяет совершенно свободно смотреть фильмы и слушать музыку с удалённого компьютера, даже не переписывая их себе на жесткий диск, а если это вдруг потребуется, то гигабайт данных можно переписать всего за 5-15 минут, в зависимости от скорости сети. Фактически, все компьютеры вашей сети объединяются в единую систему, что позволяет на порядок повысить интенсивность обмена информацией, к тому же очень удобно иметь постоянное соединение при совместной работе над каким-либо проектом (разработка web-сайтов, видеороликов, программного обеспечения и т.д.).

2. Возможность совместно использовать такое оборудование как принтеры, CD-RW\DVD\DVD-RW.
Единственное ограничение - согласие владельца устройства на его использование, кроме того, вам все равно придется зайти за отпечатанными листами/дисками. Если все компьютеры находятся в переделах одного помещения, то все намного проще.

3. Совместное использование и оплата канала доступа в интернет.
Когда канал доступа в интернет достаточно широк - выделенная линия или ADSL, то даже при одновременном доступе большого количества пользователей ощутимого падения скорости не произойдет. При этом ваш телефон будет совершенно свободен, а для тех, у кого нет телефона, это вообще практически единственная возможность получить доступ в Сеть. Даже если у вас нет ресурсов на покупку выделенного канала, можно совместно использовать модемы. (См. Виды доступа в Интернет, Общий доступ в Интернет)

4. Совершенно новый уровень общения (Голосовая связь, видео и чат)
Это скорее не достоинство, а само собой вытекающее следствие из прокладки сети, ведь членам сети нужно как-то общаться между собой, а для этого есть множество программ. Использование, микрофонов и дешевых Web-камер позволяет легко осуществлять видеосвязь друг с другом. (См. Общение в локальной сети)

5. Мультиплатформность
С помощью ЛВС можно объединять компьютеры разных видов (Например: PC и Macintosh) и с любыми операционными системами поддерживающими протокол TCP/IP. (Разные версии Windows, Linux, и.т.д.).

6. Распределенные вычисления
Если вы работаете в 3DMax, Maya или любой другой подобной программе, вы сможете использовать сетевой рендерениг (когда над сценой работают все машины, объединенные в сеть) и во много раз ускорить скорость обработки кадров, особенно это важно при работе с рендеренными видеороликами высокого качества. Работа, ранее занимавшая несколько дней, будет выполняться за часы. Пожалуйста, обратитесь к документации вашего 3D программного пакета за дополнительными деталями относительно настройки программного обеспечения для сетевого рендеринга.

7. Сетевые службы
Создание системы терминалов, установка Windows по локальной сети, удаленное администрирование систем и многое другое.

8. Многопользовательские игры по локальной сети.
Практически все современные игры поддерживают тот или иной режим мультиплеер. Играть с другими людьми здорово, это даёт совершенно иные впечатления, появляется азарт, совершенно не присущий одиночной игре. Локальная сеть идеально подходит для разворачивания мультиплеер-баталий. Скорость связи несоизмеримо выше модемной и даже DSL, телефон всегда свободен, участвовать могут все члены сети, игра бесплатна. К тому же, если ваша ЛВС подключена к высокоскоростному каналу доступа в Интернет, никто не мешает вам поискать противников и во всемирной паутине, или даже сразиться целой командой, например с пользователями другой подобной сети.


Руководство для постройки локальной сети :: Что нужно, чтобы проложить локальную сеть?

Советы по Windows 98/ME
Установка
Загрузка...
Настройка
Файл подкачки
Панель управления
Папки и файлы
Подсказки и советы
Работа в DOS
Советы по Windows NT/2000/XP
Установка
Загрузка...
Устройства
Папки и файлы
Интерфейс
Разное
Обновления, прошивка, разгон
Прошивка NEC 3550A в 4551
 Прошивка NEC 2500A в 2510
Статьи
Windows 98/ME
Windows 2000
Windows XP
Hardware
Разное
Bios
Популярный Soft

NetSpeakerphone
Maxdisk
Broadcaster
CAB'er
ResHaker
 Punto Switcher
XP Logon UI
Мини-игры
Hidden Administrator
VMS
User Gate
Total Commander 7.00

Реестр Windows

Введение
Дополнительные сведения
Настройки реестра

Другое
Bios
Soft
Ссылки
Анекдоты
Главная страница
Гостевая книга
Форум
Написать мне
Обо мне
Мой фотоальбом
Помощь сайту
Игры разума

Статьи | Советы | Другое | Реклама
Статьи по Windows XP Статьи по Windows 2000 Статьи по Windows 98/ME Статьи по Hardware Статьи про Bios Другие | Windows NT/2000/XP Windows 98/ME Bios Реестр Windows Ссылки Soft Форум | Главная страница Гостевая книга Написать мне Обо мне Мой фотоальбом Помощь сайту Игры разума |

» Руководство для постройки локальной сети

Что нужно, чтобы проложить локальную сеть?

В первую очередь желание, причем не только ваше, но и всех тех, кто будет состоять в будущей сети. На самом деле, самое сложное в создании домашней сети вовсе не прокладка проводов и настройка оборудования. Самое сложное - убедить людей в том, что это здорово, и нужно всем. Чаще всего проекты прокладки домашних сетей упираются в банальную лень и непонимание. Многие просто до конца не осознают, что может дать им сеть, другие не хотят ничего сверлить, третьим не нравится сетевой кабель, который, как им кажется, портит весь интерьер. Если будущие члены сети - дети, то им могут запрещать родители. Кроме того, к вам совершенно не обязательно будут относиться с симпатией, равно как и к вашему проекту. Хорошо, если всех соседей вы давно знаете. А если нет? Вряд ли, когда вы начнёте звонить подряд во все квартиры и спрашивать "Есть ли у вас компьютер?", "Не хотите ли вступить в локальную сеть?", вас будет ждать особо теплый прием. Вообще, наилучший способ найти тех, с кем стоит тянуть сеть - это сначала поговорить с теми, кого вы знаете, а потом достать телефонный справочник и выяснить телефоны жильцов вашего и соседнего дома, а затем методично обзвонить их всех, предлагая вступить в вашу будущую сеть. Лучше всего говорить уверенным официальным тоном. Ещё может помочь печать объявлений о создании локальной сети и расклейка их по подъездам домов кандидатов. Все гораздо проще, если вы строите офисную сеть или сеть для личного пользования, например, объединяете компьютеры в пределах одной квартиры.
Скачать макет объявления(32,2 Кб)
Созданию сети, особенно крупной, помогает согласование проведения работ с эксплуатирующими организациями (такими как ЖЭК, ДЭЗ и т.п.) или владельцами здания, впрочем, это не всегда возможно, данные организации предпочитают работать с компаниями, а не с частными лицами. Так же это не всегда финансово оправдано, если вы строите небольшую сеть на несколько квартир.
Но, предположим, что все организационные моменты вы уже уладили. Вне зависимости от того, нужно ли вам объединить десятки компьютерных систем в нескольких зданиях или же просто соединить ноутбук и настольный компьютер, Вам понадобится:

  • Сетевой кабель – то, что собственно и связывает компьютеры между собой.
  • Сетевые карты - по одной для каждого участника сети.
  • Switch (Коммутатор) – если в сети участвует больше 2 компьютеров, то это устройство объединяет всю систему, к нему сходятся все сетевые кабели.


Руководство для постройки локальной сети :: Сетевые кабели

Советы по Windows 98/ME
Установка
Загрузка...
Настройка
Файл подкачки
Панель управления
Папки и файлы
Подсказки и советы
Работа в DOS
Советы по Windows NT/2000/XP
Установка
Загрузка...
Устройства
Папки и файлы
Интерфейс
Разное
Обновления, прошивка, разгон
Прошивка NEC 3550A в 4551
 Прошивка NEC 2500A в 2510
Статьи
Windows 98/ME
Windows 2000
Windows XP
Hardware
Разное
Bios
Популярный Soft

NetSpeakerphone
Maxdisk
Broadcaster
CAB'er
ResHaker
 Punto Switcher
XP Logon UI
Мини-игры
Hidden Administrator
VMS
User Gate
Total Commander 7.00

Реестр Windows

Введение
Дополнительные сведения
Настройки реестра

Другое
Bios
Soft
Ссылки
Анекдоты
Главная страница
Гостевая книга
Форум
Написать мне
Обо мне
Мой фотоальбом
Помощь сайту
Игры разума

Статьи | Советы | Другое | Реклама
Статьи по Windows XP Статьи по Windows 2000 Статьи по Windows 98/ME Статьи по Hardware Статьи про Bios Другие | Windows NT/2000/XP Windows 98/ME Bios Реестр Windows Ссылки Soft Форум | Главная страница Гостевая книга Написать мне Обо мне Мой фотоальбом Помощь сайту Игры разума |

» Руководство для постройки локальной сети

Сетевые кабели

Есть 3 основных сетевых проводника с массой вариаций. От выбора сетевого кабеля зависит тип сетевых карт и коммутатора, который вы будете использовать:

1.Витая пара
2.Коаксиальный кабель
3.Оптоволокно


Руководство для постройки локальной сети :: Витая Пара (Twisted Pair)

Советы по Windows 98/ME
Установка
Загрузка...
Настройка
Файл подкачки
Панель управления
Папки и файлы
Подсказки и советы
Работа в DOS
Советы по Windows NT/2000/XP
Установка
Загрузка...
Устройства
Папки и файлы
Интерфейс
Разное
Обновления, прошивка, разгон
Прошивка NEC 3550A в 4551
 Прошивка NEC 2500A в 2510
Статьи
Windows 98/ME
Windows 2000
Windows XP
Hardware
Разное
Bios
Популярный Soft

NetSpeakerphone
Maxdisk
Broadcaster
CAB'er
ResHaker
 Punto Switcher
XP Logon UI
Мини-игры
Hidden Administrator
VMS
User Gate
Total Commander 7.00

Реестр Windows

Введение
Дополнительные сведения
Настройки реестра

Другое
Bios
Soft
Ссылки
Анекдоты
Главная страница
Гостевая книга
Форум
Написать мне
Обо мне
Мой фотоальбом
Помощь сайту
Игры разума

Статьи | Советы | Другое | Реклама
Статьи по Windows XP Статьи по Windows 2000 Статьи по Windows 98/ME Статьи по Hardware Статьи про Bios Другие | Windows NT/2000/XP Windows 98/ME Bios Реестр Windows Ссылки Soft Форум | Главная страница Гостевая книга Написать мне Обо мне Мой фотоальбом Помощь сайту Игры разума |

» Руководство для постройки локальной сети

Витая Пара (Twisted Pair)

В настоящее время это наиболее распространённый сетевой проводник. По структуре он напоминает многожильный телефонный кабель, имеет 8 медных проводников, перевитых друг с другом, и хорошую плотную изоляцию из поливинилхлорида (ПВХ). Обеспечивает высокую скорость соединения - до 100 мегабит/с (Около 10-12 Мб/Сек) или до 200Мбит в режиме full-duplex, см ниже. При использовании гигабитного оборудования достижимы скорости до 1000 Мбит (См. Сеть на 1000 мегабит (Gigabit Lan)).
Существует неэкранированная и экранированная витая пара, помимо обычной изоляции у второго типа витой пары существует защитный экран, по структуре и свойствам напоминающий фольгу. При соответствующем заземлении экранированная витая пара обеспечивает отличную защиту от электромагнитных помех, даже при проводке вблизи электрораспределительного щитка и линий высокого напряжения отмечалась стабильная работа сети на скоростях свыше 90 Мбит.
Кабель легко ремонтируется и наращивается с помощью обычной изоленты и ножниц. Несмотря на то, что по стандартам восстановлению повреждённый участок не подлежит, даже имея многочисленные участки восстановленных таким образом разрывов, сеть на витой паре работает стабильно, хотя скорость связи несколько падает. (См Если произошел обрыв кабеля/ наращиваем витую пару). Кроме этого, в основанных на витой паре сетях можно использовать различные нестандартные проводники, позволяющие получить новые характеристики и свойства сети. (См. Используем нестандартные проводники для витой пары). Витая пара продается в большинстве компьютерных фирм.
Помните, что обычная витая пара не предназначена для проводки на улице. Перепады температур, воздействие влаги и других природных факторов могут привести к постепенному разрушению изоляции и снижению её функциональных качеств, что, в конечном счете, приведет к выходу сегмента сети из строя. В среднем сетевой кабель выдерживает на открытом воздухе от 3 до 8 лет, причем скорость сети начнет падать задолго до полного выхода кабеля из строя. Для использования на открытом воздухе нужно использовать специальную витую пару для открытой проводки.

Так же хорошо подходит для проводки на открытом воздухе кабель полевой П-296. Помимо того, что его изоляция не боится воды, высоких и низких температур, кабель сам по себе очень прочный (выдерживает нагрузку до 200 килограмм) и его можно протягивать без поддерживающего троса на длину до 100 метров. Неоспоримым достоинством является то, что используя П-296, можно обеспечивать устойчивую связь на сегменте сети до 500 метров. Если в вашем регионе сложно приобрести пару для уличной проводки или П-296, срок службы обычного сетевого кабеля можно увеличить в несколько раз, используя гофрированную трубку. Она защищает кабель от механических воздействий, воды, прямых солнечных лучей, однако увеличивает стоимость и массу сетевого проводника.

Гофрированная трубка.


Руководство для постройки локальной сети :: Full-Duplex

Советы по Windows 98/ME
Установка
Загрузка...
Настройка
Файл подкачки
Панель управления
Папки и файлы
Подсказки и советы
Работа в DOS
Советы по Windows NT/2000/XP
Установка
Загрузка...
Устройства
Папки и файлы
Интерфейс
Разное
Обновления, прошивка, разгон
Прошивка NEC 3550A в 4551
 Прошивка NEC 2500A в 2510
Статьи
Windows 98/ME
Windows 2000
Windows XP
Hardware
Разное
Bios
Популярный Soft

NetSpeakerphone
Maxdisk
Broadcaster
CAB'er
ResHaker
 Punto Switcher
XP Logon UI
Мини-игры
Hidden Administrator
VMS
User Gate
Total Commander 7.00

Реестр Windows

Введение
Дополнительные сведения
Настройки реестра

Другое
Bios
Soft
Ссылки
Анекдоты
Главная страница
Гостевая книга
Форум
Написать мне
Обо мне
Мой фотоальбом
Помощь сайту
Игры разума

Статьи | Советы | Другое | Реклама
Статьи по Windows XP Статьи по Windows 2000 Статьи по Windows 98/ME Статьи по Hardware Статьи про Bios Другие | Windows NT/2000/XP Windows 98/ME Bios Реестр Windows Ссылки Soft Форум | Главная страница Гостевая книга Написать мне Обо мне Мой фотоальбом Помощь сайту Игры разума |

» Руководство для постройки локальной сети

F ull-Duplex

При соединении сетевого адаптера с коммутатором или же при непосредственном соединении коммутаторов между собой, возможно соединение в режиме Full-Duplex на скорости до 200 Мбит. При этом каждый узел одновременно передает и принимает кадры данных. На сегодня многие производители декларируют выпуск как сетевых адаптеров, так и коммутаторов с поддержкой этого режима. Однако, из за разных способов реализации, эти продукты не всегда корректно работают друг с другом. Проще всего добиться скорости 200 Мбит соединением двух сетевых карт одного производителя с декларированной поддержкой full-duplex.


Руководство для постройки локальной сети :: Коаксиальный Кабель (Coaxial)

Советы по Windows 98/ME
Установка
Загрузка...
Настройка
Файл подкачки
Панель управления
Папки и файлы
Подсказки и советы
Работа в DOS
Советы по Windows NT/2000/XP
Установка
Загрузка...
Устройства
Папки и файлы
Интерфейс
Разное
Обновления, прошивка, разгон
Прошивка NEC 3550A в 4551
 Прошивка NEC 2500A в 2510
Статьи
Windows 98/ME
Windows 2000
Windows XP
Hardware
Разное
Bios
Популярный Soft

NetSpeakerphone
Maxdisk
Broadcaster
CAB'er
ResHaker
 Punto Switcher
XP Logon UI
Мини-игры
Hidden Administrator
VMS
User Gate
Total Commander 7.00

Реестр Windows

Введение
Дополнительные сведения
Настройки реестра

Другое
Bios
Soft
Ссылки
Анекдоты
Главная страница
Гостевая книга
Форум
Написать мне
Обо мне
Мой фотоальбом
Помощь сайту
Игры разума

Статьи | Советы | Другое | Реклама
Статьи по Windows XP Статьи по Windows 2000 Статьи по Windows 98/ME Статьи по Hardware Статьи про Bios Другие | Windows NT/2000/XP Windows 98/ME Bios Реестр Windows Ссылки Soft Форум | Главная страница Гостевая книга Написать мне Обо мне Мой фотоальбом Помощь сайту Игры разума |

» Руководство для постройки локальной сети

Коаксиальный Кабель (Coaxial)

Это один из первых проводников, использовавшихся для создания сетей. Содержит в себе центральный проводник, слой изолятора в медной или алюминиевой оплетке и внешнюю ПВХ изоляцию. Максимальная скорость передачи данных - 10 Мбит. Кабель достаточно сильно подвержен электромагнитным наводкам. В случае повреждения ремонтируется с трудом (требуется пайка и тщательная изоляция), но даже после этого восстановленный участок работает медленно и нестабильно: появляются искажения электромагнитных волн, распространяющихся в коаксиальном кабеле, что приводит к потерям информации.
В настоящее время коаксиальный кабель в основном используется в качестве проводника сигнала спутниковых тарелок и прочих антенн. В локальных сетях применяется кабель с волновым сопротивлением 50 Ом, а для передачи TV сигнала - 75 Ом, они не совместимы между собой. В современных компьютерных сетях использование коаксиального кабеля, как правило, не оправданно, и в этой статье рассматриваться не будет.


Руководство для постройки локальной сети :: Оптоволоконный кабель (Optic Fiber)

Советы по Windows 98/ME
Установка
Загрузка...
Настройка
Файл подкачки
Панель управления
Папки и файлы
Подсказки и советы
Работа в DOS
Советы по Windows NT/2000/XP
Установка
Загрузка...
Устройства
Папки и файлы
Интерфейс
Разное
Обновления, прошивка, разгон
Прошивка NEC 3550A в 4551
 Прошивка NEC 2500A в 2510
Статьи
Windows 98/ME
Windows 2000
Windows XP
Hardware
Разное
Bios
Популярный Soft

NetSpeakerphone
Maxdisk
Broadcaster
CAB'er
ResHaker
 Punto Switcher
XP Logon UI
Мини-игры
Hidden Administrator
VMS
User Gate
Total Commander 7.00

Реестр Windows

Введение
Дополнительные сведения
Настройки реестра

Другое
Bios
Soft
Ссылки
Анекдоты
Главная страница
Гостевая книга
Форум
Написать мне
Обо мне
Мой фотоальбом
Помощь сайту
Игры разума

Статьи | Советы | Другое | Реклама
Статьи по Windows XP Статьи по Windows 2000 Статьи по Windows 98/ME Статьи по Hardware Статьи про Bios Другие | Windows NT/2000/XP Windows 98/ME Bios Реестр Windows Ссылки Soft Форум | Главная страница Гостевая книга Написать мне Обо мне Мой фотоальбом Помощь сайту Игры разума |

» Руководство для постройки локальной сети

Оптоволоконный кабель (Optic Fiber)

Кабель содержит несколько световодов, хорошо защищенных пластиковой изоляцией. Он обладает сверхвысокой скоростью передачи данных (до 2 Гбит), и абсолютно не подвержен помехам. Расстояние между системами, соединенными оптиковолокном, может достигать 100 километров. Казалось бы, идеальный проводник для сети найден, но стоит оптический кабель чрезвычайно дорого (около 1-3$ за метр), и для работы с ним требуется специальные сетевые карты, коммутаторы и т.д. Без специального оборудования оптоволокно практически не подлежит ремонту.
Данное соединение применяется для объединения крупных сетей, высокосортного доступа в Интернет (для провайдеров и крупных компаний), а также для передачи данных на большие расстояния. В домашних сетях, если требуется высокая скорость соединения, гораздо дешевле и удобнее воспользоваться гигабитной сетью на витой паре.


Руководство для постройки локальной сети :: Сравнительные характеристики сетевых проводников

Советы по Windows 98/ME
Установка
Загрузка...
Настройка
Файл подкачки
Панель управления
Папки и файлы
Подсказки и советы
Работа в DOS
Советы по Windows NT/2000/XP
Установка
Загрузка...
Устройства
Папки и файлы
Интерфейс
Разное
Обновления, прошивка, разгон
Прошивка NEC 3550A в 4551
 Прошивка NEC 2500A в 2510
Статьи
Windows 98/ME
Windows 2000
Windows XP
Hardware
Разное
Bios
Популярный Soft

NetSpeakerphone
Maxdisk
Broadcaster
CAB'er
ResHaker
 Punto Switcher
XP Logon UI
Мини-игры
Hidden Administrator
VMS
User Gate
Total Commander 7.00

Реестр Windows

Введение
Дополнительные сведения
Настройки реестра

Другое
Bios
Soft
Ссылки
Анекдоты
Главная страница
Гостевая книга
Форум
Написать мне
Обо мне
Мой фотоальбом
Помощь сайту
Игры разума

Статьи | Советы | Другое | Реклама
Статьи по Windows XP Статьи по Windows 2000 Статьи по Windows 98/ME Статьи по Hardware Статьи про Bios Другие | Windows NT/2000/XP Windows 98/ME Bios Реестр Windows Ссылки Soft Форум | Главная страница Гостевая книга Написать мне Обо мне Мой фотоальбом Помощь сайту Игры разума |

» Руководство для постройки локальной сети

Сравнительные характеристики сетевых проводников

Тип Кабеля (10 Мбит/с = около 1 Мб в сек) | Скорость передачи данных (мегабит в секунду) | Макс официальная длина сегмента, м | Макс неофициальная длина сегмента, м* | Возможность восстановления при повреждении \ Наращивание длины | Подверженность помехам | Стоимость
Витая пара
Неэкранированная Витая пара | 100/10/1000 Мбит/с | 100/100/100 м | 150/300/100 м | Хорошая | Средняя | Низкая, 3-6 руб/метр
Экранированная витая пара | 100/10/1000 Мбит/с | 100/100/100 м | 150/300/100 м | Хорошая | Низкая | Средняя, 8 руб/метр
**Кабель полевой П-296 | 100/10 Мбит/с | ------ | 300(500)/800 м | Хорошая | Низкая | Высокая, 12-30 руб/метр
**Четырехжильный телефонный кабель | 30/10 Мбит/с | ------ | Не более 30 м | Хорошая | Высокая | Очень низкая, 2 руб/метр
Коаксиальный кабель
Тонкий коаксиальный кабель | 10 Мбит/с | 185 м | 250(300) м | Плохая Требуется пайка | Высокая | Низкая
Толстый Коаксиальный кабель | 10 Мбит/с | 500 м | 600(700) | Плохая Требуется пайка | Высокая | Средняя
Оптоволокно
Одномодовое оптоволокно | 100-1000 Мбит | До 100 км | ---- | Требуется спец оборудование | Отсутствует | 1-3$ за метр
Многомодовое оптоволокно | 1-2 Гбит | До 550 м | ---- | Требуется спец оборудование | Отсутствует | 1-3$ за метр

*- Передача данных на расстояния, превышающие стандарты, возможна при использовании качественных комплектующих.

**- Подробнее смотрите раздел: Используем нестандартные проводники для витой пары

Пожалуй, очевидно, что по характеристикам и стоимости, для использования в домашних сетях, оптимальной является витая пара.

Все вышеперечисленные сетевые проводники можно приобрести в Интернет-магазине Сolan.ru, это особенно актуально в отношении витой пары для уличной проводки, так в некоторых регионах её сложно достать.


Руководство для постройки локальной сети :: Устройство Сетевой Карты

Советы по Windows 98/ME
Установка
Загрузка...
Настройка
Файл подкачки
Панель управления
Папки и файлы
Подсказки и советы
Работа в DOS
Советы по Windows NT/2000/XP
Установка
Загрузка...
Устройства
Папки и файлы
Интерфейс
Разное
Обновления, прошивка, разгон
Прошивка NEC 3550A в 4551
 Прошивка NEC 2500A в 2510
Статьи
Windows 98/ME
Windows 2000
Windows XP
Hardware
Разное
Bios
Популярный Soft

NetSpeakerphone
Maxdisk
Broadcaster
CAB'er
ResHaker
 Punto Switcher
XP Logon UI
Мини-игры
Hidden Administrator
VMS
User Gate
Total Commander 7.00

Реестр Windows

Введение
Дополнительные сведения
Настройки реестра

Другое
Bios
Soft
Ссылки
Анекдоты
Главная страница
Гостевая книга
Форум
Написать мне
Обо мне
Мой фотоальбом
Помощь сайту
Игры разума

Статьи | Советы | Другое | Реклама
Статьи по Windows XP Статьи по Windows 2000 Статьи по Windows 98/ME Статьи по Hardware Статьи про Bios Другие | Windows NT/2000/XP Windows 98/ME Bios Реестр Windows Ссылки Soft Форум | Главная страница Гостевая книга Написать мне Обо мне Мой фотоальбом Помощь сайту Игры разума |

» Руководство для постройки локальной сети

Устройство Сетевой Карты

Сетевые карты отвечают за передачу информации между единицами сети. Любая сетевая карта состоит из разъема для сетевого проводника и микропроцессора, что кодирует\декодирует сетевые пакеты, а так же вспомогательных программно-аппаратных комплексов и служб. Каждая карта имеет свой Mac адрес - уникальный идентификатор устройства.


Руководство для постройки локальной сети ::PCI BUS-Mastering

Советы по Windows 98/ME
Установка
Загрузка...
Настройка
Файл подкачки
Панель управления
Папки и файлы
Подсказки и советы
Работа в DOS
Советы по Windows NT/2000/XP
Установка
Загрузка...
Устройства
Папки и файлы
Интерфейс
Разное
Обновления, прошивка, разгон
Прошивка NEC 3550A в 4551
 Прошивка NEC 2500A в 2510
Статьи
Windows 98/ME
Windows 2000
Windows XP
Hardware
Разное
Bios
Популярный Soft

NetSpeakerphone
Maxdisk
Broadcaster
CAB'er
ResHaker
 Punto Switcher
XP Logon UI
Мини-игры
Hidden Administrator
VMS
User Gate
Total Commander 7.00

Реестр Windows

Введение
Дополнительные сведения
Настройки реестра

Другое
Bios
Soft
Ссылки
Анекдоты
Главная страница
Гостевая книга
Форум
Написать мне
Обо мне
Мой фотоальбом
Помощь сайту
Игры разума

Статьи | Советы | Другое | Реклама
Статьи по Windows XP Статьи по Windows 2000 Статьи по Windows 98/ME Статьи по Hardware Статьи про Bios Другие | Windows NT/2000/XP Windows 98/ME Bios Реестр Windows Ссылки Soft Форум | Главная страница Гостевая книга Написать мне Обо мне Мой фотоальбом Помощь сайту Игры разума |

» Руководство для постройки локальной сети

PCI BUS-Mastering

Данная функция относится не только к сетевым картам, и означает возможность пересылки данных устройством, без участия центрального процессора. С чисто практической точки зрения наличие Bus Mastering означает, что у вас будет меньше тормозить система при копировании данных по сети. При этом на сетевой карте должны быть распаяны схемы, позволяющие осуществлять прямую передачу информации, это усложняет конструкцию и повышает стоимость адаптера. Поэтому на некоторых дешевых сетевых адаптерах Bus Mustering отсутствует, чем-то это напоминает различие программных и аппаратных модемов. По возможности стоит приобретать сетевые карты, поддерживающие данную функцию, особенно на слабых системах, а так же на сервере, ему процессорные мощности пригодятся для других задач.

Совет: На некоторых сетевых картах имеется дополнительный сопроцессор, выполняющий основные функции по обработке сетевых пакетов, призванный дополнительно разгрузить CPU, однако по умолчанию в Windows 2000\XP он не задействован. Чтобы включить его, надо в разделе реестра
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip\Parameters создать dword-параметр "DisableTaskOffload" и присвоить ему значение 0.
Или просто скачайте и подключите следующую ветку реестра: LanCpuSetup


Руководство для постройки локальной сети :: BootRom

Советы по Windows 98/ME
Установка
Загрузка...
Настройка
Файл подкачки
Панель управления
Папки и файлы
Подсказки и советы
Работа в DOS
Советы по Windows NT/2000/XP
Установка
Загрузка...
Устройства
Папки и файлы
Интерфейс
Разное
Обновления, прошивка, разгон
Прошивка NEC 3550A в 4551
 Прошивка NEC 2500A в 2510
Статьи
Windows 98/ME
Windows 2000
Windows XP
Hardware
Разное
Bios
Популярный Soft

NetSpeakerphone
Maxdisk
Broadcaster
CAB'er
ResHaker
 Punto Switcher
XP Logon UI
Мини-игры
Hidden Administrator
VMS
User Gate
Total Commander 7.00

Реестр Windows

Введение
Дополнительные сведения
Настройки реестра

Другое
Bios
Soft
Ссылки
Анекдоты
Главная страница
Гостевая книга
Форум
Написать мне
Обо мне
Мой фотоальбом
Помощь сайту
Игры разума

Статьи | Советы | Другое | Реклама
Статьи по Windows XP Статьи по Windows 2000 Статьи по Windows 98/ME Статьи по Hardware Статьи про Bios Другие | Windows NT/2000/XP Windows 98/ME Bios Реестр Windows Ссылки Soft Форум | Главная страница Гостевая книга Написать мне Обо мне Мой фотоальбом Помощь сайту Игры разума |

» Руководство для постройки локальной сети

BootRom

Возможность загрузки системы по сети заложена в виде Boot Rom сетевой карты. Это микросхема энергонезависимой памяти, где хранится код загрузчика.
Он выполняет поиск в сети сервера и запрашивает у него IP адрес, а так же путь, где можно получить образ операционной системы. После того, как образ загружен и размещен в оперативной памяти, дальнейшее управление загрузкой передается ему, точно так же, как при работе с обычной загрузочной дискетой или диском. Таким образом, при соответствующей настройке, ПК может работать вообще без жёсткого диска. Загрузка через сеть настраивается в BIOS материнских плат, которые поддерживают данную функцию. У дешёвых сетевых карт BootRom либо отсутствует вообще, либо под него есть разъем, но нет самой микросхемы. Как правило, эта функция в домашних сетях не требуется. BootRom применяется для создания системы терминалов, а так же реализации службы удаленной установки Windows.


Руководство для постройки локальной сети :: Wake-on-Lan

Советы по Windows 98/ME
Установка
Загрузка...
Настройка
Файл подкачки
Панель управления
Папки и файлы
Подсказки и советы
Работа в DOS
Советы по Windows NT/2000/XP
Установка
Загрузка...
Устройства
Папки и файлы
Интерфейс
Разное
Обновления, прошивка, разгон
Прошивка NEC 3550A в 4551
 Прошивка NEC 2500A в 2510
Статьи
Windows 98/ME
Windows 2000
Windows XP
Hardware
Разное
Bios
Популярный Soft

NetSpeakerphone
Maxdisk
Broadcaster
CAB'er
ResHaker
 Punto Switcher
XP Logon UI
Мини-игры
Hidden Administrator
VMS
User Gate
Total Commander 7.00

Реестр Windows

Введение
Дополнительные сведения
Настройки реестра

Другое
Bios
Soft
Ссылки
Анекдоты
Главная страница
Гостевая книга
Форум
Написать мне
Обо мне
Мой фотоальбом
Помощь сайту
Игры разума

Статьи | Советы | Другое | Реклама
Статьи по Windows XP Статьи по Windows 2000 Статьи по Windows 98/ME Статьи по Hardware Статьи про Bios Другие | Windows NT/2000/XP Windows 98/ME Bios Реестр Windows Ссылки Soft Форум | Главная страница Гостевая книга Написать мне Обо мне Мой фотоальбом Помощь сайту Игры разума |

» Руководство для постройки локальной сети

Wake-on-Lan
 Wake-on-lan - включение удалённой системы через сеть. Адаптер отслеживает сетевой траффик в ожидании специального Wake-пакета и при его получении пробуждает систему. При этом требуется, чтобы компьютер был с ATX-блоком питания, в настройках BIOS была разрешена активация компьютера по запросу с порта, на который установлена карта. Сетевая карта должна быть соединена соответствующим 3-жильным шнуром с Wol-разъемом на материнской плате. Местоположение разъема Wol различно на разных материнских платах, так что если не можете его найти, почитайте инструкцию. Если адаптер не комплектуется Wol-шнуром, вы можете купить его отдельно или сделать самостоятельно.

3 контактный WOL шнур
 Разъем Wake-On-Lan на материнской плате Разъем WOL с установленным кабелем.

В современных материнских платах с поддержкой PCI 2.2, WOL-провод не требуется, так как коммутация осуществляется напрямую. Для успешного пробуждения системы важно что бы работа компьюетра была именно завершена "Пуск" -> "Выключить компьютер" или кратковременным нажатием клавиши Power на системном блоке, в случае если система выключена принудительно пробуждение невозможно.

Совет: Вместо полного отключения системы можно пользоваться Спящий режим. При этом режиме напряжение сохраняется только на материнской плате, отключаются жесткие диски, CPU, периферийные устройства, вентиляторы. Данный режим более удобен, так как можно быстро вернуться к работе, не проходя весь цикл загрузки, при этом документы и программы будут именно в том виде, в каком вы их оставили. Кроме Спящего существует, Ждущий режим отличается тем, что питание поддерживается так же на блоках оперативной памяти, что ускоряет процедуру "пробуждения системы". Задействовать и настроить "Спящий\Ждущий" режим в Windows можно в свойствах экрана в закладке "Заставка" раздел "Питание".


Руководство для постройки локальной сети :: WakeUP

Советы по Windows 98/ME
Установка
Загрузка...
Настройка
Файл подкачки
Панель управления
Папки и файлы
Подсказки и советы
Работа в DOS
Советы по Windows NT/2000/XP
Установка
Загрузка...
Устройства
Папки и файлы
Интерфейс
Разное
Обновления, прошивка, разгон
Прошивка NEC 3550A в 4551
 Прошивка NEC 2500A в 2510
Статьи
Windows 98/ME
Windows 2000
Windows XP
Hardware
Разное
Bios
Популярный Soft

NetSpeakerphone
Maxdisk
Broadcaster
CAB'er
ResHaker
 Punto Switcher
XP Logon UI
Мини-игры
Hidden Administrator
VMS
User Gate
Total Commander 7.00

Реестр Windows

Введение
Дополнительные сведения
Настройки реестра

Другое
Bios
Soft
Ссылки
Анекдоты
Главная страница
Гостевая книга
Форум
Написать мне
Обо мне
Мой фотоальбом
Помощь сайту
Игры разума

Статьи | Советы | Другое | Реклама
Статьи по Windows XP Статьи по Windows 2000 Статьи по Windows 98/ME Статьи по Hardware Статьи про Bios Другие | Windows NT/2000/XP Windows 98/ME Bios Реестр Windows Ссылки Soft Форум | Главная страница Гостевая книга Написать мне Обо мне Мой фотоальбом Помощь сайту Игры разума |

» Руководство для постройки локальной сети

WakeUP

Если просто обратиться к отключенной системе по сети, то ничего не произойдет, проводник выдаст ошибку, а команда пинг не получит отклика. Сетевой адаптер в спящем режиме реагирует только на Wake пакет который состоит из Mac адреса сетевой карты, повторенного 16 раз, а так же синхросигнала 12 F символов. Обычными средствами проводника такой сигнал отправить нельзя. Для этого существует удобная программа WakeUp, она отсылает wake пакеты на указанные IP адреса. Все что требуется для работы программе это Mac адреса сетевых карт, их можно получить средствами самой WakeUp или с помощью удобной утилиты TCP Netview. Чтобы не тратить каждый раз время на запрос Mac адреса, укажите их вручную, для этого необходимо отредактировать файл IP.cache и указать в строках соответствие IP и Mac адресов. WakeUP поддерживает работу с командной строкой. "Wakeup.exe 1 2 3 10 11" цифры - это номера компьютеров, которые необходимо активировать. Удобно создать ярлык и одним кликом активировать целый компьютерный зал.
Скачать WakeUp (77 кб)
Скачать TCPNV (34 кб)


Руководство для постройки локальной сети :: Сетевые карты USB

Советы по Windows 98/ME
Установка
Загрузка...
Настройка
Файл подкачки
Панель управления
Папки и файлы
Подсказки и советы
Работа в DOS
Советы по Windows NT/2000/XP
Установка
Загрузка...
Устройства
Папки и файлы
Интерфейс
Разное
Обновления, прошивка, разгон
Прошивка NEC 3550A в 4551
 Прошивка NEC 2500A в 2510
Статьи
Windows 98/ME
Windows 2000
Windows XP
Hardware
Разное
Bios
Популярный Soft

NetSpeakerphone
Maxdisk
Broadcaster
CAB'er
ResHaker
 Punto Switcher
XP Logon UI
Мини-игры
Hidden Administrator
VMS
User Gate
Total Commander 7.00

Реестр Windows

Введение
Дополнительные сведения
Настройки реестра

Другое
Bios
Soft
Ссылки
Анекдоты
Главная страница
Гостевая книга
Форум
Написать мне
Обо мне
Мой фотоальбом
Помощь сайту
Игры разума

Статьи | Советы | Другое | Реклама
Статьи по Windows XP Статьи по Windows 2000 Статьи по Windows 98/ME Статьи по Hardware Статьи про Bios Другие | Windows NT/2000/XP Windows 98/ME Bios Реестр Windows Ссылки Soft Форум | Главная страница Гостевая книга Написать мне Обо мне Мой фотоальбом Помощь сайту Игры разума |

» Руководство для постройки локальной сети

Сетевые карты USB

По сути представляют собой переходник USB<>LAN

Эти карточки имеют схожие функции со своими PCI-аналогами, но стоят, как правило, дороже. Их главным достоинством является универсальность: такой адаптер можно подключить к любой системе, где есть USB-порт (ноутбуки, barebone системы, и т.д.). Ещё это весьма актуально, когда в наличии нет свободного PCI разъема, что в наше время огромного количества периферийных устройств - не редкость. Сетевые карты USB обычно не имеют функции BootRom, а Wol можно настроить, если материнская плата поддерживает пробуждение при сигнале с USB-устройства. Сетевые карты USB бывают 10 и 100 мегабитными, вторые требуют наличия поддержки USB 2.0 у материнской платы, так как скорость порта USB 1.1 ограничена 12 Мбит/с.


Руководство для постройки локальной сети :: Сетевые карты PCMCIA

Советы по Windows 98/ME
Установка
Загрузка...
Настройка
Файл подкачки
Панель управления
Папки и файлы
Подсказки и советы
Работа в DOS
Советы по Windows NT/2000/XP
Установка
Загрузка...
Устройства
Папки и файлы
Интерфейс
Разное
Обновления, прошивка, разгон
Прошивка NEC 3550A в 4551
 Прошивка NEC 2500A в 2510
Статьи
Windows 98/ME
Windows 2000
Windows XP
Hardware
Разное
Bios
Популярный Soft

NetSpeakerphone
Maxdisk
Broadcaster
CAB'er
ResHaker
 Punto Switcher
XP Logon UI
Мини-игры
Hidden Administrator
VMS
User Gate
Total Commander 7.00

Реестр Windows

Введение
Дополнительные сведения
Настройки реестра

Другое
Bios
Soft
Ссылки
Анекдоты
Главная страница
Гостевая книга
Форум
Написать мне
Обо мне
Мой фотоальбом
Помощь сайту
Игры разума

Статьи | Советы | Другое | Реклама
Статьи по Windows XP Статьи по Windows 2000 Статьи по Windows 98/ME Статьи по Hardware Статьи про Bios Другие | Windows NT/2000/XP Windows 98/ME Bios Реестр Windows Ссылки Soft Форум | Главная страница Гостевая книга Написать мне Обо мне Мой фотоальбом Помощь сайту Игры разума |

» Руководство для постройки локальной сети

Сетевые карты PCMCIA

Эти устройства актуальны для ноутбуков или других устройств, в которых нет сетевой карты, но есть разъем PCMCIA (некоторые модели КПК, например, RoverPC P6). Учитывая, что современные ноутбуки комплектуются сетевыми картами даже чаще, чем PCMCIA разъемами, потребность в таких устройствах возникает редко, обычно когда требуется установить 2 сетевые карты или подключить к сети устаревший ноутбук. По функциональности они схожи с обычными сетевыми картами, в операционной системе Windows XP настраиваются так же.


Руководство для постройки локальной сети :: Встроенные сетевые карты

Советы по Windows 98/ME
Установка
Загрузка...
Настройка
Файл подкачки
Панель управления
Папки и файлы
Подсказки и советы
Работа в DOS
Советы по Windows NT/2000/XP
Установка
Загрузка...
Устройства
Папки и файлы
Интерфейс
Разное
Обновления, прошивка, разгон
Прошивка NEC 3550A в 4551
 Прошивка NEC 2500A в 2510
Статьи
Windows 98/ME
Windows 2000
Windows XP
Hardware
Разное
Bios
Популярный Soft

NetSpeakerphone
Maxdisk
Broadcaster
CAB'er
ResHaker
 Punto Switcher
XP Logon UI
Мини-игры
Hidden Administrator
VMS
User Gate
Total Commander 7.00

Реестр Windows

Введение
Дополнительные сведения
Настройки реестра

Другое
Bios
Soft
Ссылки
Анекдоты
Главная страница
Гостевая книга
Форум
Написать мне
Обо мне
Мой фотоальбом
Помощь сайту
Игры разума

Статьи | Советы | Другое | Реклама
Статьи по Windows XP Статьи по Windows 2000 Статьи по Windows 98/ME Статьи по Hardware Статьи про Bios Другие | Windows NT/2000/XP Windows 98/ME Bios Реестр Windows Ссылки Soft Форум | Главная страница Гостевая книга Написать мне Обо мне Мой фотоальбом Помощь сайту Игры разума |

» Руководство для постройки локальной сети

Встроенные сетевые карты

Во многие современные материнские платы сетевые карты уже встроены, так что стоит проверить, нет ли чего подобного у участников будущей сети или у вас самих. Если сетевая карта интегрирована в системную плату, то вы экономите PCI разъем. В некоторые материнские платы встроены гигабитные адаптеры, учитывая цены на гигабитное оборудование, это отличное дополнение. В некоторых Deluxe моделях есть даже сразу 2 сетевые карты. Это очень удобно, особенно если у вас в доме 2 компьютера, или Вы используете персональный компьютер и ноутбук, так как вам не придётся постоянно отключать и подключать сетевой кабель или покупать дополнительный коммутатор. Подробнее смотрите: Подключение типа мост


Руководство для постройки локальной сети :: Сетевой Коммутатор

Советы по Windows 98/ME
Установка
Загрузка...
Настройка
Файл подкачки
Панель управления
Папки и файлы
Подсказки и советы
Работа в DOS
Советы по Windows NT/2000/XP
Установка
Загрузка...
Устройства
Папки и файлы
Интерфейс
Разное
Обновления, прошивка, разгон
Прошивка NEC 3550A в 4551
 Прошивка NEC 2500A в 2510
Статьи
Windows 98/ME
Windows 2000
Windows XP
Hardware
Разное
Bios
Популярный Soft

NetSpeakerphone
Maxdisk
Broadcaster
CAB'er
ResHaker
 Punto Switcher
XP Logon UI
Мини-игры
Hidden Administrator
VMS
User Gate
Total Commander 7.00

Реестр Windows

Введение
Дополнительные сведения
Настройки реестра

Другое
Bios
Soft
Ссылки
Анекдоты
Главная страница
Гостевая книга
Форум
Написать мне
Обо мне
Мой фотоальбом
Помощь сайту
Игры разума

Статьи | Советы | Другое | Реклама
Статьи по Windows XP Статьи по Windows 2000 Статьи по Windows 98/ME Статьи по Hardware Статьи про Bios Другие | Windows NT/2000/XP Windows 98/ME Bios Реестр Windows Ссылки Soft Форум | Главная страница Гостевая книга Написать мне Обо мне Мой фотоальбом Помощь сайту Игры разума |

» Руководство для постройки локальной сети

Сетевой Коммутатор

Hub (Концентратор) - когда сетевая карта отсылает пакет данных, Hub просто делит и усиливает сигнал так, что его получают все пользователи сети, но принимает пакет только та сетевая карта, которой он адресован, остальные его игнорируют. По сути, хаб это просто усилитель сигнала. Фактически сколько бы не было портов у Hub, одновременно соединиться смогут только две сетевые карты. Очевидно, что при одновременной работе нескольких пользователей скорость сети резко падает, зачастую до неприемлемо низких величин.
В настоящее время концентраторы сняты с производства и встречаются редко, однако название Хаб (Hub) плотно вошло в компьютерный сленг, обозначая центральную единицу локальной сети.

Switch (Коммутатор) - более интеллектуальное устройство, где есть свой процессор, внутренняя шина и буферная память. Если концентратор просто передает пакеты от одного порта ко всем остальным, Switch анализирует Mac адреса, откуда и куда отправлен пакет информации и соединяет только эти компьютеры, в то время как остальные каналы остаются свободными. Это позволяет намного увеличить производительность сети, так как уменьшает количество паразитного трафика и обеспечивает большую фактическую скорость передачи данных, особенно в сетях с большим количеством пользователей.


Руководство для постройки локальной сети :: Какой Коммутатор выбрать?

Советы по Windows 98/ME
Установка
Загрузка...
Настройка
Файл подкачки
Панель управления
Папки и файлы
Подсказки и советы
Работа в DOS
Советы по Windows NT/2000/XP
Установка
Загрузка...
Устройства
Папки и файлы
Интерфейс
Разное
Обновления, прошивка, разгон
Прошивка NEC 3550A в 4551
 Прошивка NEC 2500A в 2510
Статьи
Windows 98/ME
Windows 2000
Windows XP
Hardware
Разное
Bios
Популярный Soft

NetSpeakerphone
Maxdisk
Broadcaster
CAB'er
ResHaker
 Punto Switcher
XP Logon UI
Мини-игры
Hidden Administrator
VMS
User Gate
Total Commander 7.00

Реестр Windows

Введение
Дополнительные сведения
Настройки реестра

Другое
Bios
Soft
Ссылки
Анекдоты
Главная страница
Гостевая книга
Форум
Написать мне
Обо мне
Мой фотоальбом
Помощь сайту
Игры разума

Статьи | Советы | Другое | Реклама
Статьи по Windows XP Статьи по Windows 2000 Статьи по Windows 98/ME Статьи по Hardware Статьи про Bios Другие | Windows NT/2000/XP Windows 98/ME Bios Реестр Windows Ссылки Soft Форум | Главная страница Гостевая книга Написать мне Обо мне Мой фотоальбом Помощь сайту Игры разума |

» Руководство для постройки локальной сети

Какой Коммутатор выбрать?

В настоящее время существует множество моделей и типов сетевых коммутаторов, их цена и функции очень различаются. При выборе необходимо исходить из минимальной стоимости устройства, которое будет отвечать вашим требованиям (скорость, количество портов, дополнительные возможности). Также некоторое значение могут иметь габариты коммутатора. При покупке обратите внимание на качество адаптера питания, так как коммутатор включен в сеть круглосуточно. В случае если спустя 12-24 месяца Switch перестает включаться, проверьте напряжение на разъеме адаптера, возможно, он вышел из строя. Для замены можно приобрести подходящий по разъему и параметрам напряжения или универсальный адаптер с комплектом переходников.


Руководство для постройки локальной сети :: Скорость работы

Советы по Windows 98/ME
Установка
Загрузка...
Настройка
Файл подкачки
Панель управления
Папки и файлы
Подсказки и советы
Работа в DOS
Советы по Windows NT/2000/XP
Установка
Загрузка...
Устройства
Папки и файлы
Интерфейс
Разное
Обновления, прошивка, разгон
Прошивка NEC 3550A в 4551
 Прошивка NEC 2500A в 2510
Статьи
Windows 98/ME
Windows 2000
Windows XP
Hardware
Разное
Bios
Популярный Soft

NetSpeakerphone
Maxdisk
Broadcaster
CAB'er
ResHaker
 Punto Switcher
XP Logon UI
Мини-игры
Hidden Administrator
VMS
User Gate
Total Commander 7.00

Реестр Windows

Введение
Дополнительные сведения
Настройки реестра

Другое
Bios
Soft
Ссылки
Анекдоты
Главная страница
Гостевая книга
Форум
Написать мне
Обо мне
Мой фотоальбом
Помощь сайту
Игры разума

Статьи | Советы | Другое | Реклама
Статьи по Windows XP Статьи по Windows 2000 Статьи по Windows 98/ME Статьи по Hardware Статьи про Bios Другие | Windows NT/2000/XP Windows 98/ME Bios Реестр Windows Ссылки Soft Форум | Главная страница Гостевая книга Написать мне Обо мне Мой фотоальбом Помощь сайту Игры разума |

» Руководство для постройки локальной сети

Скорость работы

Коммутатор может работать на скорости 10, 100 или 1000 Мбит/с. Это, а так же установленные на системах пользователей сетевые карты, определяет скорость данного сетевого узла. 10-мегабитные коммутаторы сняты с производства и практически не встречаются, хотя их иногда продают с рук менее чем за 10$, но не стоит пытаться сэкономить. Скорости 10 Мбит/с достаточно для совместного доступа в Интернет, музыки и игр, но это не подходит для активного обмена значительными (несколько Гб) объемами информации, особенно в большой локальной сети. Кроме того, нужно учитывать, что на самом деле 10 Мбит - максимальная теоретическая скорость, на самом деле данные будут предаваться со скоростью около 7-9 Мбит, а на длинных отрезках сети и того меньше.


Руководство для постройки локальной сети :: Количество портов

Советы по Windows 98/ME
Установка
Загрузка...
Настройка
Файл подкачки
Панель управления
Папки и файлы
Подсказки и советы
Работа в DOS
Советы по Windows NT/2000/XP
Установка
Загрузка...
Устройства
Папки и файлы
Интерфейс
Разное
Обновления, прошивка, разгон
Прошивка NEC 3550A в 4551
 Прошивка NEC 2500A в 2510
Статьи
Windows 98/ME
Windows 2000
Windows XP
Hardware
Разное
Bios
Популярный Soft

NetSpeakerphone
Maxdisk
Broadcaster
CAB'er
ResHaker
 Punto Switcher
XP Logon UI
Мини-игры
Hidden Administrator
VMS
User Gate
Total Commander 7.00

Реестр Windows

Введение
Дополнительные сведения
Настройки реестра

Другое
Bios
Soft
Ссылки
Анекдоты
Главная страница
Гостевая книга
Форум
Написать мне
Обо мне
Мой фотоальбом
Помощь сайту
Игры разума

Статьи | Советы | Другое | Реклама
Статьи по Windows XP Статьи по Windows 2000 Статьи по Windows 98/ME Статьи по Hardware Статьи про Bios Другие | Windows NT/2000/XP Windows 98/ME Bios Реестр Windows Ссылки Soft Форум | Главная страница Гостевая книга Написать мне Обо мне Мой фотоальбом Помощь сайту Игры разума |

» Руководство для постройки локальной сети

Количество портов

Этот показатель характеризует количество сетевых устройств, (компьютеров, принт-серверов, DSL модемов, дисковых накопителей и т.д) которые можно к данному коммутатору подключить, во многом данный параметр определяет цену Switch.
Ваш выбор зависит от количества пользователей вашей будущей сети. Рассчитывать примерно стоит следующим образом: "Количество пользователей" +1-2 порта про запас. Это пригодится, если вдруг появятся ещё желающие, и тогда не придётся покупать новый Switch. Также у кого-нибудь из пользователей может появиться второй компьютер или ноутбук. Один порт по возможности нужно держать свободным на случай объединения с другим Switch. (Если вы решите объединится с соседней ЛВС, или построить новую ветвь сети, например в соседнем доме).


Руководство для постройки локальной сети :: Поддержка дополнительных сетевых проводников

Советы по Windows 98/ME
Установка
Загрузка...
Настройка
Файл подкачки
Панель управления
Папки и файлы
Подсказки и советы
Работа в DOS
Советы по Windows NT/2000/XP
Установка
Загрузка...
Устройства
Папки и файлы
Интерфейс
Разное
Обновления, прошивка, разгон
Прошивка NEC 3550A в 4551
 Прошивка NEC 2500A в 2510
Статьи
Windows 98/ME
Windows 2000
Windows XP
Hardware
Разное
Bios
Популярный Soft

NetSpeakerphone
Maxdisk
Broadcaster
CAB'er
ResHaker
 Punto Switcher
XP Logon UI
Мини-игры
Hidden Administrator
VMS
User Gate
Total Commander 7.00

Реестр Windows

Введение
Дополнительные сведения
Настройки реестра

Другое
Bios
Soft
Ссылки
Анекдоты
Главная страница
Гостевая книга
Форум
Написать мне
Обо мне
Мой фотоальбом
Помощь сайту
Игры разума

Статьи | Советы | Другое | Реклама
Статьи по Windows XP Статьи по Windows 2000 Статьи по Windows 98/ME Статьи по Hardware Статьи про Bios Другие | Windows NT/2000/XP Windows 98/ME Bios Реестр Windows Ссылки Soft Форум | Главная страница Гостевая книга Написать мне Обо мне Мой фотоальбом Помощь сайту Игры разума |

» Руководство для постройки локальной сети

Поддержка дополнительных сетевых проводников

Существуют гибридные коммутаторы, что имеют дополнительные разъемы под коаксиальный кабель или оптоволокно. Ввиду вышеперечисленных сложностей при использовании коаксиального и оптико-волоконного проводников в условиях домашних ЛВС, приобретать гибридные коммутаторы имеет смысл, только если вы планируете объединиться с другой локальной сетью, использующей оптику или коаксиал в качестве сетевого проводника. Оптический разъем пригодится для создания сверхдлинных отрезков сети в несколько километров. В иных случая покупать гибридные коммутаторы не стоит, к тому же их цена намного выше обычных.


Руководство для постройки локальной сети :: Объединяем коммутаторы

Советы по Windows 98/ME
Установка
Загрузка...
Настройка
Файл подкачки
Панель управления
Папки и файлы
Подсказки и советы
Работа в DOS
Советы по Windows NT/2000/XP
Установка
Загрузка...
Устройства
Папки и файлы
Интерфейс
Разное
Обновления, прошивка, разгон
Прошивка NEC 3550A в 4551
 Прошивка NEC 2500A в 2510
Статьи
Windows 98/ME
Windows 2000
Windows XP
Hardware
Разное
Bios
Популярный Soft

NetSpeakerphone
Maxdisk
Broadcaster
CAB'er
ResHaker
 Punto Switcher
XP Logon UI
Мини-игры
Hidden Administrator
VMS
User Gate
Total Commander 7.00

Реестр Windows

Введение
Дополнительные сведения
Настройки реестра

Другое
Bios
Soft
Ссылки
Анекдоты
Главная страница
Гостевая книга
Форум
Написать мне
Обо мне
Мой фотоальбом
Помощь сайту
Игры разума

Статьи | Советы | Другое | Реклама
Статьи по Windows XP Статьи по Windows 2000 Статьи по Windows 98/ME Статьи по Hardware Статьи про Bios Другие | Windows NT/2000/XP Windows 98/ME Bios Реестр Windows Ссылки Soft Форум | Главная страница Гостевая книга Написать мне Обо мне Мой фотоальбом Помощь сайту Игры разума |

» Руководство для постройки локальной сети

Объединяем коммутаторы

Основой способ роста сетей - объединение независимых сегментов в единый комплекс. Также это может потребоваться, если вам не хватает сетевых портов, либо несколько компьютеров расположены относительно рядом (например, в пределах одной квартиры\ подъезда), а центральный узел находится достаточно далеко. В этом случае удобнее не тянуть от каждого компьютера кабель, а приобрести новый коммутатор и уже к нему протянуть витую пару от локальных машин.
Коммутаторы, выпускаемые в последние время, соединяются обычной стандартно обжатой витой парой: просто соедините коммутаторы кабелем.
Если у вас более старая модель, то вам потребуется кроссовер витая пара. Кроссовер-кабелем можно объединить 2 или более коммутаторов, используя любые одинаковые порты. Как вариант, у коммутаторов может быть специальный Uplink-разъем (он часто объединяется с первым портом). Через Uplink-разъемы можно объединить коммутаторы с помощью стандартно обжатой витой пары. (Cм Обжимаем витую пару)

Совет: Не поленитесь почитать инструкцию к вашему Switch, чтобы уточнить особенности объединения конкретной модели коммутатора. Если же устройство досталось вам в OEM поставке, без всяких сопроводительных бумаг и инструкций, то подробности, как правило, можно выяснить на сайте производителя или форумах.


Руководство для постройки локальной сети :: Размещать коммутаторы в квартирах пользователей или нет?

Советы по Windows 98/ME
Установка
Загрузка...
Настройка
Файл подкачки
Панель управления
Папки и файлы
Подсказки и советы
Работа в DOS
Советы по Windows NT/2000/XP
Установка
Загрузка...
Устройства
Папки и файлы
Интерфейс
Разное
Обновления, прошивка, разгон
Прошивка NEC 3550A в 4551
 Прошивка NEC 2500A в 2510
Статьи
Windows 98/ME
Windows 2000
Windows XP
Hardware
Разное
Bios
Популярный Soft

NetSpeakerphone
Maxdisk
Broadcaster
CAB'er
ResHaker
 Punto Switcher
XP Logon UI
Мини-игры
Hidden Administrator
VMS
User Gate
Total Commander 7.00

Реестр Windows

Введение
Дополнительные сведения
Настройки реестра

Другое
Bios
Soft
Ссылки
Анекдоты
Главная страница
Гостевая книга
Форум
Написать мне
Обо мне
Мой фотоальбом
Помощь сайту
Игры разума

Статьи | Советы | Другое | Реклама
Статьи по Windows XP Статьи по Windows 2000 Статьи по Windows 98/ME Статьи по Hardware Статьи про Bios Другие | Windows NT/2000/XP Windows 98/ME Bios Реестр Windows Ссылки Soft Форум | Главная страница Гостевая книга Написать мне Обо мне Мой фотоальбом Помощь сайту Игры разума |

» Руководство для постройки локальной сети

Размещать коммутаторы в квартирах пользователей или нет?

С одной стороны, если коммутатор расположен в квартире одного из участников сети, вы теряете над ним контроль: вы не сможете физически отключить его в случае нарушения правил сети, а так же запретить подключать\отключать других пользователей. С другой стороны, если вы разместите аппаратуру в подъездах\чердаках или на крыше, придется принимать меры против вандализма и порчи под воздействием агрессивной окружающей среды. Лучше всего, если центральный коммутатор вашей сети будет расположен у вас дома, однако это не всегда возможно исходя из топологии. При выборе – устанавливать в квартире одного из пользователей или вне её, стоит выбрать первый вариант. Отдавать предпочтение нужно людям, которых хорошо знаете, а также, что немаловажно, не имеющих планов на переезд.


Руководство для постройки локальной сети :: Принт Сервер

Советы по Windows 98/ME
Установка
Загрузка...
Настройка
Файл подкачки
Панель управления
Папки и файлы
Подсказки и советы
Работа в DOS
Советы по Windows NT/2000/XP
Установка
Загрузка...
Устройства
Папки и файлы
Интерфейс
Разное
Обновления, прошивка, разгон
Прошивка NEC 3550A в 4551
 Прошивка NEC 2500A в 2510
Статьи
Windows 98/ME
Windows 2000
Windows XP
Hardware
Разное
Bios
Популярный Soft

NetSpeakerphone
Maxdisk
Broadcaster
CAB'er
ResHaker
 Punto Switcher
XP Logon UI
Мини-игры
Hidden Administrator
VMS
User Gate
Total Commander 7.00

Реестр Windows

Введение
Дополнительные сведения
Настройки реестра

Другое
Bios
Soft
Ссылки
Анекдоты
Главная страница
Гостевая книга
Форум
Написать мне
Обо мне
Мой фотоальбом
Помощь сайту
Игры разума

Статьи | Советы | Другое | Реклама
Статьи по Windows XP Статьи по Windows 2000 Статьи по Windows 98/ME Статьи по Hardware Статьи про Bios Другие | Windows NT/2000/XP Windows 98/ME Bios Реестр Windows Ссылки Soft Форум | Главная страница Гостевая книга Написать мне Обо мне Мой фотоальбом Помощь сайту Игры разума |

» Руководство для постройки локальной сети

Принт Сервер

Весьма полезное, но не всегда необходимое устройство. Принт-сервер подключается к локальной сети и принтеру, затем, после несложной процедуры настройки, принтер становится доступен всем пользователям сети. При этом принтер не зависит от какого бы то ни было компьютера и его работоспособности.
Цена Print Server колеблется в районе 50-150$, это зависит от скорости, портов (LPT\USB), и наличия дополнительных функций. Впрочем, если в вашей домашней сети будет полноценный сервер, то использование принт-сервера неоправданно, также принт-сервер можно сделать и самому: вам потребуется старый Pentium 100-166, где можно установить Windows NT или старенький дистрибутив Linux в минимальной конфигурации, например, Red Hat 7.2. В офисе, даже при отсутствии принт-сервера, все компьютеры включены в течение рабочего дня, так что можно просто подключить принтер к наиболее мощной рабочей станции.


Руководство для постройки локальной сети

Советы по Windows 98/ME
Установка
Загрузка...
Настройка
Файл подкачки
Панель управления
Папки и файлы
Подсказки и советы
Работа в DOS
Советы по Windows NT/2000/XP
Установка
Загрузка...
Устройства
Папки и файлы
Интерфейс
Разное
Обновления, прошивка, разгон
Прошивка NEC 3550A в 4551
 Прошивка NEC 2500A в 2510
Статьи
Windows 98/ME
Windows 2000
Windows XP
Hardware
Разное
Bios
Популярный Soft

NetSpeakerphone
Maxdisk
Broadcaster
CAB'er
ResHaker
 Punto Switcher
XP Logon UI
Мини-игры
Hidden Administrator
VMS
User Gate
Total Commander 7.00

Реестр Windows

Введение
Дополнительные сведения
Настройки реестра

Другое
Bios
Soft
Ссылки
Анекдоты
Главная страница
Гостевая книга
Форум
Написать мне
Обо мне
Мой фотоальбом
Помощь сайту
Игры разума

Статьи | Советы | Другое | Реклама
Статьи по Windows XP Статьи по Windows 2000 Статьи по Windows 98/ME Статьи по Hardware Статьи про Bios Другие | Windows NT/2000/XP Windows 98/ME Bios Реестр Windows Ссылки Soft Форум | Главная страница Гостевая книга Написать мне Обо мне Мой фотоальбом Помощь сайту Игры разума |

» Руководство для постройки локальной сети

Сеть на 1000 мегабит (Gigabit Lan)

Гигабитные сети - дальнейшая ступень эволюции сетей на витой паре. В отличие от 10\100 мегабитных сетей, в которых используются только 4 проводника из 8, при гигабитном соединении задействованы все. С использованием соответствующего оборудования: сетевых карт и коммутатора с поддержкой гигабитного соединения, скорость передачи данных составляет порядка 60-90 мегабайт в секунду, что, как правило, превышает потоки передачи данных жестких дисков, (20-40 мегабайт/сек) установленных в домашние системы. Иногда производители материнских плат встраивают гигабитные сетевые карты, таким образом можно без дополнительных затрат соединить 2 компьютера в гигабитную сеть. Если потребуется подключить гигабитную связку из 2 машин к обычной 100-Мбит сети, то можно использовать дополнительную сетевую плату и одну из машин в качестве роутера. (См. Строим Роутер). Если позволяет бюджет, лучше использовать гигабитную аппаратуру для всех станций сети, тем более цены уже опустились до вполне приемлемого уровня.
Switch: DGS-1005D 5 портов 10/100/1000 - $85
PCI Adapter: D-Link DGE-528T, 10/100/1000Mbps - $15

Совет: Так как гигабитная сеть использует обычную витую пару, при необходимости вы в любой момент можете перевести вашу сеть на гигабитные технологии: все, что вам нужно - заменить коммутатор и сетевые карты пользователей. Схемы обжима разъемов, указанные в этой статье, подходят как для 100 Мбит подключения, так и для гигабитного.


Руководство для постройки локальной сети :: Прокладываем сетевой кабель

Советы по Windows 98/ME
Установка
Загрузка...
Настройка
Файл подкачки
Панель управления
Папки и файлы
Подсказки и советы
Работа в DOS
Советы по Windows NT/2000/XP
Установка
Загрузка...
Устройства
Папки и файлы
Интерфейс
Разное
Обновления, прошивка, разгон
Прошивка NEC 3550A в 4551
 Прошивка NEC 2500A в 2510
Статьи
Windows 98/ME
Windows 2000
Windows XP
Hardware
Разное
Bios
Популярный Soft

NetSpeakerphone
Maxdisk
Broadcaster
CAB'er
ResHaker
 Punto Switcher
XP Logon UI
Мини-игры
Hidden Administrator
VMS
User Gate
Total Commander 7.00

Реестр Windows

Введение
Дополнительные сведения
Настройки реестра

Другое
Bios
Soft
Ссылки
Анекдоты
Главная страница
Гостевая книга
Форум
Написать мне
Обо мне
Мой фотоальбом
Помощь сайту
Игры разума

Статьи | Советы | Другое | Реклама
Статьи по Windows XP Статьи по Windows 2000 Статьи по Windows 98/ME Статьи по Hardware Статьи про Bios Другие | Windows NT/2000/XP Windows 98/ME Bios Реестр Windows Ссылки Soft Форум | Главная страница Гостевая книга Написать мне Обо мне Мой фотоальбом Помощь сайту Игры разума |

» Руководство для постройки локальной сети

Прокладываем сетевой кабель

Перед тем как идти и покупать витую пару, нужно определиться, сколько её нужно, где и как она будет пролегать. Необходимо отмерить, хотя бы примерно, расстояние между компьютерами будущей сети, причем нужно учитывать все изгибы комнат, коридоров, и т.д. При этом очень пригодится рулетка. Нужно определиться, где и как будет располагаться Коммутатор, его нужно располагать таким образом, чтобы он находился на минимально возможном расстоянии от наибольшего числа машин. При этом витую пару удобнее и дешевле покупать бухтой по 150-300 метров, разумеется, если вам требуется столько кабеля.

Наиболее удачное расположение коммутатора исходя из расстояния между членами сети.


Руководство для постройки локальной сети :: Сеть в пределах квартиры

Советы по Windows 98/ME
Установка
Загрузка...
Настройка
Файл подкачки
Панель управления
Папки и файлы
Подсказки и советы
Работа в DOS
Советы по Windows NT/2000/XP
Установка
Загрузка...
Устройства
Папки и файлы
Интерфейс
Разное
Обновления, прошивка, разгон
Прошивка NEC 3550A в 4551
 Прошивка NEC 2500A в 2510
Статьи
Windows 98/ME
Windows 2000
Windows XP
Hardware
Разное
Bios
Популярный Soft

NetSpeakerphone
Maxdisk
Broadcaster
CAB'er
ResHaker
 Punto Switcher
XP Logon UI
Мини-игры
Hidden Administrator
VMS
User Gate
Total Commander 7.00

Реестр Windows

Введение
Дополнительные сведения
Настройки реестра

Другое
Bios
Soft
Ссылки
Анекдоты
Главная страница
Гостевая книга
Форум
Написать мне
Обо мне
Мой фотоальбом
Помощь сайту
Игры разума

Статьи | Советы | Другое | Реклама
Статьи по Windows XP Статьи по Windows 2000 Статьи по Windows 98/ME Статьи по Hardware Статьи про Bios Другие | Windows NT/2000/XP Windows 98/ME Bios Реестр Windows Ссылки Soft Форум | Главная страница Гостевая книга Написать мне Обо мне Мой фотоальбом Помощь сайту Игры разума |

» Руководство для постройки локальной сети

Сеть в пределах квартиры

Это отнюдь не такая простая задача, как кажется на первый взгляд. Хорошо, если сетевой кабель проложен прямо в окно комнаты, где стоит компьютер, а если нет? Или если нужно подключить несколько компьютеров в разных комнатах?
Кабель слишком толстый, чтобы просто незаметно проложить его по углам или спрятать под ковром, хорошим решением будет протянуть кабель под плинтусом. По стандартам, изгиб не должен быть меньше 5-8 диаметров толщины самой витой пары, не стоит на кабель наступать, или ставить какие-либо тяжёлые предметы. Самое значительное препятствие при прокладке витой пары по квартире - двери. Витая пара очень не любит, когда её гнут, особенно регулярно. Также кабель быстро выйдет из строя, если его будут пережимать, поэтому приходится сверлить стены или косяки. Если это невозможно, то сверлом можно сделать желоб в пороге, чтобы дверь не перетёрла кабель, однако это весьма неэстетично. Хорошо подходят для проводки витой пары пластиковые коробы для укладки проводов.

Для фиксации кабеля используйте крепежи, их легко приобрести в любом магазине радиодеталей.
Иногда по технологическим отверстиям для укладки электропроводки в панельных домах можно протянуть провод сквозь стены, но чаще требуется сверлить. Обычная дрель мало пригодна для таких задач, нужно победитовое сверло, много времени и усилий. Для этих целей лучше использовать перфоратор, его можно одолжить\приобрести или воспользоваться услугами какой-либо строительной компании в вашем городе.

Совет: На небольших расстояниях (10-20 метров) можно использовать тонкий 4-жильный телефонный кабель.


Руководство для постройки локальной сети :: Прокладываем сеть на большие расстояния

Советы по Windows 98/ME
Установка
Загрузка...
Настройка
Файл подкачки
Панель управления
Папки и файлы
Подсказки и советы
Работа в DOS
Советы по Windows NT/2000/XP
Установка
Загрузка...
Устройства
Папки и файлы
Интерфейс
Разное
Обновления, прошивка, разгон
Прошивка NEC 3550A в 4551
 Прошивка NEC 2500A в 2510
Статьи
Windows 98/ME
Windows 2000
Windows XP
Hardware
Разное
Bios
Популярный Soft

NetSpeakerphone
Maxdisk
Broadcaster
CAB'er
ResHaker
 Punto Switcher
XP Logon UI
Мини-игры
Hidden Administrator
VMS
User Gate
Total Commander 7.00

Реестр Windows

Введение
Дополнительные сведения
Настройки реестра

Другое
Bios
Soft
Ссылки
Анекдоты
Главная страница
Гостевая книга
Форум
Написать мне
Обо мне
Мой фотоальбом
Помощь сайту
Игры разума

Статьи | Советы | Другое | Реклама
Статьи по Windows XP Статьи по Windows 2000 Статьи по Windows 98/ME Статьи по Hardware Статьи про Bios Другие | Windows NT/2000/XP Windows 98/ME Bios Реестр Windows Ссылки Soft Форум | Главная страница Гостевая книга Написать мне Обо мне Мой фотоальбом Помощь сайту Игры разума |

» Руководство для постройки локальной сети

Прокладываем сеть на большие расстояния

Устойчивая связь при использовании витой пары на скорости 100 Мбит сохраняется на расстоянии до 100 метров, 10 мегабит до 500.
Качественное сетевое оборудование от Intel и 3COM позволят увеличить длину отрезка ещё на 30-50 метров.
Если в качестве сетевого проводника применять кабель полевой П-296 или аналогичный, дальность устойчивого может достигать 500 метров на скорости около 80 Мбит, и около 700 метров - 10 Мб.
Перед монтажом кабеля можно провести тестирование отрезка нестандартной длины, для этого просто соедините два стоящих рядом компьютера тем самым кабелем, что будете протягивать, и прогоните набор стандартных тестов. Таким образом, можно заранее определить характеристики будущей ветки сети до непосредственной проводки, это сэкономит много сил и средств. Конечно, нужно помнить, что кабель, мирно покоящийся у вас дома, не совсем то же самое, что тот же кабель, натянутый на тросе. Данный тест не учитывает электромагнитные помехи, и другие внешние факторы. Поэтому его результаты можно рассматривать только как ориентировочные.
Если же требуется проложить отрезок сети большей длины, например, для объединения 2 сетей в одну или подключения к удалённому, но чем-либо ценному компьютеру (например с выделенным каналом в Интернет), тогда можно установить коммутатор, чтобы он выступал в роли усилителя сигнала. Таким образом, длина отрезка увеличивается вдвое, при установке двух коммутаторов - втрое. Более наглядно топологию такой сети вы сможете увидеть на схеме.


Руководство для постройки локальной сети :: Беспроводная сеть BlueTooth

Советы по Windows 98/ME
Установка
Загрузка...
Настройка
Файл подкачки
Панель управления
Папки и файлы
Подсказки и советы
Работа в DOS
Советы по Windows NT/2000/XP
Установка
Загрузка...
Устройства
Папки и файлы
Интерфейс
Разное
Обновления, прошивка, разгон
Прошивка NEC 3550A в 4551
 Прошивка NEC 2500A в 2510
Статьи
Windows 98/ME
Windows 2000
Windows XP
Hardware
Разное
Bios
Популярный Soft

NetSpeakerphone
Maxdisk
Broadcaster
CAB'er
ResHaker
 Punto Switcher
XP Logon UI
Мини-игры
Hidden Administrator
VMS
User Gate
Total Commander 7.00

Реестр Windows

Введение
Дополнительные сведения
Настройки реестра

Другое
Bios
Soft
Ссылки
Анекдоты
Главная страница
Гостевая книга
Форум
Написать мне
Обо мне
Мой фотоальбом
Помощь сайту
Игры разума

Статьи | Советы | Другое | Реклама
Статьи по Windows XP Статьи по Windows 2000 Статьи по Windows 98/ME Статьи по Hardware Статьи про Bios Другие | Windows NT/2000/XP Windows 98/ME Bios Реестр Windows Ссылки Soft Форум | Главная страница Гостевая книга Написать мне Обо мне Мой фотоальбом Помощь сайту Игры разума |

» Руководство для постройки локальной сети

Беспроводная сеть BlueTooth

BlueTooth - стандарт беспроводной связи, работающий на частоте 2.45 ГГц. Радиус действия сильно варьируется в зависимости от мощности устройства, наличия помех и составляет от 10 до 100 метров. Скорость связи не более 1 Мбит. Стоимость Blue Tooth - адаптеров варьируется от 25 до 50 долларов, в зависимости от радиуса действия. Помимо отдельных устройств, BT контроллеры встраиваются в некоторые материнские платы, например: MSI 845E Max2-BLR (MS-6398E), а так же во многие ноутбуки.
Наиболее широкое распространение BlueTooth нашел среди сотовых телефонов и других мобильных устройств, придя на смену достаточно неудобному и медленному инфракрасному порту. Произвести подключение сотового телефона к компьютеру с помощью BlueTooth гораздо проще, скорость выше, радиус действия намного больше, правда, модели телефонов с поддержкой BlueTooth стоят ощутимо дороже. Кстати, если оператор сотовой связи позволяет выходить в Интернет, а телефон поддерживает GPRS и Bluetooth то, соединив по беспроводному интерфейсу сотовый с ноутбуком можно выходить в Интернет из любой точки, где сохраняется уверенный прием сотовой сети оператора, при этом сама трубка может мирно покоиться у вас в кармане. Помимо связи с телефонами и другими беспроводными устройствами (джойстики, мыши, клавиатуры, принтеры, гарнитуры и т д.), BlueTooth позволяет организовать беспроводную сеть. Скорости соединения (80-100 кб в секунду) вполне достаточно для организации совместной работы в Интернет, общения и игр, но явно не хватает для обмена большими объемами информации. 1 Гб данных будет копироваться по BlueTooth свыше 3 часов. Благодаря достаточно обширному радиусу действия современных устройств BlueTooth связи, её можно использовать для быстрого разворачивания беспроводной сети, это несколько дешевле, чем пользоваться Wi-Fi и не нужно получать лицензию. Этим удобно воспользоваться, если сеть планируется организовать временно, например, во время проведения каких-либо общественных мероприятий, или же когда проводка более высокоскоростных интерфейсов затруднена.

Совет: Микроволновые печи во время своей работы сознают сильные помехи в диапазоне частот 2.45 ГГц, что может значительно снизить скорость связи или вообще прервать соединение. BlueTooth ещё не успел повсеместно распространиться, а на смену ему уже идёт BlueTooth2, обеспечивающий больший радиус действия и скорость связи до 20 Мбит в секунду.

В комплекте с любым BlueTooth приемо-передатчиком идет пакет программного обеспечения, обеспечивающий доступ к сетям, а так же другим беспроводным устройствам, использующим BlueTooth. Немалое внимание уделено разработчиками безопасности вашей беспроводной сети. При любой попытке доступа вам будет предложено разрешить или отклонить входящий запрос на подключение.
Если вы хотите обеспечивать постоянную связь с доверенными узлами беспроводной сети, необходимо провести процедуру "Создания пары (Pairing)". При этом во время каждого сеанса связи устройство будут обмениваться шифрованными опознавательными именами. Если системы безопасности кажутся чересчур надоедливыми, вы, разумеется, можете отключить все системы безопасности, но тогда любой пользователь в пределах действия BlueTooth сможет получить доступ к вашей сети. Не пренебрегайте безопасностью, если не хотите потерять ваши файлы или платить за чей-либо трафик. Параметры BlueTooth устройства настраиваются так же, как и обычной сетевой карты.


Руководство для постройки локальной сети :: Обжимаем витую пару

Советы по Windows 98/ME
Установка
Загрузка...
Настройка
Файл подкачки
Панель управления
Папки и файлы
Подсказки и советы
Работа в DOS
Советы по Windows NT/2000/XP
Установка
Загрузка...
Устройства
Папки и файлы
Интерфейс
Разное
Обновления, прошивка, разгон
Прошивка NEC 3550A в 4551
 Прошивка NEC 2500A в 2510
Статьи
Windows 98/ME
Windows 2000
Windows XP
Hardware
Разное
Bios
Популярный Soft

NetSpeakerphone
Maxdisk
Broadcaster
CAB'er
ResHaker
 Punto Switcher
XP Logon UI
Мини-игры
Hidden Administrator
VMS
User Gate
Total Commander 7.00

Реестр Windows

Введение
Дополнительные сведения
Настройки реестра

Другое
Bios
Soft
Ссылки
Анекдоты
Главная страница
Гостевая книга
Форум
Написать мне
Обо мне
Мой фотоальбом
Помощь сайту
Игры разума

Статьи | Советы | Другое | Реклама
Статьи по Windows XP Статьи по Windows 2000 Статьи по Windows 98/ME Статьи по Hardware Статьи про Bios Другие | Windows NT/2000/XP Windows 98/ME Bios Реестр Windows Ссылки Soft Форум | Главная страница Гостевая книга Написать мне Обо мне Мой фотоальбом Помощь сайту Игры разума |

» Руководство для постройки локальной сети

Обжимаем витую пару

Многие считают, что это самый сложный этап прокладки сети, поскольку проводков так много, в них так легко запутаться, нужно покупать специальный обжимной инструмент и т.д. На самом деле все довольно просто. Для обжима витой пары вам потребуются специальные клещи и пара коннекторов RJ-45

Обжимной инструмент RJ-45

Коннекторы RJ-45

Последовательность действий при обжиме:

1. Аккуратно обрежьте конец кабеля, при этом лучше всего пользоваться резаком, встроенным в обжимной инструмент.

2. Снимите с кабеля изоляцию. Можно использовать специальный нож для зачистки изоляции витой пары, его лезвие выступает ровно на толщину изоляции, так вы не повредите проводники. Впрочем, если нет специального ножа, можно воспользоваться обычным или взять ножницы.

Нож для зачистки изоляции витой пары.

3. Разведите и расплетите проводки, выровняйте их в один ряд, при этом соблюдая цветовую последовательность.

4. Обкусите проводки так, чтобы их осталось чуть больше сантиметра.

5. Вставляйте проводники в разъем RJ-45

6. Проверьте, правильно ли вы расположили проводки

7. Убедитесь все ли провода полностью вошли в разъем и уперлись в его переднюю стенку.

8. Поместите коннектор с установленной парой в клещи, затем плавно, но сильно произведите обжим.

Совет: С помощью некоторых обжимных инструментов RJ-45 можно обжимать и телефонные RJ-12 разъемы.


Руководство для постройки локальной сети :: Цветовая последовательность проводников

Советы по Windows 98/ME
Установка
Загрузка...
Настройка
Файл подкачки
Панель управления
Папки и файлы
Подсказки и советы
Работа в DOS
Советы по Windows NT/2000/XP
Установка
Загрузка...
Устройства
Папки и файлы
Интерфейс
Разное
Обновления, прошивка, разгон
Прошивка NEC 3550A в 4551
 Прошивка NEC 2500A в 2510
Статьи
Windows 98/ME
Windows 2000
Windows XP
Hardware
Разное
Bios
Популярный Soft

NetSpeakerphone
Maxdisk
Broadcaster
CAB'er
ResHaker
 Punto Switcher
XP Logon UI
Мини-игры
Hidden Administrator
VMS
User Gate
Total Commander 7.00

Реестр Windows

Введение
Дополнительные сведения
Настройки реестра

Другое
Bios
Soft
Ссылки
Анекдоты
Главная страница
Гостевая книга
Форум
Написать мне
Обо мне
Мой фотоальбом
Помощь сайту
Игры разума

Статьи | Советы | Другое | Реклама
Статьи по Windows XP Статьи по Windows 2000 Статьи по Windows 98/ME Статьи по Hardware Статьи про Bios Другие | Windows NT/2000/XP Windows 98/ME Bios Реестр Windows Ссылки Soft Форум | Главная страница Гостевая книга Написать мне Обо мне Мой фотоальбом Помощь сайту Игры разума |

» Руководство для постройки локальной сети

Цветовая последовательность проводников

Существует два распространенных стандарта по разводке цветов по парам: T568A компании Siemon и T568B компании AT&T. Оба этих стандарта абсолютно равнозначны.


Руководство для постройки локальной сети :: Сетевая карта <> Коммутатор по стандарту: T568A

Советы по Windows 98/ME
Установка
Загрузка...
Настройка
Файл подкачки
Панель управления
Папки и файлы
Подсказки и советы
Работа в DOS
Советы по Windows NT/2000/XP
Установка
Загрузка...
Устройства
Папки и файлы
Интерфейс
Разное
Обновления, прошивка, разгон
Прошивка NEC 3550A в 4551
 Прошивка NEC 2500A в 2510
Статьи
Windows 98/ME
Windows 2000
Windows XP
Hardware
Разное
Bios
Популярный Soft

NetSpeakerphone
Maxdisk
Broadcaster
CAB'er
ResHaker
 Punto Switcher
XP Logon UI
Мини-игры
Hidden Administrator
VMS
User Gate
Total Commander 7.00

Реестр Windows

Введение
Дополнительные сведения
Настройки реестра

Другое
Bios
Soft
Ссылки
Анекдоты
Главная страница
Гостевая книга
Форум
Написать мне
Обо мне
Мой фотоальбом
Помощь сайту
Игры разума

Статьи | Советы | Другое | Реклама
Статьи по Windows XP Статьи по Windows 2000 Статьи по Windows 98/ME Статьи по Hardware Статьи про Bios Другие | Windows NT/2000/XP Windows 98/ME Bios Реестр Windows Ссылки Soft Форум | Главная страница Гостевая книга Написать мне Обо мне Мой фотоальбом Помощь сайту Игры разума |

» Руководство для постройки локальной сети

Сетевая карта <> Коммутатор по стандарту: T568A

При такой раскладке информацию несут проводники: Бело-зелёный, Зелёный, Бело-оранжевый, Оранжевый.


Руководство для постройки локальной сети :: Сетевая карта <> Коммутатор по стандарту: T568B

Советы по Windows 98/ME
Установка
Загрузка...
Настройка
Файл подкачки
Панель управления
Папки и файлы
Подсказки и советы
Работа в DOS
Советы по Windows NT/2000/XP
Установка
Загрузка...
Устройства
Папки и файлы
Интерфейс
Разное
Обновления, прошивка, разгон
Прошивка NEC 3550A в 4551
 Прошивка NEC 2500A в 2510
Статьи
Windows 98/ME
Windows 2000
Windows XP
Hardware
Разное
Bios
Популярный Soft

NetSpeakerphone
Maxdisk
Broadcaster
CAB'er
ResHaker
 Punto Switcher
XP Logon UI
Мини-игры
Hidden Administrator
VMS
User Gate
Total Commander 7.00

Реестр Windows

Введение
Дополнительные сведения
Настройки реестра

Другое
Bios
Soft
Ссылки
Анекдоты
Главная страница
Гостевая книга
Форум
Написать мне
Обо мне
Мой фотоальбом
Помощь сайту
Игры разума

Статьи | Советы | Другое | Реклама
Статьи по Windows XP Статьи по Windows 2000 Статьи по Windows 98/ME Статьи по Hardware Статьи про Bios Другие | Windows NT/2000/XP Windows 98/ME Bios Реестр Windows Ссылки Soft Форум | Главная страница Гостевая книга Написать мне Обо мне Мой фотоальбом Помощь сайту Игры разума |

» Руководство для постройки локальной сети

Сетевая карта <> Коммутатор по стандарту: T568B

При такой раскладке информацию несут проводники: Бело-оранжевый, Оранжевый, Бело-зелёный, Зеленый.


Руководство для постройки локальной сети :: Сетевая карта <> Сетевая карта (Кроссовер кабель)

Советы по Windows 98/ME
Установка
Загрузка...
Настройка
Файл подкачки
Панель управления
Папки и файлы
Подсказки и советы
Работа в DOS
Советы по Windows NT/2000/XP
Установка
Загрузка...
Устройства
Папки и файлы
Интерфейс
Разное
Обновления, прошивка, разгон
Прошивка NEC 3550A в 4551
 Прошивка NEC 2500A в 2510
Статьи
Windows 98/ME
Windows 2000
Windows XP
Hardware
Разное
Bios
Популярный Soft

NetSpeakerphone
Maxdisk
Broadcaster
CAB'er
ResHaker
 Punto Switcher
XP Logon UI
Мини-игры
Hidden Administrator
VMS
User Gate
Total Commander 7.00

Реестр Windows

Введение
Дополнительные сведения
Настройки реестра

Другое
Bios
Soft
Ссылки
Анекдоты
Главная страница
Гостевая книга
Форум
Написать мне
Обо мне
Мой фотоальбом
Помощь сайту
Игры разума

Статьи | Советы | Другое | Реклама
Статьи по Windows XP Статьи по Windows 2000 Статьи по Windows 98/ME Статьи по Hardware Статьи про Bios Другие | Windows NT/2000/XP Windows 98/ME Bios Реестр Windows Ссылки Soft Форум | Главная страница Гостевая книга Написать мне Обо мне Мой фотоальбом Помощь сайту Игры разума |

» Руководство для постройки локальной сети

Сетевая карта <> Сетевая карта (Кроссовер кабель)

Обжатая таким образом, витая пара может вам понадобиться в 2 случаях:

1. Для соединения 2 компьютеров без коммутатора. (подробнее смотрите: Сеть на 2 компьютера)
2. Для соединения 2 или более Hub/Switch

Если у вас нет возможности приобрести или одолжить обжимной инструмент, можно приобрести уже обжатую витую пару: её часто продают отрезками небольшой длины (1-5 метров) в компьютерных фирмах, а затем разрезать и прикрутить\припаять к концам вашего сетевого кабеля. Для этого вам потребуются ножницы и изолента. Подробнее смотрите главу: Если произошел обрыв кабеля/наращиваем витую пару


Руководство для постройки локальной сети :: Используем нестандартные проводники для витой пары

Советы по Windows 98/ME
Установка
Загрузка...
Настройка
Файл подкачки
Панель управления
Папки и файлы
Подсказки и советы
Работа в DOS
Советы по Windows NT/2000/XP
Установка
Загрузка...
Устройства
Папки и файлы
Интерфейс
Разное
Обновления, прошивка, разгон
Прошивка NEC 3550A в 4551
 Прошивка NEC 2500A в 2510
Статьи
Windows 98/ME
Windows 2000
Windows XP
Hardware
Разное
Bios
Популярный Soft

NetSpeakerphone
Maxdisk
Broadcaster
CAB'er
ResHaker
 Punto Switcher
XP Logon UI
Мини-игры
Hidden Administrator
VMS
User Gate
Total Commander 7.00

Реестр Windows

Введение
Дополнительные сведения
Настройки реестра

Другое
Bios
Soft
Ссылки
Анекдоты
Главная страница
Гостевая книга
Форум
Написать мне
Обо мне
Мой фотоальбом
Помощь сайту
Игры разума

Статьи | Советы | Другое | Реклама
Статьи по Windows XP Статьи по Windows 2000 Статьи по Windows 98/ME Статьи по Hardware Статьи про Bios Другие | Windows NT/2000/XP Windows 98/ME Bios Реестр Windows Ссылки Soft Форум | Главная страница Гостевая книга Написать мне Обо мне Мой фотоальбом Помощь сайту Игры разума |

» Руководство для постройки локальной сети

Используем нестандартные проводники для витой пары

Так как данные при использовании витой пары данные передаются только по 4 проводкам, то вместо витой пары можно использовать любой 4-жильный провод.


Руководство для постройки локальной сети :: Кабель полевой П-296

Советы по Windows 98/ME
Установка
Загрузка...
Настройка
Файл подкачки
Панель управления
Папки и файлы
Подсказки и советы
Работа в DOS
Советы по Windows NT/2000/XP
Установка
Загрузка...
Устройства
Папки и файлы
Интерфейс
Разное
Обновления, прошивка, разгон
Прошивка NEC 3550A в 4551
 Прошивка NEC 2500A в 2510
Статьи
Windows 98/ME
Windows 2000
Windows XP
Hardware
Разное
Bios
Популярный Soft

NetSpeakerphone
Maxdisk
Broadcaster
CAB'er
ResHaker
 Punto Switcher
XP Logon UI
Мини-игры
Hidden Administrator
VMS
User Gate
Total Commander 7.00

Реестр Windows

Введение
Дополнительные сведения
Настройки реестра

Другое
Bios
Soft
Ссылки
Анекдоты
Главная страница
Гостевая книга
Форум
Написать мне
Обо мне
Мой фотоальбом
Помощь сайту
Игры разума

Статьи | Советы | Другое | Реклама
Статьи по Windows XP Статьи по Windows 2000 Статьи по Windows 98/ME Статьи по Hardware Статьи про Bios Другие | Windows NT/2000/XP Windows 98/ME Bios Реестр Windows Ссылки Soft Форум | Главная страница Гостевая книга Написать мне Обо мне Мой фотоальбом Помощь сайту Игры разума |

» Руководство для постройки локальной сети

Кабель полевой П-296

По своему происхождению, П-296 - кабель армейской связи. Имеет 4 изолированные жилы, экран, защитную стальную оплетку (сетка из каленой проволоки) и внешнюю пластиковую оболочку.
Кабель по-военному неприхотлив:

  • Максимальная длина соединения до 500 метров.
  • Скорость передачи данных 10-100 Мбит/с.
  • Выдерживает максимум 200 кг на разрыв, поэтому его можно подвешивать без троса на расстояния 50-100 метров.
  • Кабель допускает прокладку на длительное время в грунт, по земле, подвеску на опорах или местных предметах, а также прокладку через водные преграды глубиной не более 10 м.

Большая толщина кабеля затрудняет его прокладку по квартире. Оплётку кабеля необходимо заземлять, иначе она будет плохо выполнять свои функции. Из-за большей толщины проводников П-296 плохо поддается обжиму, поэтому к концам П-296 в любом случае необходимо будет присоединять участки витой пары для обжима. Поэтому П-296 лучше всего использовать именно на открытых участках, в квартирах или подъездах переходя на витую пару.

Схема подключения витой пары к кабелю П-296

(В качестве исходника использовалась схема с сайта www.Nag.ru)

К недостаткам можно отнести достаточно высокую цену, в среднем 15-25 рублей за метр и в некоторых регионах П-296 достаточно трудно приобрести.
Как и любой другой 4 жильный кабель, П-296 не подходит для создания гигабитных сетей.


Руководство для постройки локальной сети :: Используем телефонный провод

Советы по Windows 98/ME
Установка
Загрузка...
Настройка
Файл подкачки
Панель управления
Папки и файлы
Подсказки и советы
Работа в DOS
Советы по Windows NT/2000/XP
Установка
Загрузка...
Устройства
Папки и файлы
Интерфейс
Разное
Обновления, прошивка, разгон
Прошивка NEC 3550A в 4551
 Прошивка NEC 2500A в 2510
Статьи
Windows 98/ME
Windows 2000
Windows XP
Hardware
Разное
Bios
Популярный Soft

NetSpeakerphone
Maxdisk
Broadcaster
CAB'er
ResHaker
 Punto Switcher
XP Logon UI
Мини-игры
Hidden Administrator
VMS
User Gate
Total Commander 7.00

Реестр Windows

Введение
Дополнительные сведения
Настройки реестра

Другое
Bios
Soft
Ссылки
Анекдоты
Главная страница
Гостевая книга
Форум
Написать мне
Обо мне
Мой фотоальбом
Помощь сайту
Игры разума

Статьи | Советы | Другое | Реклама
Статьи по Windows XP Статьи по Windows 2000 Статьи по Windows 98/ME Статьи по Hardware Статьи про Bios Другие | Windows NT/2000/XP Windows 98/ME Bios Реестр Windows Ссылки Soft Форум | Главная страница Гостевая книга Написать мне Обо мне Мой фотоальбом Помощь сайту Игры разума |

» Руководство для постройки локальной сети

Используем телефонный провод

Это может быть удобно при прокладке сети на небольшие расстояния по квартире, так как тонкий телефонный провод прокладывать гораздо проще, чем витую пару. Разумеется, поскольку провод не экранирован, а пары проводов не перекручены между собой, расстояние устойчивой связи падает до 15-30 метров. Кроме телефонного кабеля вы можете использовать любой 4 жильный провод, и даже строить сеть на небольших расстояниях вообще без витой пары. Скорость и качество работы сети может сильно варьироваться. Все зависит от качества провода и его длины.


Руководство для постройки локальной сети :: Схема обжима 4 жильного провода

Советы по Windows 98/ME
Установка
Загрузка...
Настройка
Файл подкачки
Панель управления
Папки и файлы
Подсказки и советы
Работа в DOS
Советы по Windows NT/2000/XP
Установка
Загрузка...
Устройства
Папки и файлы
Интерфейс
Разное
Обновления, прошивка, разгон
Прошивка NEC 3550A в 4551
 Прошивка NEC 2500A в 2510
Статьи
Windows 98/ME
Windows 2000
Windows XP
Hardware
Разное
Bios
Популярный Soft

NetSpeakerphone
Maxdisk
Broadcaster
CAB'er
ResHaker
 Punto Switcher
XP Logon UI
Мини-игры
Hidden Administrator
VMS
User Gate
Total Commander 7.00

Реестр Windows

Введение
Дополнительные сведения
Настройки реестра

Другое
Bios
Soft
Ссылки
Анекдоты
Главная страница
Гостевая книга
Форум
Написать мне
Обо мне
Мой фотоальбом
Помощь сайту
Игры разума

Статьи | Советы | Другое | Реклама
Статьи по Windows XP Статьи по Windows 2000 Статьи по Windows 98/ME Статьи по Hardware Статьи про Bios Другие | Windows NT/2000/XP Windows 98/ME Bios Реестр Windows Ссылки Soft Форум | Главная страница Гостевая книга Написать мне Обо мне Мой фотоальбом Помощь сайту Игры разума |

» Руководство для постройки локальной сети

Схема обжима 4 жильного провода

Сетевая карта <> Коммутатор

Сетевая карта <> Сетевая карта (Кроссовер кабель)


Руководство для постройки локальной сети :: Сеть на 2 компьютера

Советы по Windows 98/ME
Установка
Загрузка...
Настройка
Файл подкачки
Панель управления
Папки и файлы
Подсказки и советы
Работа в DOS
Советы по Windows NT/2000/XP
Установка
Загрузка...
Устройства
Папки и файлы
Интерфейс
Разное
Обновления, прошивка, разгон
Прошивка NEC 3550A в 4551
 Прошивка NEC 2500A в 2510
Статьи
Windows 98/ME
Windows 2000
Windows XP
Hardware
Разное
Bios
Популярный Soft

NetSpeakerphone
Maxdisk
Broadcaster
CAB'er
ResHaker
 Punto Switcher
XP Logon UI
Мини-игры
Hidden Administrator
VMS
User Gate
Total Commander 7.00

Реестр Windows

Введение
Дополнительные сведения
Настройки реестра

Другое
Bios
Soft
Ссылки
Анекдоты
Главная страница
Гостевая книга
Форум
Написать мне
Обо мне
Мой фотоальбом
Помощь сайту
Игры разума

Статьи | Советы | Другое | Реклама
Статьи по Windows XP Статьи по Windows 2000 Статьи по Windows 98/ME Статьи по Hardware Статьи про Bios Другие | Windows NT/2000/XP Windows 98/ME Bios Реестр Windows Ссылки Soft Форум | Главная страница Гостевая книга Написать мне Обо мне Мой фотоальбом Помощь сайту Игры разума |

» Руководство для постройки локальной сети

Сеть на 2 компьютера

Это наиболее простой и дешевый вариант. Для объединения двух компьютеров вам не нужен Switch:

  • 2 Сетевые карты
  • Витая пара
  • 2 коннектора RJ-45

Вся сложность в установке связи между 2 сетевыми картами заключается в особой последовательности контактов при обжиме витой пары. Здесь нужно строго следовать стандарту, иначе сеть просто не будет работать.

Кроссовер кабель для соединения 2 компьютеров.

Сеть на два компьютера имеет смысл делать, если вы нашли только одного соседа для создания домашней ЛВС, если у вас в квартире есть второй компьютер, или для обмена данными с ноутбуком. Разумеется, если потом к вашей сети на двоих, захочет подключиться кто-либо ещё, вам придётся приобрести Switch и заново обжать сетевые кабели.


Руководство для постройки локальной сети :: Подключаем несколько машин без Коммутатора

Советы по Windows 98/ME
Установка
Загрузка...
Настройка
Файл подкачки
Панель управления
Папки и файлы
Подсказки и советы
Работа в DOS
Советы по Windows NT/2000/XP
Установка
Загрузка...
Устройства
Папки и файлы
Интерфейс
Разное
Обновления, прошивка, разгон
Прошивка NEC 3550A в 4551
 Прошивка NEC 2500A в 2510
Статьи
Windows 98/ME
Windows 2000
Windows XP
Hardware
Разное
Bios
Популярный Soft

NetSpeakerphone
Maxdisk
Broadcaster
CAB'er
ResHaker
 Punto Switcher
XP Logon UI
Мини-игры
Hidden Administrator
VMS
User Gate
Total Commander 7.00

Реестр Windows

Введение
Дополнительные сведения
Настройки реестра

Другое
Bios
Soft
Ссылки
Анекдоты
Главная страница
Гостевая книга
Форум
Написать мне
Обо мне
Мой фотоальбом
Помощь сайту
Игры разума

Статьи | Советы | Другое | Реклама
Статьи по Windows XP Статьи по Windows 2000 Статьи по Windows 98/ME Статьи по Hardware Статьи про Bios Другие | Windows NT/2000/XP Windows 98/ME Bios Реестр Windows Ссылки Soft Форум | Главная страница Гостевая книга Написать мне Обо мне Мой фотоальбом Помощь сайту Игры разума |

» Руководство для постройки локальной сети

Подключаем несколько машин без Коммутатора

Это развитие идеи "Сеть на 2 компьютера". Необходимость постройки сети такой топологии теперь возникает редко, ввиду дешевизны и распространённости коммутаторов.
Принцип действия проще всего понять из иллюстрации.

Что бы между 1 и 4 компьютером была связь, 2 и 3 должны быть включены. Для функционирования такой сети при использовании Windows XP на компьютере 02 и 03 необходимо создать сетевые мосты.
Раньше такие сети, построенные на одних сетевых картах, были весьма распространены, из-за высокой стоимости коммутаторов, даже выпускались специальные сетевые карты сразу с 2 разъемами. Особенно часто эта схема встречалась в компьютерных салонах. Сейчас, когда коммутаторы 100 Мбит стоят 15-25$, использование такой топологии, как правило, неоправданно.


Руководство для постройки локальной сети :: Дополнительные контакты витой пары

Советы по Windows 98/ME
Установка
Загрузка...
Настройка
Файл подкачки
Панель управления
Папки и файлы
Подсказки и советы
Работа в DOS
Советы по Windows NT/2000/XP
Установка
Загрузка...
Устройства
Папки и файлы
Интерфейс
Разное
Обновления, прошивка, разгон
Прошивка NEC 3550A в 4551
 Прошивка NEC 2500A в 2510
Статьи
Windows 98/ME
Windows 2000
Windows XP
Hardware
Разное
Bios
Популярный Soft

NetSpeakerphone
Maxdisk
Broadcaster
CAB'er
ResHaker
 Punto Switcher
XP Logon UI
Мини-игры
Hidden Administrator
VMS
User Gate
Total Commander 7.00

Реестр Windows

Введение
Дополнительные сведения
Настройки реестра

Другое
Bios
Soft
Ссылки
Анекдоты
Главная страница
Гостевая книга
Форум
Написать мне
Обо мне
Мой фотоальбом
Помощь сайту
Игры разума

Статьи | Советы | Другое | Реклама
Статьи по Windows XP Статьи по Windows 2000 Статьи по Windows 98/ME Статьи по Hardware Статьи про Bios Другие | Windows NT/2000/XP Windows 98/ME Bios Реестр Windows Ссылки Soft Форум | Главная страница Гостевая книга Написать мне Обо мне Мой фотоальбом Помощь сайту Игры разума |

» Руководство для постройки локальной сети

Дополнительные контакты витой пары

В этом сетевом проводнике заложен гораздо больший потенциал, чем мы привыкли думать. Все благодаря тому, что при 100 Мбит соединении используется только 4 контакта из 8.


Руководство для постройки локальной сети :: Два сетевых соединения на одном кабеле

Советы по Windows 98/ME
Установка
Загрузка...
Настройка
Файл подкачки
Панель управления
Папки и файлы
Подсказки и советы
Работа в DOS
Советы по Windows NT/2000/XP
Установка
Загрузка...
Устройства
Папки и файлы
Интерфейс
Разное
Обновления, прошивка, разгон
Прошивка NEC 3550A в 4551
 Прошивка NEC 2500A в 2510
Статьи
Windows 98/ME
Windows 2000
Windows XP
Hardware
Разное
Bios
Популярный Soft

NetSpeakerphone
Maxdisk
Broadcaster
CAB'er
ResHaker
 Punto Switcher
XP Logon UI
Мини-игры
Hidden Administrator
VMS
User Gate
Total Commander 7.00

Реестр Windows

Введение
Дополнительные сведения
Настройки реестра

Другое
Bios
Soft
Ссылки
Анекдоты
Главная страница
Гостевая книга
Форум
Написать мне
Обо мне
Мой фотоальбом
Помощь сайту
Игры разума

Статьи | Советы | Другое | Реклама
Статьи по Windows XP Статьи по Windows 2000 Статьи по Windows 98/ME Статьи по Hardware Статьи про Bios Другие | Windows NT/2000/XP Windows 98/ME Bios Реестр Windows Ссылки Soft Форум | Главная страница Гостевая книга Написать мне Обо мне Мой фотоальбом Помощь сайту Игры разума |

» Руководство для постройки локальной сети

Два сетевых соединения на одном кабеле

С помощью одного кабеля можно подключить сразу 2 компьютера, это избавит вас от проводки ещё одной ветки покупки ещё одного коммутатора или дополнительной сетевой карты. Просто расплетите проводники и обожмите по ниже указанной схеме.

Важно понимать, что это просто два кабеля, ужатых в один, вам все равно потребуется коммутатор.


Руководство для постройки локальной сети :: Энергоснабжение по витой паре

Советы по Windows 98/ME
Установка
Загрузка...
Настройка
Файл подкачки
Панель управления
Папки и файлы
Подсказки и советы
Работа в DOS
Советы по Windows NT/2000/XP
Установка
Загрузка...
Устройства
Папки и файлы
Интерфейс
Разное
Обновления, прошивка, разгон
Прошивка NEC 3550A в 4551
 Прошивка NEC 2500A в 2510
Статьи
Windows 98/ME
Windows 2000
Windows XP
Hardware
Разное
Bios
Популярный Soft

NetSpeakerphone
Maxdisk
Broadcaster
CAB'er
ResHaker
 Punto Switcher
XP Logon UI
Мини-игры
Hidden Administrator
VMS
User Gate
Total Commander 7.00

Реестр Windows

Введение
Дополнительные сведения
Настройки реестра

Другое
Bios
Soft
Ссылки
Анекдоты
Главная страница
Гостевая книга
Форум
Написать мне
Обо мне
Мой фотоальбом
Помощь сайту
Игры разума

Статьи | Советы | Другое | Реклама
Статьи по Windows XP Статьи по Windows 2000 Статьи по Windows 98/ME Статьи по Hardware Статьи про Bios Другие | Windows NT/2000/XP Windows 98/ME Bios Реестр Windows Ссылки Soft Форум | Главная страница Гостевая книга Написать мне Обо мне Мой фотоальбом Помощь сайту Игры разума |

» Руководство для постройки локальной сети

Энергоснабжение по витой паре

Внимание!
Данная манипуляция потенциально опасна для вашего здоровья и оборудования. Всегда проверяйте цветовую последовательность проводников. 12, а тем более 220 вольт, поданные на контакты сетевой карты, могут привести к необратимым повреждениям, как самой сетевой карты, так и других компонентов системного блока.
Официально витая пара не рассчитана на передачу тока, действуйте на свой страх и риск!

Достаточно часто возникает необходимость располагать коммутаторы и другое оборудование вне квартиры: на чердаках, в подъездах, а иногда и вовсе подвешенными на тросе.

Совет: При размещении коммутатора на открытом воздухе для защиты его от влаги, пыли и других агрессивных воздействий окружающей среды залейте устройство в эпоксидный брикет. Правда при этом вы не сможете добавить или отключить пользователей, впрочем, если устройство подвешено на тросе и выполняет функции усилителя сигнала, этого и не требуется.

Помимо вполне понятных проблем с защитой от влаги и вандализма, остро встает вопрос о питании оборудования. Как раз для этого можно применить неиспользуемые проводники витой пары. В случае подключения по витой паре коммутатора нет необходимости использовать ток в 220 вольт: просто разрежьте провод адаптера в комплекте с коммутатором, и подключите проводки к контактам витой пары, а на другом конце таким же образом подсоедините разъем адаптера к проводкам того же цвета.

Если потребуется запитать аппаратуру током 220 вольт, то возможно и это. Два контакта витой пары свободно выдерживают переменный ток 220 вольт силой до 1 ампера, т.е. лампочку или коммутатор запитать можно, а вот электрочайник не стоит. Например, так можно решить проблему, когда в из-за длины сети и сопротивления витой пары 12 вольт превращаются в 10 и свитч не запускается. Можно использовать переменный ток 220 вольт, а уже непосредственно в точке назначения преобразовывать в постоянный с помощью штатного адаптера.

Идея энергоснабжения по витой паре многим может показаться излишне рискованной, но если все делать правильно и внимательно следить за разводкой проводников, все будет работать нормально. Более того, уже разрабатывается официальный стандарт Power-over-LAN где обычный разъем на коммутаторе сможет работать в 2 режимах: сеть или питание.

Контакты бело-синий и синий используются для передачи электричества.

Чтобы определить максимальную мощность, которую могут выдержать проводники витой пары, в цепь последовательно подключались мощные электронагревательные приборы. При этом между двумя системами PI 166 Мгц поддерживалось сетевое соединение. Кабель нормально функционировал около 12 часов, при нагрузке 1,3 кВт при этом провод ощутимо нагрелся до 50 C, сеть работала стабильно на скорости 100 Мбит, отмечались потери 2-3% пакетов, очевидно из электромагнитных наводок энергонесущих проводников.
При суммарной нагрузке 3 кВт, перегрев и разрушение проводника наступило через 11 минут. Данный эксперимент я не рекомендую без необходимости повторять в домашних условиях.


Руководство для постройки локальной сети :: Настройка Windows XP для работы в локальной сети

Советы по Windows 98/ME
Установка
Загрузка...
Настройка
Файл подкачки
Панель управления
Папки и файлы
Подсказки и советы
Работа в DOS
Советы по Windows NT/2000/XP
Установка
Загрузка...
Устройства
Папки и файлы
Интерфейс
Разное
Обновления, прошивка, разгон
Прошивка NEC 3550A в 4551
 Прошивка NEC 2500A в 2510
Статьи
Windows 98/ME
Windows 2000
Windows XP
Hardware
Разное
Bios
Популярный Soft

NetSpeakerphone
Maxdisk
Broadcaster
CAB'er
ResHaker
 Punto Switcher
XP Logon UI
Мини-игры
Hidden Administrator
VMS
User Gate
Total Commander 7.00

Реестр Windows

Введение
Дополнительные сведения
Настройки реестра

Другое
Bios
Soft
Ссылки
Анекдоты
Главная страница
Гостевая книга
Форум
Написать мне
Обо мне
Мой фотоальбом
Помощь сайту
Игры разума

Статьи | Советы | Другое | Реклама
Статьи по Windows XP Статьи по Windows 2000 Статьи по Windows 98/ME Статьи по Hardware Статьи про Bios Другие | Windows NT/2000/XP Windows 98/ME Bios Реестр Windows Ссылки Soft Форум | Главная страница Гостевая книга Написать мне Обо мне Мой фотоальбом Помощь сайту Игры разума |

» Руководство для постройки локальной сети

Настройка Windows XP для работы в локальной сети

Для нормальной работы в локальной сети, компьютеру с операционной системой Windows необходимо присвоить IP-адрес, имя и рабочую группу. Для сетевых протоколов UTP\STP Lan, FireWire и BlueTooth настройка сетевых параметров производится идентично.

После установки сетевой карты необходимо зайти "Пуск">"Панель Управления">"Сетевые подключения">"Свойства сетевого подключения">"Протокол Интернета TCP/IP" и присвоить IP-адрес, как показано на рисунке. Лучше всего использовать адреса формата 192.168.0.xx - это пригодится вам в будущем, если вы решите организовать совместный доступ к каналу доступа в Интернет.
Загляните в раздел "Проверка подлинности" и отключите параметр "Разрешить проверку подлинности IEEE 802.1x" иначе могут возникнуть проблемы с доступом.
"Имя компьютера" и "Рабочая группа", к которой он принадлежит, могут быть изменены в свойствах системы: "Пуск">"Настройка">"Панель управления">"Система">"Имя Компьютера">"Изменить".
Имя компьютера характеризует выполняемую системой функцию (Server) или пользователя, которому он принадлежит (Anton). Не используйте в именах компьютера русские буквы, это может привести к программным ошибкам.
После всех этих манипуляций компьютер подключается к сети. Уже сейчас можно играть в сетевые игры и общаться. Но чтобы обмениваться информацией, получать удалённый доступ к чужим жёстким дискам, принтерам, CD-приводам и т.д., пользователям вашей сети понадобиться открыть доступ к тем или иным ресурсам.

Совет: Найти компьютеры других рабочих групп можно с помощью поисковой системы, для этого зайдите в "Сетевое Окружение", нажмите F3, заполните поле "Введите имя искомого компьютера или его IP адрес".


Руководство для постройки локальной сети :: Настройка общего доступа к сетевым ресурсам

Советы по Windows 98/ME
Установка
Загрузка...
Настройка
Файл подкачки
Панель управления
Папки и файлы
Подсказки и советы
Работа в DOS
Советы по Windows NT/2000/XP
Установка
Загрузка...
Устройства
Папки и файлы
Интерфейс
Разное
Обновления, прошивка, разгон
Прошивка NEC 3550A в 4551
 Прошивка NEC 2500A в 2510
Статьи
Windows 98/ME
Windows 2000
Windows XP
Hardware
Разное
Bios
Популярный Soft

NetSpeakerphone
Maxdisk
Broadcaster
CAB'er
ResHaker
 Punto Switcher
XP Logon UI
Мини-игры
Hidden Administrator
VMS
User Gate
Total Commander 7.00

Реестр Windows

Введение
Дополнительные сведения
Настройки реестра

Другое
Bios
Soft
Ссылки
Анекдоты
Главная страница
Гостевая книга
Форум
Написать мне
Обо мне
Мой фотоальбом
Помощь сайту
Игры разума

Статьи | Советы | Другое | Реклама
Статьи по Windows XP Статьи по Windows 2000 Статьи по Windows 98/ME Статьи по Hardware Статьи про Bios Другие | Windows NT/2000/XP Windows 98/ME Bios Реестр Windows Ссылки Soft Форум | Главная страница Гостевая книга Написать мне Обо мне Мой фотоальбом Помощь сайту Игры разума |

» Руководство для постройки локальной сети

Настройка общего доступа к сетевым ресурсам

В Windows 9x доступ к файлам в сети организован на уровне ресурсов, когда при попытке доступа к той или иной папке запрашивается пароль. В Windows NT системах организация разграничения доступа выполнена на уровне пользователей, т.е. создается список учетных записей и каждой из них присваиваются папки, к которым данный пользователь может получить доступ. Это очень удобно, не нужно помнить и вводить множество различных паролей, и в то же время система достаточно непривычная. Существует 2 режима организации доступа в сетях с операционной системой Windows XP


Руководство для постройки локальной сети :: Простой общий доступ к файлам

Советы по Windows 98/ME
Установка
Загрузка...
Настройка
Файл подкачки
Панель управления
Папки и файлы
Подсказки и советы
Работа в DOS
Советы по Windows NT/2000/XP
Установка
Загрузка...
Устройства
Папки и файлы
Интерфейс
Разное
Обновления, прошивка, разгон
Прошивка NEC 3550A в 4551
 Прошивка NEC 2500A в 2510
Статьи
Windows 98/ME
Windows 2000
Windows XP
Hardware
Разное
Bios
Популярный Soft

NetSpeakerphone
Maxdisk
Broadcaster
CAB'er
ResHaker
 Punto Switcher
XP Logon UI
Мини-игры
Hidden Administrator
VMS
User Gate
Total Commander 7.00

Реестр Windows

Введение
Дополнительные сведения
Настройки реестра

Другое
Bios
Soft
Ссылки
Анекдоты
Главная страница
Гостевая книга
Форум
Написать мне
Обо мне
Мой фотоальбом
Помощь сайту
Игры разума

Статьи | Советы | Другое | Реклама
Статьи по Windows XP Статьи по Windows 2000 Статьи по Windows 98/ME Статьи по Hardware Статьи про Bios Другие | Windows NT/2000/XP Windows 98/ME Bios Реестр Windows Ссылки Soft Форум | Главная страница Гостевая книга Написать мне Обо мне Мой фотоальбом Помощь сайту Игры разума |

» Руководство для постройки локальной сети

Простой общий доступ к файлам

Вам необходимо выбрать свойства папки, ресурсами который, вы хотите поделиться с пользователями сети и перейти на закладку доступ.

"Открыть общий доступ к папке" - позволяет пользователям сети копировать файлы, содержащиеся в данной папке в режиме "только чтение". Изменить ваши или записать свои файлы они не смогут.
"Общий Ресурс" - это сетевое имя папки, под ним она будет отображаться в ЛВС. Сетевое имя не обязательно должно совпадать с именем самой папки.
"Разрешить изменение файлов по сети" - позволяет пользователям копировать в эту папку свои файлы, а так же изменять ваши. По соображениям безопасности не стоит открывать полный доступ к системным папкам (Windows, Program Files) и содержащим важные для вас данные. Лучше всего создать специальную папку для входящих файлов (например Income) и открыть полный доступ только к ней.


Руководство для постройки локальной сети :: Расширенный общий доступ к файлам

Советы по Windows 98/ME
Установка
Загрузка...
Настройка
Файл подкачки
Панель управления
Папки и файлы
Подсказки и советы
Работа в DOS
Советы по Windows NT/2000/XP
Установка
Загрузка...
Устройства
Папки и файлы
Интерфейс
Разное
Обновления, прошивка, разгон
Прошивка NEC 3550A в 4551
 Прошивка NEC 2500A в 2510
Статьи
Windows 98/ME
Windows 2000
Windows XP
Hardware
Разное
Bios
Популярный Soft

NetSpeakerphone
Maxdisk
Broadcaster
CAB'er
ResHaker
 Punto Switcher
XP Logon UI
Мини-игры
Hidden Administrator
VMS
User Gate
Total Commander 7.00

Реестр Windows

Введение
Дополнительные сведения
Настройки реестра

Другое
Bios
Soft
Ссылки
Анекдоты
Главная страница
Гостевая книга
Форум
Написать мне
Обо мне
Мой фотоальбом
Помощь сайту
Игры разума

Статьи | Советы | Другое | Реклама
Статьи по Windows XP Статьи по Windows 2000 Статьи по Windows 98/ME Статьи по Hardware Статьи про Bios Другие | Windows NT/2000/XP Windows 98/ME Bios Реестр Windows Ссылки Soft Форум | Главная страница Гостевая книга Написать мне Обо мне Мой фотоальбом Помощь сайту Игры разума |

» Руководство для постройки локальной сети

Расширенный общий доступ к файлам

Собственно, это основной режим, известный ещё со времён Windows 2000. Как правило, для работы в домашней сети достаточно режима "Простой общий доступ к файлам", однако, если требуется более серьёзное разграничение, необходимо включить "Расширенный общий доступ", для этого, в любом окне нужно выбрать: Сервис > Свойства папки > Вид, и убрать галочку с параметра "Использовать простой общий доступ к файлам".

"Предельное число пользователей" - имеет смысл ограничивать только в очень больших сетях или на слабых компьютерах.
"Кэширование" - знакомая по Internet Explorer функция, которая позволяет переписывать содержимое папок себе на жесткий диск, чтобы в случае отключения удаленного компьютера работа с документами не прервалась.
"Разрешения" - настройки пользователей, которым будет доступна данная папка.

Необходимое условие для нормальной работы в расширенном режиме состоит в том, чтобы на компьютере, к которому вы обращаетесь, существовала учетная запись с таким же именем и паролем, как и на вашем. Причем пароль не должен быть пустым.
Например, вы пытаетесь c компьютера с именем SYS01 получить доступ к папке "Pictures", находящейся на компьютере Server из под учетной записи User01. При этом на компьютере Server также должна существовать учетная запись User01. Если нет, тогда её необходимо создать.
Создать новые учетные записи в Windows XP можно на закладке. "Пуск">"Настройка">"Панель Управления">"Учетные записи пользователей". Учетная запись "Гость" позволяет получать доступ любому пользователю, с любого компьютера входящего в сеть, логично назначить гостевой доступ в ограниченном режиме.


Руководство для постройки локальной сети :: Настраиваем Windows 98

Советы по Windows 98/ME
Установка
Загрузка...
Настройка
Файл подкачки
Панель управления
Папки и файлы
Подсказки и советы
Работа в DOS
Советы по Windows NT/2000/XP
Установка
Загрузка...
Устройства
Папки и файлы
Интерфейс
Разное
Обновления, прошивка, разгон
Прошивка NEC 3550A в 4551
 Прошивка NEC 2500A в 2510
Статьи
Windows 98/ME
Windows 2000
Windows XP
Hardware
Разное
Bios
Популярный Soft

NetSpeakerphone
Maxdisk
Broadcaster
CAB'er
ResHaker
 Punto Switcher
XP Logon UI
Мини-игры
Hidden Administrator
VMS
User Gate
Total Commander 7.00

Реестр Windows

Введение
Дополнительные сведения
Настройки реестра

Другое
Bios
Soft
Ссылки
Анекдоты
Главная страница
Гостевая книга
Форум
Написать мне
Обо мне
Мой фотоальбом
Помощь сайту
Игры разума

Статьи | Советы | Другое | Реклама
Статьи по Windows XP Статьи по Windows 2000 Статьи по Windows 98/ME Статьи по Hardware Статьи про Bios Другие | Windows NT/2000/XP Windows 98/ME Bios Реестр Windows Ссылки Soft Форум | Главная страница Гостевая книга Написать мне Обо мне Мой фотоальбом Помощь сайту Игры разума |

» Руководство для постройки локальной сети

Настраиваем Windows 98
В Windows 98 настройки сети сосредоточены в папке "сеть", её вы сможете найти в "Мой компьютер">"Панель Управления">"Сеть".
Папка "Сеть" делится закладками на 3 раздела:

  • Конфигурация - здесь отображаются ваши сетевые подключения.
  • Идентификация - тут можно изменить имя компьютера и рабочую группу, раздел:
  • Управление доступом - Есть 2 режима: "на уровне ресурсов" при соединении с другими системами по управлением Win98/Me и "на уровне пользователей" при взаимодействии с Windows XP\2000 системами.

Конфигурация - здесь будут отображены контроллер удалённого доступа, он необходим для работы модема, и ваша сетевая карта. Для работы в сети требуется протокол "TCP/IP сетевой карты", "клиент для сетей Microsoft" и "Служба доступа к файлам и принтерам" их можно установить, используя кнопку "добавить".
Вам необходимо изменить настройки протокола TCP/IP именно сетевой карты, а не для контроллера удалённого доступа, так как он отвечает за параметры модемной связи.
Чтобы получить возможность открыть доступ к файлам и принтерам компьютера, необходимо выбрать "Доступ к файлам и принтерам" и проставить галочки напротив "Файлы этого компьютера можно сделать общими", "Принтеры этого компьютера можно сделать общими".
Затем зайдите в свойства папки, которую хотите расшарить и найдите закладку "доступ".
Часто возникают сложности с доступом из Windows 98 к удаленным системам с операционной системой Windows XP\2000. Это связано с уже упоминавшимися отличиями в организации системы общего доступа к файлам и принтерам. Проблему можно решить, если в Win98 задействовать в закладке "управление доступом" доступ на уровне пользователей, использовать вход в Windows, как "Клиент для сетей Microsoft".
Вам так же нужно будет создать одинаковые учетные записи на обоих компьютерах, однако эта схема помогает не всегда.
Если вам не требуются продвинутые возможности разграничения доступа, достаточно в Windows XP открыть доступ к ресурсу для любого пользователя, при этом авторизация не производится. Если позволяют ресурсы системы, по возможности следует отказаться от использования устаревшей Windows 98\Me.


Руководство для постройки локальной сети :: Строим сервер для домашней ЛВС

Советы по Windows 98/ME
Установка
Загрузка...
Настройка
Файл подкачки
Панель управления
Папки и файлы
Подсказки и советы
Работа в DOS
Советы по Windows NT/2000/XP
Установка
Загрузка...
Устройства
Папки и файлы
Интерфейс
Разное
Обновления, прошивка, разгон
Прошивка NEC 3550A в 4551
 Прошивка NEC 2500A в 2510
Статьи
Windows 98/ME
Windows 2000
Windows XP
Hardware
Разное
Bios
Популярный Soft

NetSpeakerphone
Maxdisk
Broadcaster
CAB'er
ResHaker
 Punto Switcher
XP Logon UI
Мини-игры
Hidden Administrator
VMS
User Gate
Total Commander 7.00

Реестр Windows

Введение
Дополнительные сведения
Настройки реестра

Другое
Bios
Soft
Ссылки
Анекдоты
Главная страница
Гостевая книга
Форум
Написать мне
Обо мне
Мой фотоальбом
Помощь сайту
Игры разума

Статьи | Советы | Другое | Реклама
Статьи по Windows XP Статьи по Windows 2000 Статьи по Windows 98/ME Статьи по Hardware Статьи про Bios Другие | Windows NT/2000/XP Windows 98/ME Bios Реестр Windows Ссылки Soft Форум | Главная страница Гостевая книга Написать мне Обо мне Мой фотоальбом Помощь сайту Игры разума |

» Руководство для постройки локальной сети

Строим сервер для домашней ЛВС

Давайте сначала определимся, что такое сервер. Сервер это компьютер, который работает круглосуточно и предоставляет пользователям свои вычислительные и дисковые ресурсы, а так же доступ к установленным сервисам.

  • Все жёсткие диски, установленные на сервере, можно сделать общими и на них хранить коллекции видео, музыки или любую другую информацию.
  • Если подключить к серверу принтер, то им также смогут пользоваться все члены сети.
  • Сервер необходим при подключении сети к выделенному каналу доступа в Интернет. Впрочем, некоторые модели высокоскоростных ADSL модемов подключаются непосредственно к коммутатору и не требуют использования сервера.

Если сервер подключен к Интернет через постоянное высокоскоростное соединение с фиксированным IP адресом, то можно создавать свои HTTP, FTP, Mail сервисы и стать полноценной частицей всемирной паутины. Если на сервере установлен служба HTTP, то любой человек с доступом в Интернет сможет подключиться к вашему серверу, просто набрав в адресной строке Internet Explorer IP-адрес сервера, точно так же, как вы сейчас просматриваете этот сайт. Чтобы получить такие возможности, не обязательно создавать сеть, достаточно иметь компьютер с постоянным высокоскоростным доступом в Интернет: ADSL, выделенная линия и т.д.
Таким образом, вам не придется искать хостинг или закачивать туда информацию, так как весь объем диска, установленного на сервер, будет доступен в Интернет, если ваши настройки безопасности будут это позволять. Нужно только помнить, что каждый удаленный пользователь будет занимать некоторую часть канала в Интернет, снижая скорость доступа. Если таких пользователей будет очень много, скорость может значительно снизиться, вплоть до невозможности связаться с узлами глобальной сети. Например, портал www.yandex.ru использует несколько серверов с подключением к Интернет на скорости более 1000 Мбит/с.

Совет: Лучше всего приобрести домен, это намного удобнее, чем вводить длинную последовательность цифр. Завести новый домен можно с помощью бесплатного сервиса www.da.ru

Типичные функции сервера в ЛВС: Гейт в интернет, принт сервер, файл сервер.

В роли сервера может выступать и одна из рабочих станций сети, но при этом будет невозможно обеспечить её бесперебойную работу. Именно поэтому необходимо разграничивать функции сервера и рабочей станции.


Руководство для постройки локальной сети :: Выбираем операционную систему для сервера

Советы по Windows 98/ME
Установка
Загрузка...
Настройка
Файл подкачки
Панель управления
Папки и файлы
Подсказки и советы
Работа в DOS
Советы по Windows NT/2000/XP
Установка
Загрузка...
Устройства
Папки и файлы
Интерфейс
Разное
Обновления, прошивка, разгон
Прошивка NEC 3550A в 4551
 Прошивка NEC 2500A в 2510
Статьи
Windows 98/ME
Windows 2000
Windows XP
Hardware
Разное
Bios
Популярный Soft

NetSpeakerphone
Maxdisk
Broadcaster
CAB'er
ResHaker
 Punto Switcher
XP Logon UI
Мини-игры
Hidden Administrator
VMS
User Gate
Total Commander 7.00

Реестр Windows

Введение
Дополнительные сведения
Настройки реестра

Другое
Bios
Soft
Ссылки
Анекдоты
Главная страница
Гостевая книга
Форум
Написать мне
Обо мне
Мой фотоальбом
Помощь сайту
Игры разума

Статьи | Советы | Другое | Реклама
Статьи по Windows XP Статьи по Windows 2000 Статьи по Windows 98/ME Статьи по Hardware Статьи про Bios Другие | Windows NT/2000/XP Windows 98/ME Bios Реестр Windows Ссылки Soft Форум | Главная страница Гостевая книга Написать мне Обо мне Мой фотоальбом Помощь сайту Игры разума |

» Руководство для постройки локальной сети

Выбираем операционную систему для сервера

Наиболее удачным выбором операционной системы для вашего первого сервера является Windows 2000\2003 Server

  • Простота настройки,
  • Дружественный интерфейс, привычный пользователям Windows XP и Me
  • Наличие в системе драйверов для наиболее распространённых сетевых карт и современного оборудования.
  • Функции автоматической настройки сети
  • Встроенная служба ICS. (Общий доступ в Интернет)
  • Встроенный брандмауэр.

Минимальные системные требования
CPU: 300-600 МГц
Оперативная память: не менее 128 Мб
С такими параметрами система запустится, но скорость и качество работы будет оставлять много лучшего. Windows может запуститься и на более слабом оборудовании, но вряд ли сможет справиться с функцией сервера.

Рекомендуемые
CPU: 800-1000 МГц или выше.
Оперативная память: 256 и выше.
Нужно помнить, что чем больше пользователей обращаются к системе, тем более мощным и быстрым должен быть сервер.


Руководство для постройки локальной сети :: Разгоняем Windows XP

Советы по Windows 98/ME
Установка
Загрузка...
Настройка
Файл подкачки
Панель управления
Папки и файлы
Подсказки и советы
Работа в DOS
Советы по Windows NT/2000/XP
Установка
Загрузка...
Устройства
Папки и файлы
Интерфейс
Разное
Обновления, прошивка, разгон
Прошивка NEC 3550A в 4551
 Прошивка NEC 2500A в 2510
Статьи
Windows 98/ME
Windows 2000
Windows XP
Hardware
Разное
Bios
Популярный Soft

NetSpeakerphone
Maxdisk
Broadcaster
CAB'er
ResHaker
 Punto Switcher
XP Logon UI
Мини-игры
Hidden Administrator
VMS
User Gate
Total Commander 7.00

Реестр Windows

Введение
Дополнительные сведения
Настройки реестра

Другое
Bios
Soft
Ссылки
Анекдоты
Главная страница
Гостевая книга
Форум
Написать мне
Обо мне
Мой фотоальбом
Помощь сайту
Игры разума

Статьи | Советы | Другое | Реклама
Статьи по Windows XP Статьи по Windows 2000 Статьи по Windows 98/ME Статьи по Hardware Статьи про Bios Другие | Windows NT/2000/XP Windows 98/ME Bios Реестр Windows Ссылки Soft Форум | Главная страница Гостевая книга Написать мне Обо мне Мой фотоальбом Помощь сайту Игры разума |

» Руководство для постройки локальной сети

Разгоняем Windows XP

Внимание: Автор статьи не несёт ответственности за ваши действия!

В качестве серверной системы можно использовать и Windows XP, если вам не требуются дополнительные серверные службы и сервисы (Active Directory, TFTPD и т.д.) Но эта система не является серверной и имеет функциональное ограничение: к компьютеру под управлением Windows XP Pro одновременно могут подключаться не более 10 человек. (В случае с Windows XP Home не более 5). Сетевыми подключениями Windows считает доступ к файлам и принтерам через соответствующую службу Microsoft. Это ограничение не относится к сторонним программам, скажем, к вашему I-chat, HTTP или FTP серверу. Если ваша сеть состоит из 10 пользователей или менее, вам не о чем беспокоиться. Однако все меняется, размеры сетей очень быстро растут и рано или поздно вы с этой проблемой столкнетесь. На самом деле, Windows XP Pro и Windows 2003 Server очень похожи. Поэтому заставить работать XP в режиме сервера нетрудно, достаточно изменить набор ключей в реестре. Это можно сделать с помощью программы TweakNT1.2.1. После перезагрузки система начинает определяться как Whistler Server. Официально такой ОС не существует, очевидно, Windows XP служила рабочей основной для создания Windows 2003 Server.
Помимо того, что снимается ограничение на количество сетевых соединений таким образом можно установить на XP серверное ПО, если в обычном режиме оно не хочет запускаться. Впрочем, по возможности все же лучше использовать полноценную серверную ОС, так как ненужные сегодня, дополнительные службы в будущем могут понадобиться.

Совет: Несмотря на ограниченную функциональность Whistler Server обходиться намного дешевле. Windows 2003 Server стоит свыше 650$, а Windows XP Pro всего 150$
Скачать TweakNT1.2.1


Руководство для постройки локальной сети :: Комплектующие для сервера домашней ЛВС

Советы по Windows 98/ME
Установка
Загрузка...
Настройка
Файл подкачки
Панель управления
Папки и файлы
Подсказки и советы
Работа в DOS
Советы по Windows NT/2000/XP
Установка
Загрузка...
Устройства
Папки и файлы
Интерфейс
Разное
Обновления, прошивка, разгон
Прошивка NEC 3550A в 4551
 Прошивка NEC 2500A в 2510
Статьи
Windows 98/ME
Windows 2000
Windows XP
Hardware
Разное
Bios
Популярный Soft

NetSpeakerphone
Maxdisk
Broadcaster
CAB'er
ResHaker
 Punto Switcher
XP Logon UI
Мини-игры
Hidden Administrator
VMS
User Gate
Total Commander 7.00

Реестр Windows

Введение
Дополнительные сведения
Настройки реестра

Другое
Bios
Soft
Ссылки
Анекдоты
Главная страница
Гостевая книга
Форум
Написать мне
Обо мне
Мой фотоальбом
Помощь сайту
Игры разума

Статьи | Советы | Другое | Реклама
Статьи по Windows XP Статьи по Windows 2000 Статьи по Windows 98/ME Статьи по Hardware Статьи про Bios Другие | Windows NT/2000/XP Windows 98/ME Bios Реестр Windows Ссылки Soft Форум | Главная страница Гостевая книга Написать мне Обо мне Мой фотоальбом Помощь сайту Игры разума |

» Руководство для постройки локальной сети

Комплектующие для сервера домашней ЛВС

Выбор комплектующих это всегда столкновение противоположностей, с одной стороны сервер должен стабильно работать, обладать высокой производительностью и недорого стоить с другой. Так же стоит определиться с ролью, что будет выполнять ваш сервер, если это просто обеспечение доступа в Интернет, то справиться даже с большим числом пользователей сможет маломощная система.


Руководство для постройки локальной сети :: Платформа для сервера

Советы по Windows 98/ME
Установка
Загрузка...
Настройка
Файл подкачки
Панель управления
Папки и файлы
Подсказки и советы
Работа в DOS
Советы по Windows NT/2000/XP
Установка
Загрузка...
Устройства
Папки и файлы
Интерфейс
Разное
Обновления, прошивка, разгон
Прошивка NEC 3550A в 4551
 Прошивка NEC 2500A в 2510
Статьи
Windows 98/ME
Windows 2000
Windows XP
Hardware
Разное
Bios
Популярный Soft

NetSpeakerphone
Maxdisk
Broadcaster
CAB'er
ResHaker
 Punto Switcher
XP Logon UI
Мини-игры
Hidden Administrator
VMS
User Gate
Total Commander 7.00

Реестр Windows

Введение
Дополнительные сведения
Настройки реестра

Другое
Bios
Soft
Ссылки
Анекдоты
Главная страница
Гостевая книга
Форум
Написать мне
Обо мне
Мой фотоальбом
Помощь сайту
Игры разума

Статьи | Советы | Другое | Реклама
Статьи по Windows XP Статьи по Windows 2000 Статьи по Windows 98/ME Статьи по Hardware Статьи про Bios Другие | Windows NT/2000/XP Windows 98/ME Bios Реестр Windows Ссылки Soft Форум | Главная страница Гостевая книга Написать мне Обо мне Мой фотоальбом Помощь сайту Игры разума |

» Руководство для постройки локальной сети

Платформа для сервера

Socket 370 - идеально походит для создания сервера небольшой сети, однако в настоящее время платформа Soket 370 поддерживается только компанией VIA с их семейством процессоров VIA C3™. Они не слишком подходят для серверных систем из-за низкой производительности.
Кроме продукции компании VIA можно достать только подержанное оборудование, хорошие результаты показывают процессоры семейства Intel Pentum 3.
Лучшим выбором будут материнские платы на базе чипсета Intel 815EP-B (ASUS TUSL2-C; ABIT ST6). Недостаток данной платформы - отсутствие поддержки оперативной памяти DDR. SDRAM память более медленная, а так же стоит дороже.

Socket A - процессоры Athlon XP недорого стоят, показывают хорошую производительность и абсолютно надежны при соответствующем охлаждении. Существует достаточно обширный ассортимент материнских плат и систем охлаждения. А если удастся приобрести серверную материнскую плату, например, Tyan Tiger, то можно установить два процессора Athlon MP или модифицированые путем замыкания мостика L5 Athlon XP. Такакая система отлично подойдет для крупных сетей более 50 компьютеров.

Socket 478 - хорошим выбором будут младшие процессоры Soket 478. Intel Celeron 1700-2000, Intel Pentium 4 1800-2000. Для данных процессоров существуют современные высокоинтегрированные материнские платы на базе чипсетов Intel 845 и Intel 865, второй имеет так же поддержку двухканальной памяти. Например: Asus P4P800, Abit BG7 (Intel 845G) Gigabyte GA-8IPE1000Pro (Intel 865PE) и многие другие.

Скорость процессора - важный, но не решающий для сервера компонент, если только он не используется для выполнения распределенных вычислений или обеспечения работоспособности системы терминалов. Поэтому нет смысла приобретать старшие модели процессоров, они выделяют много тепла и нуждаются в шумной системе охлаждения, а как уже упоминалось выше, главным качеством сервера является его круглосуточная работа. Если младшие модели недоступны, может помочь Downclocking - снижение частоты и напряжения, и, как следствие, производимого CPU тепла.

Несмотря на не слишком высокую репутацию у оверклокеров, материнские платы фирм Gigabyte и ASRock вполне справляются со своей работой в штатных режимах и неплохо подходят для создания сервера начального уровня для небольшой домашней или офисной ЛВС.

Совет: В целях экономии можно использовать материнские платы с интегрированным видео и сетью, например: Плата Gigabyte S478 GA-8I865GVMK, Intel 865GV, Dual DDR-PC3200, Video, Sound, SATA, LAN, U100 ATX.

Приобретение последних новинок систем на базе Athlon 64 и LGA775 и их использование в качестве серверных пока не оправдано.
LGA 775 - очень молодая платформа, что не может сказываться на стабильности и цене.
Athlon 64 - показывает отличные результаты производительности и выделяет мало тепла, но при этом дорого стоит, а главное, пока существует мало программного обеспечения, поддерживающего 64 битную архитектуру, поэтому на данный момент полностью раскрыть потенциал данной платформы не получается. Возможно в ближайшие 6-12 месяцев ситуация изменится.


Руководство для постройки локальной сети :: Жесткие диски

Советы по Windows 98/ME
Установка
Загрузка...
Настройка
Файл подкачки
Панель управления
Папки и файлы
Подсказки и советы
Работа в DOS
Советы по Windows NT/2000/XP
Установка
Загрузка...
Устройства
Папки и файлы
Интерфейс
Разное
Обновления, прошивка, разгон
Прошивка NEC 3550A в 4551
 Прошивка NEC 2500A в 2510
Статьи
Windows 98/ME
Windows 2000
Windows XP
Hardware
Разное
Bios
Популярный Soft

NetSpeakerphone
Maxdisk
Broadcaster
CAB'er
ResHaker
 Punto Switcher
XP Logon UI
Мини-игры
Hidden Administrator
VMS
User Gate
Total Commander 7.00

Реестр Windows

Введение
Дополнительные сведения
Настройки реестра

Другое
Bios
Soft
Ссылки
Анекдоты
Главная страница
Гостевая книга
Форум
Написать мне
Обо мне
Мой фотоальбом
Помощь сайту
Игры разума

Статьи | Советы | Другое | Реклама
Статьи по Windows XP Статьи по Windows 2000 Статьи по Windows 98/ME Статьи по Hardware Статьи про Bios Другие | Windows NT/2000/XP Windows 98/ME Bios Реестр Windows Ссылки Soft Форум | Главная страница Гостевая книга Написать мне Обо мне Мой фотоальбом Помощь сайту Игры разума |

» Руководство для постройки локальной сети

Жесткие диски

Размер и скорость зависит от функций сервера. Если он служит только гейтом в Интернет, тогда достаточно будет минимума, чтобы установить операционную систему 2-4 Гб, правда, жесткие диски такого размера давно сняты с производства и доступны только подержанные устройства.
Большинство жестких дисков, выпущенных ранее 2000 года, не отличаются высокой производительностью и надежностью, лучше приобрести современные устройства емкостью 20-40 Гб.
Если сервер выполняет функции хранилища информации и мультимедиа архива, тогда имеет смысл установить несколько HDD дисков по 120-250 гигабайт.
Так как сервер работает круглосуточно, это предъявляет повышенные требования к дисковой системе. Нужно стараться покупать жесткие диски известных производителей с большим сроком гарантии, низким шумом, тепловыделением и ценой.

Совет: Если на материнской плате отсутствует интерфейс Serial-ATA или существующих IDE недостаточно, воспользуйтесь PCI контроллерами.

Не стоит покупать самые маленькие диски, иногда лучше доплатить 5-10$ и получить вдвое больший объем. Лучше всего выбирать диски исходя из цены за 1 гигабайт.
Например:
Жесткий диск 200Gb IDE Maxtor 7200 стоит 3800 рублей. Делим стоимость на количество гигабайт 3800/200=19 рублей за гигабайт.
Жесткий диск 250Gb Hitachi 7200rpm стоит 6250 рублей 6250/250=25 рублей за гигабайт.
Очевидно, что выгоднее приобретать диски с меньшей ценой за гигабайт, в данном случае диск от Maxtor. Разумеется, помимо низкой цены, вам должны подходить и его характеристики, в том числе интерфейс, уровень шума, производитель и т.д.


Руководство для постройки локальной сети :: Видеокарта

Советы по Windows 98/ME
Установка
Загрузка...
Настройка
Файл подкачки
Панель управления
Папки и файлы
Подсказки и советы
Работа в DOS
Советы по Windows NT/2000/XP
Установка
Загрузка...
Устройства
Папки и файлы
Интерфейс
Разное
Обновления, прошивка, разгон
Прошивка NEC 3550A в 4551
 Прошивка NEC 2500A в 2510
Статьи
Windows 98/ME
Windows 2000
Windows XP
Hardware
Разное
Bios
Популярный Soft

NetSpeakerphone
Maxdisk
Broadcaster
CAB'er
ResHaker
 Punto Switcher
XP Logon UI
Мини-игры
Hidden Administrator
VMS
User Gate
Total Commander 7.00

Реестр Windows

Введение
Дополнительные сведения
Настройки реестра

Другое
Bios
Soft
Ссылки
Анекдоты
Главная страница
Гостевая книга
Форум
Написать мне
Обо мне
Мой фотоальбом
Помощь сайту
Игры разума

Статьи | Советы | Другое | Реклама
Статьи по Windows XP Статьи по Windows 2000 Статьи по Windows 98/ME Статьи по Hardware Статьи про Bios Другие | Windows NT/2000/XP Windows 98/ME Bios Реестр Windows Ссылки Soft Форум | Главная страница Гостевая книга Написать мне Обо мне Мой фотоальбом Помощь сайту Игры разума |

» Руководство для постройки локальной сети

Видеокарта

Необходима для запуска системы, однако совершенно не важна сама по себе. Хорошо, если в материнской плате есть встроенная, если нет, можно использовать 1-2 мегабайтную PCI. Если сервер использует LCD монитор, то лучше, чтобы карта могла выводить сигнал в разрешении 1024х768.


Руководство для постройки локальной сети :: Для работы серверу не нужны:

Советы по Windows 98/ME
Установка
Загрузка...
Настройка
Файл подкачки
Панель управления
Папки и файлы
Подсказки и советы
Работа в DOS
Советы по Windows NT/2000/XP
Установка
Загрузка...
Устройства
Папки и файлы
Интерфейс
Разное
Обновления, прошивка, разгон
Прошивка NEC 3550A в 4551
 Прошивка NEC 2500A в 2510
Статьи
Windows 98/ME
Windows 2000
Windows XP
Hardware
Разное
Bios
Популярный Soft

NetSpeakerphone
Maxdisk
Broadcaster
CAB'er
ResHaker
 Punto Switcher
XP Logon UI
Мини-игры
Hidden Administrator
VMS
User Gate
Total Commander 7.00

Реестр Windows

Введение
Дополнительные сведения
Настройки реестра

Другое
Bios
Soft
Ссылки
Анекдоты
Главная страница
Гостевая книга
Форум
Написать мне
Обо мне
Мой фотоальбом
Помощь сайту
Игры разума

Статьи | Советы | Другое | Реклама
Статьи по Windows XP Статьи по Windows 2000 Статьи по Windows 98/ME Статьи по Hardware Статьи про Bios Другие | Windows NT/2000/XP Windows 98/ME Bios Реестр Windows Ссылки Soft Форум | Главная страница Гостевая книга Написать мне Обо мне Мой фотоальбом Помощь сайту Игры разума |

» Руководство для постройки локальной сети

Для работы серверу не нужны:

  • Флоппи дисковод
  • Звуковая карта
  • CD-ROM - без него вполне можно обойтись, однако он весьма облегчает переустановку системы в случае выхода из строя ОС на сервере.
  • Клавиатура, мышь и монитор - если сервер администрируется через сеть. В случае системных сбоев можно подключить от другой машины.

Один раз хорошо сконфигурированный сервер в дальнейшем практически не требует дополнительных настроек. Настройка понадобится, только если потребуется подключить к серверу новое оборудование или сервисы. Не забудьте при конфигурировании сервера указать в BIOS отсутствие FDD и переключить параметр Halt on в режим No Errors, чтобы компьютер не прекращал загрузку, не обнаружив клавиатуру или FDD привод.


Руководство для постройки локальной сети :: Делаем сервер бесшумным

Советы по Windows 98/ME
Установка
Загрузка...
Настройка
Файл подкачки
Панель управления
Папки и файлы
Подсказки и советы
Работа в DOS
Советы по Windows NT/2000/XP
Установка
Загрузка...
Устройства
Папки и файлы
Интерфейс
Разное
Обновления, прошивка, разгон
Прошивка NEC 3550A в 4551
 Прошивка NEC 2500A в 2510
Статьи
Windows 98/ME
Windows 2000
Windows XP
Hardware
Разное
Bios
Популярный Soft

NetSpeakerphone
Maxdisk
Broadcaster
CAB'er
ResHaker
 Punto Switcher
XP Logon UI
Мини-игры
Hidden Administrator
VMS
User Gate
Total Commander 7.00

Реестр Windows

Введение
Дополнительные сведения
Настройки реестра

Другое
Bios
Soft
Ссылки
Анекдоты
Главная страница
Гостевая книга
Форум
Написать мне
Обо мне
Мой фотоальбом
Помощь сайту
Игры разума

Статьи | Советы | Другое | Реклама
Статьи по Windows XP Статьи по Windows 2000 Статьи по Windows 98/ME Статьи по Hardware Статьи про Bios Другие | Windows NT/2000/XP Windows 98/ME Bios Реестр Windows Ссылки Soft Форум | Главная страница Гостевая книга Написать мне Обо мне Мой фотоальбом Помощь сайту Игры разума |

» Руководство для постройки локальной сети

Делаем сервер бесшумным

Так как сервер домашней сети вполне может стоять в жилой комнате, хорошо, если при работе он будет создавать минимальный уровень шума.

1. Процессоры Celeron выделяют достаточно мало тепла, поэтому хорошие результаты даёт использование массивных медных кулеров с 8-12 сантиметровыми вентиляторами с минимальной скоростью вращения. Например: Zalman, ICE Hammer и других.

2. Часто на радиатор северного моста материнских плат устанавливают маленький, но очень шумный вентилятор (особенно этим грешат материнские платы Abit). Радиатор северного моста нужно снять и заменить термопрокладку на термопасту Алсил-3, КПТ-8 или аналогичную. Если с отключенным вентилятором система будет работать нестабильно, для более эффективного охлаждения можно использовать бесшумную систему охлаждения северного моста Zalman, либо, если такой нет, любой другой более массивный радиатор подходящих размеров. Крепить новый радиатор можно через отверстия в материнской плате вокруг северного моста, либо на термоклей Aлсил-5, если отверстий нет.

3. Последним шумным компонентом в системе является блок питания. Из него можно изъять вентилятор или подключить его через регулятор оборотов, но нельзя не отметить, что ухудшение вентияции значительно снижают срок службы блока питания.
Гораздо лучше приобрести тихие высокопроизводительные блоки от CodeSeven, Chieftec. Идеальным выбором будет блок ThermalTake Purepower Fanless PSU с пассивным охлаждением или Noiseless решения от Zalman, FSP (c 120 мм вентиляторами).
Отличные характеристики имеют блоки питания от Delta, и PowerMan однако, несмотря на наличие системы термоконтроля скорости вращения, это достаточно шумные устройства и без доработки спокойно заснуть они Вам не дадут. Впрочем, шумность системы понятие достаточно субъективное.

Массу информации на тему высокоэффективного и тихого охлаждения систем вы сможете найти на сайте www.overclockers.ru, а так же его форуме.

Совет: Шум системы не столь актуален? если аппаратура расположена вне жилых помещений.


Руководство для постройки локальной сети :: Аварийное энергоснабжение

Советы по Windows 98/ME
Установка
Загрузка...
Настройка
Файл подкачки
Панель управления
Папки и файлы
Подсказки и советы
Работа в DOS
Советы по Windows NT/2000/XP
Установка
Загрузка...
Устройства
Папки и файлы
Интерфейс
Разное
Обновления, прошивка, разгон
Прошивка NEC 3550A в 4551
 Прошивка NEC 2500A в 2510
Статьи
Windows 98/ME
Windows 2000
Windows XP
Hardware
Разное
Bios
Популярный Soft

NetSpeakerphone
Maxdisk
Broadcaster
CAB'er
ResHaker
 Punto Switcher
XP Logon UI
Мини-игры
Hidden Administrator
VMS
User Gate
Total Commander 7.00

Реестр Windows

Введение
Дополнительные сведения
Настройки реестра

Другое
Bios
Soft
Ссылки
Анекдоты
Главная страница
Гостевая книга
Форум
Написать мне
Обо мне
Мой фотоальбом
Помощь сайту
Игры разума

Статьи | Советы | Другое | Реклама
Статьи по Windows XP Статьи по Windows 2000 Статьи по Windows 98/ME Статьи по Hardware Статьи про Bios Другие | Windows NT/2000/XP Windows 98/ME Bios Реестр Windows Ссылки Soft Форум | Главная страница Гостевая книга Написать мне Обо мне Мой фотоальбом Помощь сайту Игры разума |

» Руководство для постройки локальной сети

Аварийное энергоснабжение

Чтобы перепады напряжения не сбивали настройки, обзаведитесь UPS, так как сервер обычно не имеет монитора и другой периферии, для продолжительной автономной работы (15-30 минут) достаточно маломощной модели в пределах 500-600 VA стоимостью менее 100$ например:
PowerCOM Back-Up BNT 500VA
APC Back-Up 500VA
APC Smart 620VA

Помимо самого сервера от UPS стоит запитать так же Switch и DSL модем, если он внешний. Если у вас управляемый UPS, стоит задать возможность автоматического завершения работы при истощении заряда UPS, это можно настроить "Пуск" -> "Панель управления" -> "Экран" -> "Заставка" -> "Питание" -> "ИБП" или в настройках программного обеспечения прилагающегося к UPS.

Совет: Задействуйте в Bios опцию Restore on AC power loss в разделе Power Managment (В разных материнских платах данная функция может называться по-другому). Измените значение с "off" на "power up". При этом компьютер автоматически включится после появления электроэнергии. Это пригодится, даже если у Вас нет UPS или он не управляемый.

Разумеется, чем выше энергопотребление сервера, что зависит от частоты и модели CPU, количества HDD и т.д., тем более мощным должен быть источник бесперебойного питания.

Более детально об особенностях аппаратной части сервера смотрите в статье Raul "О сборке малошумного сервера начального уровня из общедоступных комплектующих"

Если вы строите крупную сеть с десятками или даже сотнями пользователей, а так же если Вы хотите использовать сервер для создания крупного Интернет ресурса, то лучше всего приобрести специализированное серверное оборудование. Подробнее смотрите: www.supermicro.ru. Несмотря на высокую стоимость, данные комплектующие и готовые решения обеспечивают максимальную надежность и производительность системы.


Руководство для постройки локальной сети :: Строим Роутер

Советы по Windows 98/ME
Установка
Загрузка...
Настройка
Файл подкачки
Панель управления
Папки и файлы
Подсказки и советы
Работа в DOS
Советы по Windows NT/2000/XP
Установка
Загрузка...
Устройства
Папки и файлы
Интерфейс
Разное
Обновления, прошивка, разгон
Прошивка NEC 3550A в 4551
 Прошивка NEC 2500A в 2510
Статьи
Windows 98/ME
Windows 2000
Windows XP
Hardware
Разное
Bios
Популярный Soft

NetSpeakerphone
Maxdisk
Broadcaster
CAB'er
ResHaker
 Punto Switcher
XP Logon UI
Мини-игры
Hidden Administrator
VMS
User Gate
Total Commander 7.00

Реестр Windows

Введение
Дополнительные сведения
Настройки реестра

Другое
Bios
Soft
Ссылки
Анекдоты
Главная страница
Гостевая книга
Форум
Написать мне
Обо мне
Мой фотоальбом
Помощь сайту
Игры разума

Статьи | Советы | Другое | Реклама
Статьи по Windows XP Статьи по Windows 2000 Статьи по Windows 98/ME Статьи по Hardware Статьи про Bios Другие | Windows NT/2000/XP Windows 98/ME Bios Реестр Windows Ссылки Soft Форум | Главная страница Гостевая книга Написать мне Обо мне Мой фотоальбом Помощь сайту Игры разума |

» Руководство для постройки локальной сети

Строим Роутер

Роутер или маршрутизатор - это аппаратно-программный комплекс, который выступает посредником для связи двух различных сегментов сети. С помощью роутеров можно объединять сети с различными настройками и сетевыми интерфейсами. В качестве роутера может выступать компьютер с несколькими сетевыми адаптерами или специализированное устройство
Примеры Роутеров:
Lan<>Lan
Lan<>FireWire
Lan<>USB-Lan
Lan<>Wi-Fi


Руководство для постройки локальной сети :: Подключение типа мост

Советы по Windows 98/ME
Установка
Загрузка...
Настройка
Файл подкачки
Панель управления
Папки и файлы
Подсказки и советы
Работа в DOS
Советы по Windows NT/2000/XP
Установка
Загрузка...
Устройства
Папки и файлы
Интерфейс
Разное
Обновления, прошивка, разгон
Прошивка NEC 3550A в 4551
 Прошивка NEC 2500A в 2510
Статьи
Windows 98/ME
Windows 2000
Windows XP
Hardware
Разное
Bios
Популярный Soft

NetSpeakerphone
Maxdisk
Broadcaster
CAB'er
ResHaker
 Punto Switcher
XP Logon UI
Мини-игры
Hidden Administrator
VMS
User Gate
Total Commander 7.00

Реестр Windows

Введение
Дополнительные сведения
Настройки реестра

Другое
Bios
Soft
Ссылки
Анекдоты
Главная страница
Гостевая книга
Форум
Написать мне
Обо мне
Мой фотоальбом
Помощь сайту
Игры разума

Статьи | Советы | Другое | Реклама
Статьи по Windows XP Статьи по Windows 2000 Статьи по Windows 98/ME Статьи по Hardware Статьи про Bios Другие | Windows NT/2000/XP Windows 98/ME Bios Реестр Windows Ссылки Soft Форум | Главная страница Гостевая книга Написать мне Обо мне Мой фотоальбом Помощь сайту Игры разума |

» Руководство для постройки локальной сети

Подключение типа мост

Если просто собрать компьютер с двумя сетевыми картами и подключить его к двум разным сетям, то этот компьютер будет видеть все удаленные системы, а все члены сетей увидят в сетевом окружение роутер, но не более того. Чтобы компьютеры разных сегментов видели друг друга, необходимо создать сетевой мост.
Создание сетевого моста поддерживают Windows NT\2000\2003\XP
Для этого зайдите: "Пуск">"Настройка">"Панель Управления">"Сетевые подключения"
Выделите сетевые подключения, которые вы хотите скоммутировать, и кликните на них правой кнопкой мыши, выбрав в контекстном меню "Подключение типа мост".

Появится новое соединение "Сетевой мост".

Сетевой мост не будет работать, если хотя бы у одного из соединений, входящих в него, будет включена служба "Автоматического назначения IP-адресов". По возможности лучше, чтобы IP адреса разных сегментов сети не пересекались. Мост может быть только один, но при этом он может включать в себя неограниченное количество сетевых интерфейсов. До тех пор, пока существует сетевой мост, изменение каких либо параметров сети невозможно, если это по каким либо причинам требуется, сетевой мост нужно удалить, внести исправления, а затем вновь его создать.

Совет: По возможности стоит объединять функции сервера и роутера, тогда вам потребуется только один компьютер вместо двух. К сожалению это не всегда возможно топологически.


Руководство для постройки локальной сети :: Администрирование сервера :: Программное - Remote Administrator (Radmin)

Советы по Windows 98/ME
Установка
Загрузка...
Настройка
Файл подкачки
Панель управления
Папки и файлы
Подсказки и советы
Работа в DOS
Советы по Windows NT/2000/XP
Установка
Загрузка...
Устройства
Папки и файлы
Интерфейс
Разное
Обновления, прошивка, разгон
Прошивка NEC 3550A в 4551
 Прошивка NEC 2500A в 2510
Статьи
Windows 98/ME
Windows 2000
Windows XP
Hardware
Разное
Bios
Популярный Soft

NetSpeakerphone
Maxdisk
Broadcaster
CAB'er
ResHaker
 Punto Switcher
XP Logon UI
Мини-игры
Hidden Administrator
VMS
User Gate
Total Commander 7.00

Реестр Windows

Введение
Дополнительные сведения
Настройки реестра

Другое
Bios
Soft
Ссылки
Анекдоты
Главная страница
Гостевая книга
Форум
Написать мне
Обо мне
Мой фотоальбом
Помощь сайту
Игры разума

Статьи | Советы | Другое | Реклама
Статьи по Windows XP Статьи по Windows 2000 Статьи по Windows 98/ME Статьи по Hardware Статьи про Bios Другие | Windows NT/2000/XP Windows 98/ME Bios Реестр Windows Ссылки Soft Форум | Главная страница Гостевая книга Написать мне Обо мне Мой фотоальбом Помощь сайту Игры разума |

» Руководство для постройки локальной сети

Администрирование сервера

Программное - Remote Administrator (Radmin)

В составе Windows XP есть служба доступа к удаленному рабочему столу. Её основное достоинство в том, что она бесплатна и есть в каждой системе, однако из-за ограничений безопасности и своей основной функции, "оказание помощи пользователю", она плохо подходит для администрирования автономного сервера. Гораздо удобнее воспользоваться продуктами сторонних разработчиков, одним из лучших представителей которых является Radmin. Программный пакет состоит из 2 частей: клиента и сервера. Radmin-сервер устанавливается на компьютеры, к которым необходимо получить доступ, а с помощью клиента можно работать с удаленной системой как со своей собственной: видеть удаленный рабочий стол, выполнять операции с файлами и настройками, пересылать файлы даже при закрытом общем доступе, запускать полноэкранные приложения, смотреть видео, сохранять содержимое буфера обмена удаленной системы и отсылать туда свой.
Помимо использования Radmin для администрирования серверов, роутеров и т.д., программу лучше установить на все системы пользователей, так вы сможете приглядывать, чем занимаются ваши сотрудники в офисе, а также помогать членам сети в установке программного обеспечения и смене настроек.


Руководство для постройки локальной сети :: Устанавливаем Radmin Server

Советы по Windows 98/ME
Установка
Загрузка...
Настройка
Файл подкачки
Панель управления
Папки и файлы
Подсказки и советы
Работа в DOS
Советы по Windows NT/2000/XP
Установка
Загрузка...
Устройства
Папки и файлы
Интерфейс
Разное
Обновления, прошивка, разгон
Прошивка NEC 3550A в 4551
 Прошивка NEC 2500A в 2510
Статьи
Windows 98/ME
Windows 2000
Windows XP
Hardware
Разное
Bios
Популярный Soft

NetSpeakerphone
Maxdisk
Broadcaster
CAB'er
ResHaker
 Punto Switcher
XP Logon UI
Мини-игры
Hidden Administrator
VMS
User Gate
Total Commander 7.00

Реестр Windows

Введение
Дополнительные сведения
Настройки реестра

Другое
Bios
Soft
Ссылки
Анекдоты
Главная страница
Гостевая книга
Форум
Написать мне
Обо мне
Мой фотоальбом
Помощь сайту
Игры разума

Статьи | Советы | Другое | Реклама
Статьи по Windows XP Статьи по Windows 2000 Статьи по Windows 98/ME Статьи по Hardware Статьи про Bios Другие | Windows NT/2000/XP Windows 98/ME Bios Реестр Windows Ссылки Soft Форум | Главная страница Гостевая книга Написать мне Обо мне Мой фотоальбом Помощь сайту Игры разума |

» Руководство для постройки локальной сети

Устанавливаем Radmin Server

Вам нужно скачать программу с официального сайта и установить на все машины, куда необходимо получить доступ.
Когда программа спросит, устанавливать ли Radmin как системный сервис, отвечайте утвердительно, это обеспечит возможность переключаться между учетными записями пользователей на удаленной системе, получать видеосигнал, и др. под Win98\Me Radmin работает, но установить приложение системным сервисом нельзя.

После этого программа предложит задать пароль, не менее 8 символов, или настроить доступ на уровне пользователей, аналогично организации общего доступа в Windows XP. Смотрите раздел: Настройка общего доступа к сетевым ресурсам
Дополнительные настройки находятся в "Пуск" -> "Программы" ->" Remote Administrator" -> "Settings for Remote Administrator server".

Install Service\Remove Service - Здесь вы можете отключить или наоборот установить Radmin в качестве системного сервиса. Если вы уже сделали это при инсталляции, лучше не менять эту настройку.

Set Password - изменение пароля и настроек безопасности.

Options - расширенные опции Radmin Server

Use IP Filter - Позволяет получать доступ к удаленным системам только со специфических IP-адресов. Если вам лень каждый раз вводить пароль, но вы не хотите, чтобы рядовые пользователи вашей сети имели доступ к серверу и другим системам, то можно настроить IP-Filter только на адрес системы администратора и отключить запрос пароля. Маска подсети для одного адреса 255.255.255.255, для группы адресов 255.255.255.0.
IP-фильтрацию необходимо использовать на всех компьютерах, имеющих постоянное подключение к Интернет. Вам вряд ли понравится неизвестный пользователь Интернет, шарящийся по вашему серверу.

Tray Icon - отображает в системном трее иконку Radmin сервера. Если кто-нибудь подключится она становиться красной и отображает IP того, кто подключился. Её можно включить или отключить.

Use Default Port - по умолчанию Radmin использует 4899 порт, если по каким либо причинам он конфликтует с настройками безопасности вашей сети, его можно изменить на любой свободный. Не забудьте соответствующим образом настроить ваш Firewall.

Ask user permission? (Спрашивать разрешение?) - При попытке получить доступ к удаленной системе там появится запрос: "Пользователь (его IP адрес) пытается получить доступ к вашей системе. Принять или отклонить?" Если в течение указанного промежутка времени ответ дан не будет, сеанс связи будет прерван, можно настроить и наоборот, если ответа нет, программа по умолчанию соединяется. Полезная функция, если члены вашей сети опасаются за конфиденциальность своей информации, но все же хотят получать от вас удаленную помощь по настройке системы. С данной опцией юзеры могут спать спокойно, администратор не увидит, как они роются по порносайтам, он просто откроет логи.


Руководство для постройки локальной сети :: Radmin Viewer

Советы по Windows 98/ME
Установка
Загрузка...
Настройка
Файл подкачки
Панель управления
Папки и файлы
Подсказки и советы
Работа в DOS
Советы по Windows NT/2000/XP
Установка
Загрузка...
Устройства
Папки и файлы
Интерфейс
Разное
Обновления, прошивка, разгон
Прошивка NEC 3550A в 4551
 Прошивка NEC 2500A в 2510
Статьи
Windows 98/ME
Windows 2000
Windows XP
Hardware
Разное
Bios
Популярный Soft

NetSpeakerphone
Maxdisk
Broadcaster
CAB'er
ResHaker
 Punto Switcher
XP Logon UI
Мини-игры
Hidden Administrator
VMS
User Gate
Total Commander 7.00

Реестр Windows

Введение
Дополнительные сведения
Настройки реестра

Другое
Bios
Soft
Ссылки
Анекдоты
Главная страница
Гостевая книга
Форум
Написать мне
Обо мне
Мой фотоальбом
Помощь сайту
Игры разума

Статьи | Советы | Другое | Реклама
Статьи по Windows XP Статьи по Windows 2000 Статьи по Windows 98/ME Статьи по Hardware Статьи про Bios Другие | Windows NT/2000/XP Windows 98/ME Bios Реестр Windows Ссылки Soft Форум | Главная страница Гостевая книга Написать мне Обо мне Мой фотоальбом Помощь сайту Игры разума |

» Руководство для постройки локальной сети

Radmin Viewer

Собственно именно с помощью этой программы вы и управляете компьютерами, где есть Radmin Server. Типичная клиент-серверная архитектура. Что бы её запустить, зайдите в "Пуск" -> Программы -> Remote Administrator -> Remote Administrator viewer.
Viewer не требует инсталляции и запускается из любой папки, где есть библиотека AdmDll.dll.

Чтобы создать новое подключение к удаленному компьютеру, кликните Connection или просто на значок молнии.

IP - Укажите IP адрес или название компьютера, к которому вы собираетесь подключиться.
Port - Если вы изменили стандартный порт, что использует Radmin, укажите его здесь.
Connection type- Тип соединения.
Full control - Вы получаете полный доступ к удаленной системе, перехватывая управления мышью и клавиатурой.
View only - позволяет видеть рабочий экран компьютера, не вмешиваясь в управление.
Telnet - создание Telnet сессии пригодится для конфигурирования управляемых DSL модемов и Switch, а так же другой аппаратуры, поддерживающей данный интерфейс.
File Transfer - служба обмена файлами.
Shutdown - отдать приказ на выключение, перезагрузку или смену пользователя. При условии, что Radmin Server установлен в качестве системного сервиса. Помните, что выключить систему через удаленный доступ можно, а вот включить нет.
Connect through host - подключение к удаленной системе через другой компьютер. Например, когда необходимо подключиться через сервер локальной сети с прямым подключением к Интернету или если с одним из членов сети удаленная система связалась по модему.
Add to connections list - Если в будущем вы планируете подключаться к этой системе, стоит сохранить настройки в списке соединений.

В режиме Full Control или View Only нажмите сочетание Ctrl+F12 для доступа к дополнительным настройкам.

Normal\Full screen\Strech view - С помощью клавиши F12 можно быстро переключаться между режимами экрана.
Send Ctrl+Alt+Del - Вызов диспетчера задач Windows на удаленной системе. Если вы просто нажмете эти клавиши, появится окно диспетчера вашей системы.
Send Key - отправить компьютеру сочетание клавиш, (Ctrl+Esc, F12, Ctrl+F12 и т.д.) команда аналогичная предыдущей, обычно не особенно востребована.
Get Clipboard - получить содержимое буфера удаленного компьютера в свой. Данная система работает только с текстовой информацией, сохранить фрагмент иллюстрации или музыкального файла нельзя.
Set Clipboard - позволяет заменить информацию в буфере на свои данные. Функция особенно полезна, когда требуется ввести различные Serial number, CD-key и т.д.
Shutdown - выключение, перезагрузка, смена пользователя.
Options - настройки параметров отображения экрана.

View Mode - Размер окна Radmin
Color Format - Количество отображаемых цветов. Чем больше цветов, тем качественней отображение и больше загрузка локальной сети, выше время отклика удаленной системы. Использование режима 256 цветов, может значительно повысить скорость работы, тем более, что этого вполне достаточно для комфортной работы в Windows.
Maximum number of updates per second - Когда Radmin Viewer отображает рабочий стол удаленного компьютера, он делает снимки экрана системы, где установлен Radmin Server с заданной частотой, 60 обновлений в секунду более чем достаточно для комфортной работы. При низкой скорости соединения (сеть на 10 Мб, модемная связь) снижение частоты обновления повышает производительность системы. Не стоит уменьшать число обновлений менее 24 в секунду, так как при этом изображение будет перемещаться рывками.

В остальном работа с программой Radmin практически не отличается от того, как если бы вы сами сидели за удаленной системой.

У всех программных решений для удаленного администрирования есть ряд недостатков:

  • Они занимают процессорное время и оперативную память
  • Вы не сможете получить удаленный доступ к BIOS, так как на этом этапе загрузки компьютера операционная система, а следовательно, и Radmin Server, ещё не запустились. Редактирование настроек Bios некоторых материнских плат возможно и из Windows с помощью специализированного ПО.
  • Программе необходимо некоторое время, чтобы обработать команды и отправить ответ, поэтому, даже если у вас мощный сервер и быстрая сеть, все будет происходить с небольшой задержкой. Чем слабее удаленный компьютер и медленнее сеть, тем больше задержка.

Совет: Так как Radmin использует протокол TCP\IP, то вы можете администрировать удаленную систему не только по сети, но и через Интернет. Это может весьма пригодиться, если служба на сервере в вашем офисе вдруг засбоила, а у вас выходной. С помощью Radmin вы можете все настроить, не вставая из-за домашнего компьютера. Точно также можно оказывать помощь удаленным пользователям вне вашей сети. При этом не нужно включать IP-фильтрацию, но стоит защитить систему паролем подлиннее.

Cайт программы: http://www.radmin.com


Руководство для постройки локальной сети :: Аппаратное администрирование сервера

Советы по Windows 98/ME
Установка
Загрузка...
Настройка
Файл подкачки
Панель управления
Папки и файлы
Подсказки и советы
Работа в DOS
Советы по Windows NT/2000/XP
Установка
Загрузка...
Устройства
Папки и файлы
Интерфейс
Разное
Обновления, прошивка, разгон
Прошивка NEC 3550A в 4551
 Прошивка NEC 2500A в 2510
Статьи
Windows 98/ME
Windows 2000
Windows XP
Hardware
Разное
Bios
Популярный Soft

NetSpeakerphone
Maxdisk
Broadcaster
CAB'er
ResHaker
 Punto Switcher
XP Logon UI
Мини-игры
Hidden Administrator
VMS
User Gate
Total Commander 7.00

Реестр Windows

Введение
Дополнительные сведения
Настройки реестра

Другое
Bios
Soft
Ссылки
Анекдоты
Главная страница
Гостевая книга
Форум
Написать мне
Обо мне
Мой фотоальбом
Помощь сайту
Игры разума

Статьи | Советы | Другое | Реклама
Статьи по Windows XP Статьи по Windows 2000 Статьи по Windows 98/ME Статьи по Hardware Статьи про Bios Другие | Windows NT/2000/XP Windows 98/ME Bios Реестр Windows Ссылки Soft Форум | Главная страница Гостевая книга Написать мне Обо мне Мой фотоальбом Помощь сайту Игры разума |

» Руководство для постройки локальной сети

Аппаратное администрирование сервера

Фото с Интернет магазина www.nix.ru где можно приобрести, большинство оборудования описанного в данной статье.

Есть много устройств, обеспечивающих работу с двумя и более системами с одной клавиатурой, мышкой и монитором, при этом переключаться между компьютерами можно простым нажатием кнопки.
Стоимость подобных устройств колеблется от 20 до 80$, в зависимости от количества компьютеров, на которые они рассчитаны, а так же дополнительных функций. Также вам потребуется купить несколько комплектов PS\2 и VGA шнуров для подключения всех систем, иногда они идут в комплекте.
Многие LCD дисплеи 17-19" оснащаются одновременно DVI и VGA интерфейсами, к DVI можно подключить ваш основной компьютер, а сервер к VGA, правда, при этом вам понадобится вторая клавиатура и мышь.
Для сервера можно приобрести и отдельный монитор: устаревшие 14-15" ЭЛТ дисплеи продаются сейчас по цене 10-25$. Важным достоинством аппаратного администрирования является то, что вы не зависите от операционной системы и софта, поэтому можно работать с любым программным обеспечением, а так же менять настройки BIOS.

Совет: Если у видеокарты сервера есть TV-выход, в качестве дисплея можно использовать телевизор, хотя он и не обеспечивает высокого качества картинки. При использовании TV установите крупный шрифт, а так же схему оформления рабочего стола высокой контрастности.

Все аппаратные решения требуют дополнительных затрат и подразумевают, что сервер находится у вас в комнате или офисе, поэтому практически не пригодны для администрирования удаленных систем.


Руководство для постройки локальной сети :: Альтернативные сети

Советы по Windows 98/ME
Установка
Загрузка...
Настройка
Файл подкачки
Панель управления
Папки и файлы
Подсказки и советы
Работа в DOS
Советы по Windows NT/2000/XP
Установка
Загрузка...
Устройства
Папки и файлы
Интерфейс
Разное
Обновления, прошивка, разгон
Прошивка NEC 3550A в 4551
 Прошивка NEC 2500A в 2510
Статьи
Windows 98/ME
Windows 2000
Windows XP
Hardware
Разное
Bios
Популярный Soft

NetSpeakerphone
Maxdisk
Broadcaster
CAB'er
ResHaker
 Punto Switcher
XP Logon UI
Мини-игры
Hidden Administrator
VMS
User Gate
Total Commander 7.00

Реестр Windows

Введение
Дополнительные сведения
Настройки реестра

Другое
Bios
Soft
Ссылки
Анекдоты
Главная страница
Гостевая книга
Форум
Написать мне
Обо мне
Мой фотоальбом
Помощь сайту
Игры разума

Статьи | Советы | Другое | Реклама
Статьи по Windows XP Статьи по Windows 2000 Статьи по Windows 98/ME Статьи по Hardware Статьи про Bios Другие | Windows NT/2000/XP Windows 98/ME Bios Реестр Windows Ссылки Soft Форум | Главная страница Гостевая книга Написать мне Обо мне Мой фотоальбом Помощь сайту Игры разума |

» Руководство для постройки локальной сети

Альтернативные сети

На самом деле, связь между компьютерами можно создать и не используя сетевые карты и витую пару.


Руководство для постройки локальной сети :: Сеть на основе FireWire

Советы по Windows 98/ME
Установка
Загрузка...
Настройка
Файл подкачки
Панель управления
Папки и файлы
Подсказки и советы
Работа в DOS
Советы по Windows NT/2000/XP
Установка
Загрузка...
Устройства
Папки и файлы
Интерфейс
Разное
Обновления, прошивка, разгон
Прошивка NEC 3550A в 4551
 Прошивка NEC 2500A в 2510
Статьи
Windows 98/ME
Windows 2000
Windows XP
Hardware
Разное
Bios
Популярный Soft

NetSpeakerphone
Maxdisk
Broadcaster
CAB'er
ResHaker
 Punto Switcher
XP Logon UI
Мини-игры
Hidden Administrator
VMS
User Gate
Total Commander 7.00

Реестр Windows

Введение
Дополнительные сведения
Настройки реестра

Другое
Bios
Soft
Ссылки
Анекдоты
Главная страница
Гостевая книга
Форум
Написать мне
Обо мне
Мой фотоальбом
Помощь сайту
Игры разума

Статьи | Советы | Другое | Реклама
Статьи по Windows XP Статьи по Windows 2000 Статьи по Windows 98/ME Статьи по Hardware Статьи про Bios Другие | Windows NT/2000/XP Windows 98/ME Bios Реестр Windows Ссылки Soft Форум | Главная страница Гостевая книга Написать мне Обо мне Мой фотоальбом Помощь сайту Игры разума |

» Руководство для постройки локальной сети

Сеть на основе FireWire

Порт FireWire изначально основывался на архитектуре локальных сетей и возможность соединения компьютеров заложена в него изначально. Все, что вам потребуется, это приобрести соответствующий FireWire шнур:

Кабель FireWire IEEE1394 4pins-4pins
Кабель FireWire IEEE1394 6pins-4pins
Кабель FireWire IEEE1394 6pins-6pins

В зависимости от того, какие разъемы FireWire стоят у Вас: 4 или 6 контактные.
В Windows XP после установки FireWire контроллера в разделе Сетевые подключения появится новое подключение: Соединение 1394. Так как Windows воспринимает FireWire как сетевую карту, то и конфигурируются они идентично. (См. Настройка Windows XP для работы в локальной сети). Главное достоинство такого подключения это его высокая скорость: 400 Мбит в секунду. Главный недостаток - совсем небольшая длина, на которую можно протянуть сеть FireWire. Официальное максимальное расстояние связи 4,5 метра, на самом деле устойчивая связь сохраняется до 10-15 метров, но для большинства сетей этого недостаточно. Если приобрести FireWire репитер, который усиливает сигнал, сеть можно проложить на расстояние до 72-100 метров, что уже позволяет ей конкурировать с обычной ЛВС на витой паре. Среди компьютеров Macintosh сеть FireWire является основным типом соединения компьютеров.

6 портовый FireWire репитер.

Сеть на основе FireWire.

Столь длинные IEEE 1394 кабели не продаются, поэтому придется их наращивать самому, при этом лучше всего использовать витую пару и пайку. Скорость связи по такому кабелю снижается на 10-20 Мбит.
IEEE 1394 сеть идеально подходит для объединения нескольких компьютеров в пределах одной квартиры, а с использованием репитера позволяет строить сеть, используя только интерфейс FireWire.
Если один из компьютеров подключён к ЛВС, то, используя его в качестве роутера, сеть FireWire можно объединить с обычной локальной сетью.

Сеть на основе FireWire объединяется с обычной ЛВС с помощью Роутера


Руководство для постройки локальной сети :: Как приобрести FireWire порты?

Советы по Windows 98/ME
Установка
Загрузка...
Настройка
Файл подкачки
Панель управления
Папки и файлы
Подсказки и советы
Работа в DOS
Советы по Windows NT/2000/XP
Установка
Загрузка...
Устройства
Папки и файлы
Интерфейс
Разное
Обновления, прошивка, разгон
Прошивка NEC 3550A в 4551
 Прошивка NEC 2500A в 2510
Статьи
Windows 98/ME
Windows 2000
Windows XP
Hardware
Разное
Bios
Популярный Soft

NetSpeakerphone
Maxdisk
Broadcaster
CAB'er
ResHaker
 Punto Switcher
XP Logon UI
Мини-игры
Hidden Administrator
VMS
User Gate
Total Commander 7.00

Реестр Windows

Введение
Дополнительные сведения
Настройки реестра

Другое
Bios
Soft
Ссылки
Анекдоты
Главная страница
Гостевая книга
Форум
Написать мне
Обо мне
Мой фотоальбом
Помощь сайту
Игры разума

Статьи | Советы | Другое | Реклама
Статьи по Windows XP Статьи по Windows 2000 Статьи по Windows 98/ME Статьи по Hardware Статьи про Bios Другие | Windows NT/2000/XP Windows 98/ME Bios Реестр Windows Ссылки Soft Форум | Главная страница Гостевая книга Написать мне Обо мне Мой фотоальбом Помощь сайту Игры разума |

» Руководство для постройки локальной сети

Как приобрести FireWire порты?

1. Контроллеры FireWire на чипах Lucent на 2-4 порта стоят 15-20$.

2. Порт 1394 FireWire встраивается компанией Creative в серию звуковых карт Audigy, таким образом, приобретая качественную звуковую карту, вы ещё и бесплатно получаете FireWire контроллер на 1 порт.

3. IEEE 1394 контроллеры встраиваются во многие материнские платы например:
Gigabyte GA-8SQ800, ASUS S478 P4PE "Black Pearl", ASUS Socket-A A7N8X Deluxe и другие.


Руководство для постройки локальной сети :: Сеть на основе USB

Советы по Windows 98/ME
Установка
Загрузка...
Настройка
Файл подкачки
Панель управления
Папки и файлы
Подсказки и советы
Работа в DOS
Советы по Windows NT/2000/XP
Установка
Загрузка...
Устройства
Папки и файлы
Интерфейс
Разное
Обновления, прошивка, разгон
Прошивка NEC 3550A в 4551
 Прошивка NEC 2500A в 2510
Статьи
Windows 98/ME
Windows 2000
Windows XP
Hardware
Разное
Bios
Популярный Soft

NetSpeakerphone
Maxdisk
Broadcaster
CAB'er
ResHaker
 Punto Switcher
XP Logon UI
Мини-игры
Hidden Administrator
VMS
User Gate
Total Commander 7.00

Реестр Windows

Введение
Дополнительные сведения
Настройки реестра

Другое
Bios
Soft
Ссылки
Анекдоты
Главная страница
Гостевая книга
Форум
Написать мне
Обо мне
Мой фотоальбом
Помощь сайту
Игры разума

Статьи | Советы | Другое | Реклама
Статьи по Windows XP Статьи по Windows 2000 Статьи по Windows 98/ME Статьи по Hardware Статьи про Bios Другие | Windows NT/2000/XP Windows 98/ME Bios Реестр Windows Ссылки Soft Форум | Главная страница Гостевая книга Написать мне Обо мне Мой фотоальбом Помощь сайту Игры разума |

» Руководство для постройки локальной сети

Сеть на основе USB

Сам по себе порт USB сетевым не является, хотя и имеет некоторые черты сетевого соединения, например разветвляется с помощью USB Hub. Для объединения компьютеров необходимо использовать специальные сетевые USB шнуры - USB-Link. Они бывает двух типов:
USB 1.1 - обеспечивает скорость до 12 Мбит.
USB 2.0 - скорость обмена данными 480 Мбит.
Разумеется, USB 2.0 выглядит гораздо привлекательней в плане организации высокоскоростной сети. Между тем, радиус действия USB-сети не более 20-30 метров, пакеты данных затухают слишком быстро. USB разрабатывался для подключения периферийных устройств, а не для создания ЛВС. Цена адаптеров колеблется в диапазоне 15-20$ за USB 1.1 и около 35$ USB 2.0
Функциональность этих устройств зависит от сопутствующего программного обеспечения.
Некоторые модели USB Link не обеспечивают полноценного сетевого соединения, а только обмен файлами через программу - файловый менеджер, прилагаемый к устройству.

Программа должна быть запущена на обеих машинах. При этом нельзя поиграть в мультипользовательские игры, использовать системы общего доступа в Интернет, а так же соединять более 2 компьютеров. Более продвинутые версии обеспечивают полную эмуляцию функций локальной сети с присвоением IP-адреса, а также программным роутером для объединения USB-link сети с обычной ЛВС. Перед приобретением устройства стоит уточнить данный вопрос.
Поскольку USB порты есть практически у всех современных компьютеров, владельцам ноутбуков удобнее использовать USB-link, нежели обычное сетевое подключение.

Использование USB Link 2.0 - один из лучших способов создать недорогую высокоскоростную сеть в пределах квартиры или офиса.


Руководство для постройки локальной сети :: Сеть на основе 0-модемного кабеля. (COM или LPT)

Советы по Windows 98/ME
Установка
Загрузка...
Настройка
Файл подкачки
Панель управления
Папки и файлы
Подсказки и советы
Работа в DOS
Советы по Windows NT/2000/XP
Установка
Загрузка...
Устройства
Папки и файлы
Интерфейс
Разное
Обновления, прошивка, разгон
Прошивка NEC 3550A в 4551
 Прошивка NEC 2500A в 2510
Статьи
Windows 98/ME
Windows 2000
Windows XP
Hardware
Разное
Bios
Популярный Soft

NetSpeakerphone
Maxdisk
Broadcaster
CAB'er
ResHaker
 Punto Switcher
XP Logon UI
Мини-игры
Hidden Administrator
VMS
User Gate
Total Commander 7.00

Реестр Windows

Введение
Дополнительные сведения
Настройки реестра

Другое
Bios
Soft
Ссылки
Анекдоты
Главная страница
Гостевая книга
Форум
Написать мне
Обо мне
Мой фотоальбом
Помощь сайту
Игры разума

Статьи | Советы | Другое | Реклама
Статьи по Windows XP Статьи по Windows 2000 Статьи по Windows 98/ME Статьи по Hardware Статьи про Bios Другие | Windows NT/2000/XP Windows 98/ME Bios Реестр Windows Ссылки Soft Форум | Главная страница Гостевая книга Написать мне Обо мне Мой фотоальбом Помощь сайту Игры разума |

» Руководство для постройки локальной сети

Сеть на основе 0-модемного кабеля. (COM или LPT)

Самый простой и, пожалуй, самый старый вариант связи 2 компьютеров, распространённый в начале 90х прошлого века. Именно на таких соединениях строились первые сети.
Существуют параллельные (LPT) и последовательные (COM) порты. Первые обеспечивают более быструю передачу данных до (2.5 Мбит), вторые - большее расстояние, на которое можно передать сигнал (до100 метров). COM-порты бывают двух типов: DB-9 и DB-25, соответственно 9 и 25 контактные. Вторые практически не используются в современных компьютерах, да и первые постепенно отмирают. Нуль-модемные COM кабели до сих пор легко приобрести в большинстве компьютерных фирм. Главным недостатком такого подключения остаётся низкая скорость: не более 128 Кбит (16 кб) в секунду. В настоящее время, когда сам порт уходит в прошлое, уступая место USB и USB 2.0, нуль-модемное соединение имеет смысл использовать, только когда другие способы создания сети невозможны, например, в старых ноутбуках, где нет CD-ROM и сетевой карты.
При использовании портов LPT скорость соединения составляет до 2.5 Мбит. Однако, найти кабель для параллельной связи двух LPT сложнее, чаще всего их приходится паять самому, так как кабели для подключения принтеров к LPT порту для создания сети не подойдут.

Совет: Кроме Windows, 0-модемное соединение поддерживает Norton Commander, FAR и другие файловые менеджеры.


Руководство для постройки локальной сети :: (IRDa) Инфракрасный порт

Советы по Windows 98/ME
Установка
Загрузка...
Настройка
Файл подкачки
Панель управления
Папки и файлы
Подсказки и советы
Работа в DOS
Советы по Windows NT/2000/XP
Установка
Загрузка...
Устройства
Папки и файлы
Интерфейс
Разное
Обновления, прошивка, разгон
Прошивка NEC 3550A в 4551
 Прошивка NEC 2500A в 2510
Статьи
Windows 98/ME
Windows 2000
Windows XP
Hardware
Разное
Bios
Популярный Soft

NetSpeakerphone
Maxdisk
Broadcaster
CAB'er
ResHaker
 Punto Switcher
XP Logon UI
Мини-игры
Hidden Administrator
VMS
User Gate
Total Commander 7.00

Реестр Windows

Введение
Дополнительные сведения
Настройки реестра

Другое
Bios
Soft
Ссылки
Анекдоты
Главная страница
Гостевая книга
Форум
Написать мне
Обо мне
Мой фотоальбом
Помощь сайту
Игры разума

Статьи | Советы | Другое | Реклама
Статьи по Windows XP Статьи по Windows 2000 Статьи по Windows 98/ME Статьи по Hardware Статьи про Bios Другие | Windows NT/2000/XP Windows 98/ME Bios Реестр Windows Ссылки Soft Форум | Главная страница Гостевая книга Написать мне Обо мне Мой фотоальбом Помощь сайту Игры разума |

» Руководство для постройки локальной сети

(IRDa) Инфракрасный порт

ИК адаптеры бывают 2 типов:
COM - скорость связи не более 128 Кбит
USB - скорость от 128 Кбит до 4 Мбит в зависимости от модели. Для обеспечения высокоскоростно ИК связи оба устройства должны поддерживать данный режим работы.

По сути, IR это всего-навсего беспроводное нуль-модемное соединение. COM IR адаптер даже не является Plug-and-play устройством. Инфракрасный интерфейс прочно обосновался на рынке мобильных устройств (КПК, сотовые телефоны). Дешевые ИК приемопередатчики до сих пор широко используются, несмотря на появление более удобных и быстрых беспроводных решений. Условием обеспечения нормального IR коннекта является отсутствие препятствий между ИК адаптерами. Радиус устойчивого контакта не более 5-8 метров, при этом требуется точное наведение ИК-адаптеров друг на друга. Сразу после обнаружения Windows в радиусе действия другого IR устройства, стартует служба обмена файлами, хотя она не реализует полноценного сетевого соединения, её возможностей вполне достаточно, чтобы обменяться несколькими документами, если требуется полноценная связь, соединение необходимо сконфигурировать см. ниже.

Совет: Помимо обеспечения сетевой связи с помощью соответствующего программного обеспечения, (www.slydiman.narod.ru) и любого пульта дистанционного управления, можно использовать ИК порт для выполнения несложных задач (регулирование громкости, смена композиций и т.д.) даже не подходя к клавиатуре.

Существуют и более мощные ИК приемопередатчики, с их помощью в начале 90х обеспечивали беспроводную связь между отделенными точками сетей на расстоянии до нескольких километров, зачастую такие устройства собирались вручную. Однако серьёзного распространения они не получили, главным образом из-за низкой скорости и плохой связи в условиях дождя, тумана и запыленности\задымленности.


Руководство для постройки локальной сети :: Модемный доступ

Советы по Windows 98/ME
Установка
Загрузка...
Настройка
Файл подкачки
Панель управления
Папки и файлы
Подсказки и советы
Работа в DOS
Советы по Windows NT/2000/XP
Установка
Загрузка...
Устройства
Папки и файлы
Интерфейс
Разное
Обновления, прошивка, разгон
Прошивка NEC 3550A в 4551
 Прошивка NEC 2500A в 2510
Статьи
Windows 98/ME
Windows 2000
Windows XP
Hardware
Разное
Bios
Популярный Soft

NetSpeakerphone
Maxdisk
Broadcaster
CAB'er
ResHaker
 Punto Switcher
XP Logon UI
Мини-игры
Hidden Administrator
VMS
User Gate
Total Commander 7.00

Реестр Windows

Введение
Дополнительные сведения
Настройки реестра

Другое
Bios
Soft
Ссылки
Анекдоты
Главная страница
Гостевая книга
Форум
Написать мне
Обо мне
Мой фотоальбом
Помощь сайту
Игры разума

Статьи | Советы | Другое | Реклама
Статьи по Windows XP Статьи по Windows 2000 Статьи по Windows 98/ME Статьи по Hardware Статьи про Bios Другие | Windows NT/2000/XP Windows 98/ME Bios Реестр Windows Ссылки Soft Форум | Главная страница Гостевая книга Написать мне Обо мне Мой фотоальбом Помощь сайту Игры разума |

» Руководство для постройки локальной сети

Модемный доступ

Необходимость удаленного доступа возникает достаточно часто: обмен файлами, администрирование сети, доступ к высокоскоростному каналу Интернет, распечатка документов на удаленном принтере, мультипользовательские игры и т.д. Максимально возможная теоретически скорость связи между модемами - 33.6 Кбит/с. При создании удаленного модемного соединения вы сможете играть в сетевые игры, не поддерживающие модем напрямую, например, в Diablo II, Quake II-III, Counter-Strike, Need for Speed 4-5-6 и др. Если у вас на работе есть бесплатный ADSL или выделенный канал в Интернет, то определенно стоит оставить открытым модемный гейт на сервере, и получать бесплатный доступ во всемирную паутину из любой точки, где есть телефон и модем.

Подробнее см. Локальная сеть через модем


Руководство для постройки локальной сети :: VPN (Virtual Personal Network)

Советы по Windows 98/ME
Установка
Загрузка...
Настройка
Файл подкачки
Панель управления
Папки и файлы
Подсказки и советы
Работа в DOS
Советы по Windows NT/2000/XP
Установка
Загрузка...
Устройства
Папки и файлы
Интерфейс
Разное
Обновления, прошивка, разгон
Прошивка NEC 3550A в 4551
 Прошивка NEC 2500A в 2510
Статьи
Windows 98/ME
Windows 2000
Windows XP
Hardware
Разное
Bios
Популярный Soft

NetSpeakerphone
Maxdisk
Broadcaster
CAB'er
ResHaker
 Punto Switcher
XP Logon UI
Мини-игры
Hidden Administrator
VMS
User Gate
Total Commander 7.00

Реестр Windows

Введение
Дополнительные сведения
Настройки реестра

Другое
Bios
Soft
Ссылки
Анекдоты
Главная страница
Гостевая книга
Форум
Написать мне
Обо мне
Мой фотоальбом
Помощь сайту
Игры разума

Статьи | Советы | Другое | Реклама
Статьи по Windows XP Статьи по Windows 2000 Статьи по Windows 98/ME Статьи по Hardware Статьи про Bios Другие | Windows NT/2000/XP Windows 98/ME Bios Реестр Windows Ссылки Soft Форум | Главная страница Гостевая книга Написать мне Обо мне Мой фотоальбом Помощь сайту Игры разума |

» Руководство для постройки локальной сети

VPN (Virtual Personal Network)

С помощью VPN можно объединять компьютеры в виртуальную "локальную" сеть, вне зависимости от их местонахождения. Единственное условие - наличие доступа в Интернет или другого канала связи, например модемного. При этом система и все программы будут воспринимать удаленные компьютеры как локальные, с полноценным доступом к жестким дисками, принтерам и т.д. Таким образом можно легко обмениваться файлами и использовать общие базы данных.


Руководство для постройки локальной сети :: Настраиваем Windows для работы с COM, LPT, IR, Модемом и VPN

Советы по Windows 98/ME
Установка
Загрузка...
Настройка
Файл подкачки
Панель управления
Папки и файлы
Подсказки и советы
Работа в DOS
Советы по Windows NT/2000/XP
Установка
Загрузка...
Устройства
Папки и файлы
Интерфейс
Разное
Обновления, прошивка, разгон
Прошивка NEC 3550A в 4551
 Прошивка NEC 2500A в 2510
Статьи
Windows 98/ME
Windows 2000
Windows XP
Hardware
Разное
Bios
Популярный Soft

NetSpeakerphone
Maxdisk
Broadcaster
CAB'er
ResHaker
 Punto Switcher
XP Logon UI
Мини-игры
Hidden Administrator
VMS
User Gate
Total Commander 7.00

Реестр Windows

Введение
Дополнительные сведения
Настройки реестра

Другое
Bios
Soft
Ссылки
Анекдоты
Главная страница
Гостевая книга
Форум
Написать мне
Обо мне
Мой фотоальбом
Помощь сайту
Игры разума

Статьи | Советы | Другое | Реклама
Статьи по Windows XP Статьи по Windows 2000 Статьи по Windows 98/ME Статьи по Hardware Статьи про Bios Другие | Windows NT/2000/XP Windows 98/ME Bios Реестр Windows Ссылки Soft Форум | Главная страница Гостевая книга Написать мне Обо мне Мой фотоальбом Помощь сайту Игры разума |

» Руководство для постройки локальной сети

Настраиваем Windows для работы с COM, LPT, IR, Модемом и VPN

1.Настройка сервера
2.Настройка компьютера клиента
 3.Настройка модемной связи
4.COM, LPT, IR соединения
5.VPN подключения


Руководство для постройки локальной сети :: Настройка сервера

Советы по Windows 98/ME
Установка
Загрузка...
Настройка
Файл подкачки
Панель управления
Папки и файлы
Подсказки и советы
Работа в DOS
Советы по Windows NT/2000/XP
Установка
Загрузка...
Устройства
Папки и файлы
Интерфейс
Разное
Обновления, прошивка, разгон
Прошивка NEC 3550A в 4551
 Прошивка NEC 2500A в 2510
Статьи
Windows 98/ME
Windows 2000
Windows XP
Hardware
Разное
Bios
Популярный Soft

NetSpeakerphone
Maxdisk
Broadcaster
CAB'er
ResHaker
 Punto Switcher
XP Logon UI
Мини-игры
Hidden Administrator
VMS
User Gate
Total Commander 7.00

Реестр Windows

Введение
Дополнительные сведения
Настройки реестра

Другое
Bios
Soft
Ссылки
Анекдоты
Главная страница
Гостевая книга
Форум
Написать мне
Обо мне
Мой фотоальбом
Помощь сайту
Игры разума

Статьи | Советы | Другое | Реклама
Статьи по Windows XP Статьи по Windows 2000 Статьи по Windows 98/ME Статьи по Hardware Статьи про Bios Другие | Windows NT/2000/XP Windows 98/ME Bios Реестр Windows Ссылки Soft Форум | Главная страница Гостевая книга Написать мне Обо мне Мой фотоальбом Помощь сайту Игры разума |

» Руководство для постройки локальной сети

Настройка сервера

Параметры входящих соединений настраиваются с помощью "Мастера новых сетевых подключений"
Чтобы его задействовать, нажмите: "Пуск">"Настройка">"Панель Управления">"Сетевые подключения">"Мастер новых подключений">"Установить прямое подключение к другому компьютеру">"Принимать входящие подключения".

Выберите устройства, подключение к которым разрешено.
В следующем окне выберите задействовать или отключить сервер VPN. Если ваш компьютер не имеет постоянного подключения к Интернет и фиксированного IP адреса, то VPN включать смысла не имеет. Далее выберите ученые записи, пользователей, которые могут подключаться к данному серверу, система работает точно так же, как и при организации доступа к файлам. Если не хотите возиться с настройками, вы можете просто открыть доступ учетной записи "Гость", но при этом к вашей сети сможет подключиться любой пользователь.
Жмите "далее" и в следующем окне "Программы для работы с сетью" зайдите в параметры TCP/IP.

Отметьте параметр "Разрешить доступ к локальной сети", чтобы можно было обмениваться файлами, укажите диапазон IP адресов, назначаемый подключаемым пользователям. Если у вас уже есть локальная сеть, то важно чтобы они не пересекались с уже существующими IP-адресами и разрешите пользователю указывать свой IP адрес, как указано на рисунке. Серверу всегда будет назначаться первый IP адрес из диапазона, в данном случае это 192.168.1.1
После всех вышеперечисленных манипуляций в папке "Сетевые подключения" появится новая запись "Входящие подключения", в ней вы всегда можете внести изменения и дополнения в настройки.

Совет: Если вы открыли доступ для входящих модемных соединений, установите количество звонков, прежде чем модем будет брать трубку, равным 5, чтобы удаленный доступ не мешал обычным телефонным звонкам. Это можно сделать, если добавить в реестре новую запись по адресу HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\RasMan\Parameters
новую запись NumberOfRings типа REG_DWORD со значением N, где N может принимать значения из диапазона от 1 до 20, параметры вступят в силу после перезагрузки.


Руководство для постройки локальной сети :: Настройка компьютера клиента

Советы по Windows 98/ME
Установка
Загрузка...
Настройка
Файл подкачки
Панель управления
Папки и файлы
Подсказки и советы
Работа в DOS
Советы по Windows NT/2000/XP
Установка
Загрузка...
Устройства
Папки и файлы
Интерфейс
Разное
Обновления, прошивка, разгон
Прошивка NEC 3550A в 4551
 Прошивка NEC 2500A в 2510
Статьи
Windows 98/ME
Windows 2000
Windows XP
Hardware
Разное
Bios
Популярный Soft

NetSpeakerphone
Maxdisk
Broadcaster
CAB'er
ResHaker
 Punto Switcher
XP Logon UI
Мини-игры
Hidden Administrator
VMS
User Gate
Total Commander 7.00

Реестр Windows

Введение
Дополнительные сведения
Настройки реестра

Другое
Bios
Soft
Ссылки
Анекдоты
Главная страница
Гостевая книга
Форум
Написать мне
Обо мне
Мой фотоальбом
Помощь сайту
Игры разума

Статьи | Советы | Другое | Реклама
Статьи по Windows XP Статьи по Windows 2000 Статьи по Windows 98/ME Статьи по Hardware Статьи про Bios Другие | Windows NT/2000/XP Windows 98/ME Bios Реестр Windows Ссылки Soft Форум | Главная страница Гостевая книга Написать мне Обо мне Мой фотоальбом Помощь сайту Игры разума |

» Руководство для постройки локальной сети

Настройка компьютера клиента

1.Настройка модемной связи
2.COM, LPT, IR соединения
3.VPN подключения


Руководство для постройки локальной сети :: Настройка модемной связи

Советы по Windows 98/ME
Установка
Загрузка...
Настройка
Файл подкачки
Панель управления
Папки и файлы
Подсказки и советы
Работа в DOS
Советы по Windows NT/2000/XP
Установка
Загрузка...
Устройства
Папки и файлы
Интерфейс
Разное
Обновления, прошивка, разгон
Прошивка NEC 3550A в 4551
 Прошивка NEC 2500A в 2510
Статьи
Windows 98/ME
Windows 2000
Windows XP
Hardware
Разное
Bios
Популярный Soft

NetSpeakerphone
Maxdisk
Broadcaster
CAB'er
ResHaker
 Punto Switcher
XP Logon UI
Мини-игры
Hidden Administrator
VMS
User Gate
Total Commander 7.00

Реестр Windows

Введение
Дополнительные сведения
Настройки реестра

Другое
Bios
Soft
Ссылки
Анекдоты
Главная страница
Гостевая книга
Форум
Написать мне
Обо мне
Мой фотоальбом
Помощь сайту
Игры разума

Статьи | Советы | Другое | Реклама
Статьи по Windows XP Статьи по Windows 2000 Статьи по Windows 98/ME Статьи по Hardware Статьи про Bios Другие | Windows NT/2000/XP Windows 98/ME Bios Реестр Windows Ссылки Soft Форум | Главная страница Гостевая книга Написать мне Обо мне Мой фотоальбом Помощь сайту Игры разума |

» Руководство для постройки локальной сети

Настройка модемной связи

Для подключения к серверу необходимо зайти: "Пуск">"Настройка">"Панель Управления">"Сетевые подключения">"Мастер новых подключений">Подключить к сети на рабочем месте">"Подключение удаленного доступа">"Название соединения">"Номер телефона">"Готово".
Затем зайдите в свойства появившегося соединения удаленного доступа: "Сеть">"Протокол Интернет TCP/IP">"Использовать следующий IP адрес">"Укажите IP адрес из диапазона разрешенного на сервере". В окне соединения наберите ваш логин, пароль и подключайтесь.


Руководство для постройки локальной сети :: COM, LPT, IR соединения

Советы по Windows 98/ME
Установка
Загрузка...
Настройка
Файл подкачки
Панель управления
Папки и файлы
Подсказки и советы
Работа в DOS
Советы по Windows NT/2000/XP
Установка
Загрузка...
Устройства
Папки и файлы
Интерфейс
Разное
Обновления, прошивка, разгон
Прошивка NEC 3550A в 4551
 Прошивка NEC 2500A в 2510
Статьи
Windows 98/ME
Windows 2000
Windows XP
Hardware
Разное
Bios
Популярный Soft

NetSpeakerphone
Maxdisk
Broadcaster
CAB'er
ResHaker
 Punto Switcher
XP Logon UI
Мини-игры
Hidden Administrator
VMS
User Gate
Total Commander 7.00

Реестр Windows

Введение
Дополнительные сведения
Настройки реестра

Другое
Bios
Soft
Ссылки
Анекдоты
Главная страница
Гостевая книга
Форум
Написать мне
Обо мне
Мой фотоальбом
Помощь сайту
Игры разума

Статьи | Советы | Другое | Реклама
Статьи по Windows XP Статьи по Windows 2000 Статьи по Windows 98/ME Статьи по Hardware Статьи про Bios Другие | Windows NT/2000/XP Windows 98/ME Bios Реестр Windows Ссылки Soft Форум | Главная страница Гостевая книга Написать мне Обо мне Мой фотоальбом Помощь сайту Игры разума |

» Руководство для постройки локальной сети

COM, LPT, IR соединения

Пуск">"Настройка">"Панель Управления">"Сетевые подключения">"Мастер новых подключений">"Установить прямое подключение к другому компьютеру">Подключаться напрямую к другому компьютеру>"Ведущий компьютер">"Название соединения">"Порт соединения">"Готово"
Так же не забудьте указать ваш IP адрес в настройках сети.


Руководство для постройки локальной сети :: VPN подключения

Советы по Windows 98/ME
Установка
Загрузка...
Настройка
Файл подкачки
Панель управления
Папки и файлы
Подсказки и советы
Работа в DOS
Советы по Windows NT/2000/XP
Установка
Загрузка...
Устройства
Папки и файлы
Интерфейс
Разное
Обновления, прошивка, разгон
Прошивка NEC 3550A в 4551
 Прошивка NEC 2500A в 2510
Статьи
Windows 98/ME
Windows 2000
Windows XP
Hardware
Разное
Bios
Популярный Soft

NetSpeakerphone
Maxdisk
Broadcaster
CAB'er
ResHaker
 Punto Switcher
XP Logon UI
Мини-игры
Hidden Administrator
VMS
User Gate
Total Commander 7.00

Реестр Windows

Введение
Дополнительные сведения
Настройки реестра

Другое
Bios
Soft
Ссылки
Анекдоты
Главная страница
Гостевая книга
Форум
Написать мне
Обо мне
Мой фотоальбом
Помощь сайту
Игры разума

Статьи | Советы | Другое | Реклама
Статьи по Windows XP Статьи по Windows 2000 Статьи по Windows 98/ME Статьи по Hardware Статьи про Bios Другие | Windows NT/2000/XP Windows 98/ME Bios Реестр Windows Ссылки Soft Форум | Главная страница Гостевая книга Написать мне Обо мне Мой фотоальбом Помощь сайту Игры разума |

» Руководство для постройки локальной сети

VPN подключения

Чтобы присоединиться к VPN серверу, необходимо зайти: "Пуск">"Настройка">"Панель Управления">"Сетевые подключения">"Мастер новых подключений">"Подключить к сети на рабочем месте">"Подключение к виртуальной сети">Название соединения>"Выберите ваше соединение с Интернет", если вы подключены к Интернету постоянно, тогда отметьте параметр "не набирать номер для предварительного подключения".
Далее укажите IP адрес компьютера, где установлен VPN сервер. В появившемся подключении введите имя вашей учетной записи и пароль. Помните, что на том компьютере, к которому вы хотите подключиться, должна существовать учетная запись с такими же параметрами.
После установления связи компьютер не отображается в Сетевом окружении? Так и должно быть, локальные соединения и прямые подключения - это разные сети. Чтобы увидеть подключившийся компьютер, вам понадобиться воспользоваться поиском. Для этого зайдите в сетевое окружение и нажмите клавишу "F3". В появившемся поисковом окне введите сетевое имя или IP адрес искомого компьютера. Чтобы каждый раз не использовать поиск, создавайте ярлыки для быстрого доступа к удаленным ресурсам.


Руководство для постройки локальной сети :: Общение в локальной сети

Советы по Windows 98/ME
Установка
Загрузка...
Настройка
Файл подкачки
Панель управления
Папки и файлы
Подсказки и советы
Работа в DOS
Советы по Windows NT/2000/XP
Установка
Загрузка...
Устройства
Папки и файлы
Интерфейс
Разное
Обновления, прошивка, разгон
Прошивка NEC 3550A в 4551
 Прошивка NEC 2500A в 2510
Статьи
Windows 98/ME
Windows 2000
Windows XP
Hardware
Разное
Bios
Популярный Soft

NetSpeakerphone
Maxdisk
Broadcaster
CAB'er
ResHaker
 Punto Switcher
XP Logon UI
Мини-игры
Hidden Administrator
VMS
User Gate
Total Commander 7.00

Реестр Windows

Введение
Дополнительные сведения
Настройки реестра

Другое
Bios
Soft
Ссылки
Анекдоты
Главная страница
Гостевая книга
Форум
Написать мне
Обо мне
Мой фотоальбом
Помощь сайту
Игры разума

Статьи | Советы | Другое | Реклама
Статьи по Windows XP Статьи по Windows 2000 Статьи по Windows 98/ME Статьи по Hardware Статьи про Bios Другие | Windows NT/2000/XP Windows 98/ME Bios Реестр Windows Ссылки Soft Форум | Главная страница Гостевая книга Написать мне Обо мне Мой фотоальбом Помощь сайту Игры разума |

» Руководство для постройки локальной сети

Общение в локальной сети

Итак сеть создана, но помимо обмена файлами пользователям нужно как-то общаться. Существует великое множество программ и утилит для организации текстовой, голосовой и видеосвязи.


Руководство для постройки локальной сети :: Чаты для Локальной сети

Советы по Windows 98/ME
Установка
Загрузка...
Настройка
Файл подкачки
Панель управления
Папки и файлы
Подсказки и советы
Работа в DOS
Советы по Windows NT/2000/XP
Установка
Загрузка...
Устройства
Папки и файлы
Интерфейс
Разное
Обновления, прошивка, разгон
Прошивка NEC 3550A в 4551
 Прошивка NEC 2500A в 2510
Статьи
Windows 98/ME
Windows 2000
Windows XP
Hardware
Разное
Bios
Популярный Soft

NetSpeakerphone
Maxdisk
Broadcaster
CAB'er
ResHaker
 Punto Switcher
XP Logon UI
Мини-игры
Hidden Administrator
VMS
User Gate
Total Commander 7.00

Реестр Windows

Введение
Дополнительные сведения
Настройки реестра

Другое
Bios
Soft
Ссылки
Анекдоты
Главная страница
Гостевая книга
Форум
Написать мне
Обо мне
Мой фотоальбом
Помощь сайту
Игры разума

Статьи | Советы | Другое | Реклама
Статьи по Windows XP Статьи по Windows 2000 Статьи по Windows 98/ME Статьи по Hardware Статьи про Bios Другие | Windows NT/2000/XP Windows 98/ME Bios Реестр Windows Ссылки Soft Форум | Главная страница Гостевая книга Написать мне Обо мне Мой фотоальбом Помощь сайту Игры разума |

» Руководство для постройки локальной сети

Чаты для Локальной сети

Еще в Win98 была простенькая программа Win pop-up, предназначенная для обмена текстовыми пакетами. В Win 2000\XP ей на смену пришла "Служба сообщений MS" и команда "Net Send". Чтобы вызвать командную строку нажмите "Пуск>Выполнить", так же вы можете использовать пакетные "bat" или "cmd" файлы.

Формат команды: NET SEND имя_компьютера текст_сообщения

Даже без использования, каких-либо программ, уже средствами самой операционной системы Windows XP\2000, можно легко обмениваться сообщениями, хотя данный способ и не отличается особым удобством. К сожалению системы Windows 98\Me как не передают, так и не принимают сообщения службы NET SEND в Windows XP\2000, поэтому для связи между разными системами необходимо использовать продукты сторонних разработчиков.

Если вам не хочется каждый раз возиться с командной строкой, то можно воспользоваться программой "Send Message" или аналогичной, которая является гораздо более удобным аналогом команды.

Программа исключительно проста в работе, нужно только составить список сетевых имен компьютеров, которым вы хотите послать сообщение, что очень легко сделать с помощью кнопки "обзор".
Скачать программу можно здесь.

Сообщения, отправленные командой net send, появляются во всплывающем окне с высоким приоритетом, таким образом можно вызвать пользователя, который смотрит фильм или играет в игру, окно сообщения просто свернет почти любое полноэкранное приложение. Однако нужно учитывать, что подобные действия могут раздражать, кроме того, некоторые программы могут работать некорректно или зависать при получении окон сообщений net send. Просто не надо забывать, что на том конце сети находится не машина, а живой человек со своими проблемами и заботами.
Net Send умеет рассылать сообщения не только внутри локальной сети, но и по IP адресам в Интернет. Последнее время этим стали пользоваться недобросовестные спаммеры. Они используют net send для отправки тысяч сообщений по случайно сгенерированным IP. Чтобы защититься от нежелательной корреспонденции можно воспользоваться программой Сергея Черноярова, ANS (Anti Net Send): каждые 10 миллисекунд она проверяет наличие окна сообщения Net Send и при обнаружении закрывает его раньше, чем какие-либо приложения смогут отреагировать. Просто добавьте её в автозагрузку и можете забыть о сообщениях Net Send. Если вы захотите вновь получать окна службы сообщений Windows, просто нажмите "ctrl+alt+del" найдите в списке процесс ANS.exe и завершите его.
Особенно актуально использование ANS на серверах на базе ОС от Microsoft, иногда после нескольких недель можно обнаружить сотни спамерских окон Net Send, что снижает производительность и стабильность системы. Если у вашего сервера 64 Мб оперативной памяти, использование ANS может быть неоправданным, так как программа потребляет до 3 Мб RAM.
Скачать ANS (3 кб)


Руководство для постройки локальной сети :: Intranet Chat

Советы по Windows 98/ME
Установка
Загрузка...
Настройка
Файл подкачки
Панель управления
Папки и файлы
Подсказки и советы
Работа в DOS
Советы по Windows NT/2000/XP
Установка
Загрузка...
Устройства
Папки и файлы
Интерфейс
Разное
Обновления, прошивка, разгон
Прошивка NEC 3550A в 4551
 Прошивка NEC 2500A в 2510
Статьи
Windows 98/ME
Windows 2000
Windows XP
Hardware
Разное
Bios
Популярный Soft

NetSpeakerphone
Maxdisk
Broadcaster
CAB'er
ResHaker
 Punto Switcher
XP Logon UI
Мини-игры
Hidden Administrator
VMS
User Gate
Total Commander 7.00

Реестр Windows

Введение
Дополнительные сведения
Настройки реестра

Другое
Bios
Soft
Ссылки
Анекдоты
Главная страница
Гостевая книга
Форум
Написать мне
Обо мне
Мой фотоальбом
Помощь сайту
Игры разума

Статьи | Советы | Другое | Реклама
Статьи по Windows XP Статьи по Windows 2000 Статьи по Windows 98/ME Статьи по Hardware Статьи про Bios Другие | Windows NT/2000/XP Windows 98/ME Bios Реестр Windows Ссылки Soft Форум | Главная страница Гостевая книга Написать мне Обо мне Мой фотоальбом Помощь сайту Игры разума |

» Руководство для постройки локальной сети

Intranet Chat

Один из лучших существующих чатов для локальных сетей любого размера.

I-chat имеет 2 основных окна: общий чат и доска объявлений. Сообщения, отправленные в общий чат, будут доступны всем участникам. В окне "Объявления" можно оставить сообщение длиной до 300 символов, которое остальные пользователи смогут прочитать, даже когда ваш компьютер будет выключен.
Кликнув правой кнопкой на имени пользователя, вы получите доступ к расширенным опциям беседы.

При необходимости приватного общения можно обмениваться личными сообщениями или создать личный чат, который будет доступен только вам и вашему собеседнику. Если в разговоре несколько десятков участников, то имеет смысл создавать "линии обсуждения", дополнительные аналоги окна "Общий чат". Если пользователь доставляет вам беспокойство, то его можно внести в "черный список", игнорируя личные или все его сообщения.
Чтобы закрыть "личный чат" или "линию обсуждения", после окончания беседы нажмите "ALT+T".
У пользователя может быть 4 состояния в I-chat: На связи, Занят, Очень занят, Меня нет. Используйте их, чтобы вас не беспокоили во время просмотра фильма, игры, или важной работы. В режиме Занят, программа будет уведомлять только о новых личных сообщениях, а в последних двух режимах I-chat вообще не будет реагировать на сообщения.

Если зайти в опции программы "CTRL+P", то в разделе "Подключения" можно задать свое имя и выбрать тип подключения: выделенный сервер или mail-slots, это специфический протокол Microsoft для передачи текста в ЛВС. Помимо этого, I-chat позволяет назначать звуки на события, записывать сообщения на "автоответчик", задавать текст на горячие клавиши, эта функция особенно пригодится тем, кто медленно печатает. Программа не поддерживает скины, однако имеет широкие возможности по настройке интерфейса в разделе "Шрифты". Если ненормативная лексика является проблемой, то в разделе "Фильтры" можно настроить список блокируемых слов и выражений. Функция "показывать флажок в системном трее" и "выносить чат на передний план", пригодится, если вы не хотите использовать звуковое оповещение.
Мешает небольшое окно статуса I-chat? Его легко отключить, кликнув правой кнопкой на значок I-chat в трее, зайти в настройки и убрать галочку с параметра "Показывать окно состояния чата", там же можно выбрать режим получения личных сообщений: в отдельном окне или в общем чате.
Если вы привыкли к работе с ICQ, то вам понравится функция "Многострочный редактор", при этом длина сообщений не ограничена 300 символами, как в обычном режиме, а отправка сообщений производится привычным сочетанием клавиш "CTRL+Enter". Просто нажмите F4 для включения режима. При отправке слишком больших сообщений (десятки страниц текста) программа может работать нестабильно, впрочем, в нормальном разговоре это и не требуется.


Руководство для постройки локальной сети :: Сервер Intranet Chat

Советы по Windows 98/ME
Установка
Загрузка...
Настройка
Файл подкачки
Панель управления
Папки и файлы
Подсказки и советы
Работа в DOS
Советы по Windows NT/2000/XP
Установка
Загрузка...
Устройства
Папки и файлы
Интерфейс
Разное
Обновления, прошивка, разгон
Прошивка NEC 3550A в 4551
 Прошивка NEC 2500A в 2510
Статьи
Windows 98/ME
Windows 2000
Windows XP
Hardware
Разное
Bios
Популярный Soft

NetSpeakerphone
Maxdisk
Broadcaster
CAB'er
ResHaker
 Punto Switcher
XP Logon UI
Мини-игры
Hidden Administrator
VMS
User Gate
Total Commander 7.00

Реестр Windows

Введение
Дополнительные сведения
Настройки реестра

Другое
Bios
Soft
Ссылки
Анекдоты
Главная страница
Гостевая книга
Форум
Написать мне
Обо мне
Мой фотоальбом
Помощь сайту
Игры разума

Статьи | Советы | Другое | Реклама
Статьи по Windows XP Статьи по Windows 2000 Статьи по Windows 98/ME Статьи по Hardware Статьи про Bios Другие | Windows NT/2000/XP Windows 98/ME Bios Реестр Windows Ссылки Soft Форум | Главная страница Гостевая книга Написать мне Обо мне Мой фотоальбом Помощь сайту Игры разума |

» Руководство для постройки локальной сети

Сервер Intranet Chat

I-chat может работать как без выделенного сервера, так и с ним, при этом функциональность программы значительно возрастает: с помощью сервера I-chat можно объединять для общения сложные многосегментные сети и обеспечивать связь с удаленными машинами через Интернет. Для корректной работы через Интернет сервер должен иметь фиксированный IP адрес.

Использование I-chat Server для связи компьютеров локальной сети с удаленными пользователями через Интернет.

Сервер практически не требует какой-либо настройки, сразу после запуска он появляется в системном трее и готов к работе, по умолчанию сервер устанавливается на 6666 порт. Эту и другие настройки вы можете изменить, отредактировав IChatSrv.ini - файл, находящийся в папке с программой.

Вы можете дать IP адрес сервера I-chat вашим друзьям, имеющим доступ в Интернет, и тогда они смогут подключиться в I-chat, как если бы они были членами вашей локальной сети. Это удобнее, чем пользоваться для этих же целей ICQ или MSN, так как, I-chat не имеет рекламы и тратит гораздо меньше трафика. Таким способом через Интернет можно объединять для общения практически неограниченное количество пользователей. Существуют версии сервера I-chat для всех версий Windows, а так же для Linux и FreeBSD.
Для подключения пользователей к серверу необходимо изменить режим работы I-chat, по умолчанию программа использует mail-slot передачу сообщений, её необходимо поменять на использование выделенного сервера и указать IP адрес компьютера, где установлен I-chat Server. Если сервер находится внутри вашей локальной сети, тогда необходимо указать локальный внутрисетевой IP адрес, например: 192.168.0.1 если же вы хотите подключиться к удаленному серверу I-chat в Интернет, то нужно указать глобальный IP адрес сервера, например: 80.237.98.211.

Если вы используете Firewall, не забудьте открыть 6666 порт для внешних запросов. Если у вас установлен только стандартный брандмауэр Microsoft, то зайдите в его свойства: "Пуск>Настройка>Панель управления>Сетевые подключения>Свойства соединения с интернет>Дополнительно>Параметры>Добавить" и разрешите внешний доступ к 6666 порту как показано на рисунке.


Руководство для постройки локальной сети :: Служба передачи файлов I-chat

Советы по Windows 98/ME
Установка
Загрузка...
Настройка
Файл подкачки
Панель управления
Папки и файлы
Подсказки и советы
Работа в DOS
Советы по Windows NT/2000/XP
Установка
Загрузка...
Устройства
Папки и файлы
Интерфейс
Разное
Обновления, прошивка, разгон
Прошивка NEC 3550A в 4551
 Прошивка NEC 2500A в 2510
Статьи
Windows 98/ME
Windows 2000
Windows XP
Hardware
Разное
Bios
Популярный Soft

NetSpeakerphone
Maxdisk
Broadcaster
CAB'er
ResHaker
 Punto Switcher
XP Logon UI
Мини-игры
Hidden Administrator
VMS
User Gate
Total Commander 7.00

Реестр Windows

Введение
Дополнительные сведения
Настройки реестра

Другое
Bios
Soft
Ссылки
Анекдоты
Главная страница
Гостевая книга
Форум
Написать мне
Обо мне
Мой фотоальбом
Помощь сайту
Игры разума

Статьи | Советы | Другое | Реклама
Статьи по Windows XP Статьи по Windows 2000 Статьи по Windows 98/ME Статьи по Hardware Статьи про Bios Другие | Windows NT/2000/XP Windows 98/ME Bios Реестр Windows Ссылки Soft Форум | Главная страница Гостевая книга Написать мне Обо мне Мой фотоальбом Помощь сайту Игры разума |

» Руководство для постройки локальной сети

Служба передачи файлов I-chat

Начиная с версии 1.3b3 I-Chat имеет встроенную службу передачи файлов, в том числе и через интернет. Все что вам потребуется, это открыть 7777 порт в настройках Firewall.
Порт передачи файлов, а так же папку, где они сохраняются, можно изменить, отредактировав конфигурационный файл программы ichat.ini
[FileTransfer]
ServerPort=7777
SaveToFolder=c:\Income
В дальнейшем просто кликните правой кнопкой на пользователя, которому хотите передать файл.

Размер отображается в байтах, вместе с файлом можно отправить и сопроводительную записку, если вы не обговорили передачу заранее.
Передача данных не начнется, пока пользователь, которому вы отправляете файл, не подтвердит получение. Это исключает получение несанкционированных файлов, позволит избежать ненужных трат при использовании канала связи с тарификацией по входящему трафику.

Когда вам пытаются отправить файл, возле значка I-chat в системном трее (возле часов) появится изображение вращающейся дискеты, нажмите на неё один раз, чтобы открылось окно приема нового файла. Если вместо одного нажатия дважды кликнуть на изображение дискеты - вы откажетесь от приема данных. Служба обмена файлами не зависит от настроек общего доступа к папкам в Widows XP.

Принять файл

Чем-то эта система напоминает знакомую многим ещё с Windows 95 программу Hyper Terminal с его службой передачи данных по модему.
Передача файлов возможна только при использовании сервера I-chat.

Совет: Всегда архивируйте информацию, что передаете с помощью I-chat, это сократит время и стоимость передачи, а так же позволит передать множество файлов в виде одного архива. В операционной системе XP уже есть встроенная служба работы с zip-архивами. Для большего удобства и эффективности скачайте архиватор WinRar, он обеспечивает большую степень сжатия и поддерживает работу с zip-архивами.

I-chat серверы могут объединяться друг с другом в единое информационное пространство, это особенно удобно при объединении 2 и более сетей, каждая из которых имеет свой сервер I-chat, а единая служба обмена файлами практически стирает грань между локальными и удаленными системами. Теперь, чтобы передать файл товарищу через интернет, больше не нужно заливать его на хостинг или не по назначению использовать Mail серверы, достаточно просто связаться по I-chat.
 Сайт программы


Руководство для постройки локальной сети :: InterCOM

Советы по Windows 98/ME
Установка
Загрузка...
Настройка
Файл подкачки
Панель управления
Папки и файлы
Подсказки и советы
Работа в DOS
Советы по Windows NT/2000/XP
Установка
Загрузка...
Устройства
Папки и файлы
Интерфейс
Разное
Обновления, прошивка, разгон
Прошивка NEC 3550A в 4551
 Прошивка NEC 2500A в 2510
Статьи
Windows 98/ME
Windows 2000
Windows XP
Hardware
Разное
Bios
Популярный Soft

NetSpeakerphone
Maxdisk
Broadcaster
CAB'er
ResHaker
 Punto Switcher
XP Logon UI
Мини-игры
Hidden Administrator
VMS
User Gate
Total Commander 7.00

Реестр Windows

Введение
Дополнительные сведения
Настройки реестра

Другое
Bios
Soft
Ссылки
Анекдоты
Главная страница
Гостевая книга
Форум
Написать мне
Обо мне
Мой фотоальбом
Помощь сайту
Игры разума

Статьи | Советы | Другое | Реклама
Статьи по Windows XP Статьи по Windows 2000 Статьи по Windows 98/ME Статьи по Hardware Статьи про Bios Другие | Windows NT/2000/XP Windows 98/ME Bios Реестр Windows Ссылки Soft Форум | Главная страница Гостевая книга Написать мне Обо мне Мой фотоальбом Помощь сайту Игры разума |

» Руководство для постройки локальной сети

InterCOM

Простая программа для обмена сообщениями, если функциональность I-chat избыточна для малой сети на 2-3 пользователя, то InterCOM подойдет в самый раз.
Помимо текстового общения, Интерком позволяет обмениваться файлами даже при закрытом общем доступе. Этим удобно пользоваться в сетях, где общий доступ закрыт или ограничен. Программа поддерживает смайлики, позволяет вставлять в сообщения графику и не требует использования сервера.

Интерфейс InterCOM, как и настройки, очень прост. Для работы необходимо составить список пользователей с их сетевыми именами или IP адресами.
Незарегистрированная версия программы имеет ограничение по количеству пользователей - не более 99, но в малых сетях это не актуально.
К минусу программы можно отнести то, что она не умеет отсылать сообщение всем пользователям сразу.
 Сайт программы


Руководство для постройки локальной сети :: FMK Board

Советы по Windows 98/ME
Установка
Загрузка...
Настройка
Файл подкачки
Панель управления
Папки и файлы
Подсказки и советы
Работа в DOS
Советы по Windows NT/2000/XP
Установка
Загрузка...
Устройства
Папки и файлы
Интерфейс
Разное
Обновления, прошивка, разгон
Прошивка NEC 3550A в 4551
 Прошивка NEC 2500A в 2510
Статьи
Windows 98/ME
Windows 2000
Windows XP
Hardware
Разное
Bios
Популярный Soft

NetSpeakerphone
Maxdisk
Broadcaster
CAB'er
ResHaker
 Punto Switcher
XP Logon UI
Мини-игры
Hidden Administrator
VMS
User Gate
Total Commander 7.00

Реестр Windows

Введение
Дополнительные сведения
Настройки реестра

Другое
Bios
Soft
Ссылки
Анекдоты
Главная страница
Гостевая книга
Форум
Написать мне
Обо мне
Мой фотоальбом
Помощь сайту
Игры разума

Статьи | Советы | Другое | Реклама
Статьи по Windows XP Статьи по Windows 2000 Статьи по Windows 98/ME Статьи по Hardware Статьи про Bios Другие | Windows NT/2000/XP Windows 98/ME Bios Реестр Windows Ссылки Soft Форум | Главная страница Гостевая книга Написать мне Обо мне Мой фотоальбом Помощь сайту Игры разума |

» Руководство для постройки локальной сети

FMK Board

Если доска объявлений в I-chat для вас недостаточно функциональна, то, возможно, вас заинтересует форум для локальной сети FMK Board.

Программа создает внутри локальной сети форум, который имеет все стандартные функции любого Интернет-форума. Количество пользователей и сообщений неограничено, есть возможность назначать до 9 администраторов с различными правами доступа, можно настраивать сложные скрипты для обработки сообщений и наказания нарушителей. Если в сети менее 15 человек, то использование форума не оправдано. Самый главный недостаток программы - её платность, а ограничения демонстрационной версии практически не позволяют нормально пользоваться форумом, даже в течение Trial периода. Стоимость лицензии составляет 2 доллара за компьютер, (10 компьютеров - 20 долларов), с одной стороны, сумма небольшая, но поскольку использование подобного форума оправдано только в больших сетях, цена продукта может отпугнуть многих пользователей.
 Сайт программы


Руководство для постройки локальной сети :: Голосовая связь

Советы по Windows 98/ME
Установка
Загрузка...
Настройка
Файл подкачки
Панель управления
Папки и файлы
Подсказки и советы
Работа в DOS
Советы по Windows NT/2000/XP
Установка
Загрузка...
Устройства
Папки и файлы
Интерфейс
Разное
Обновления, прошивка, разгон
Прошивка NEC 3550A в 4551
 Прошивка NEC 2500A в 2510
Статьи
Windows 98/ME
Windows 2000
Windows XP
Hardware
Разное
Bios
Популярный Soft

NetSpeakerphone
Maxdisk
Broadcaster
CAB'er
ResHaker
 Punto Switcher
XP Logon UI
Мини-игры
Hidden Administrator
VMS
User Gate
Total Commander 7.00

Реестр Windows

Введение
Дополнительные сведения
Настройки реестра

Другое
Bios
Soft
Ссылки
Анекдоты
Главная страница
Гостевая книга
Форум
Написать мне
Обо мне
Мой фотоальбом
Помощь сайту
Игры разума

Статьи | Советы | Другое | Реклама
Статьи по Windows XP Статьи по Windows 2000 Статьи по Windows 98/ME Статьи по Hardware Статьи про Bios Другие | Windows NT/2000/XP Windows 98/ME Bios Реестр Windows Ссылки Soft Форум | Главная страница Гостевая книга Написать мне Обо мне Мой фотоальбом Помощь сайту Игры разума |

» Руководство для постройки локальной сети

Голосовая связь

Организация обмена текстовыми сообщениями наиболее проста и не требует каких либо дополнительных затрат, однако при этом сильно страдает эмоциональная составляющая разговора, кроме того, не все пользователи обладают необходимыми навыками быстрого набора текста. Поэтому очевидны преимущества организации голосового общения. Для аудиосвязи через сеть вам потребуется микрофон и полнодуплексная звуковая карта (т.е. способная воспроизводить и записывать звук одновременно), практически все современные звуковые карты являются полнодуплексными.

Особенно удобно пользоваться гарнитурой или наушниками с микрофоном, это так же позволяет избежать возникновения эффекта эха.
Эффект эха - достаточно распространенная проблема при громкой связи, причем не только компьютерной. Когда вы говорите, ваш голос звучит в колонках компьютера вашего собеседника, улавливается его микрофоном, передается вам и так далее. Образуется положительная обратная связь, что проявляется по появляющемуся в колонках резкому неприятному звуку. Эффект эха можно уменьшить, если снизить чувствительность микрофона, или же полностью устранить, отключив громкий звук и используя гарнитуру.
Нет под рукой микрофона? Не беда, любые наушники могут выступить в этой роли, или даже ненужная колонка, потому что наушники, колонки и микрофоны устроены практически одинаково. Просто подключите, штекер наушников в гнездо микрофона. Конечно, чувствительность и качество этого импровизированного устройства оставляет желать лучшего, но этого вполне достаточно, чтобы голос можно было распознать.


Руководство для постройки локальной сети :: NetVoice

Советы по Windows 98/ME
Установка
Загрузка...
Настройка
Файл подкачки
Панель управления
Папки и файлы
Подсказки и советы
Работа в DOS
Советы по Windows NT/2000/XP
Установка
Загрузка...
Устройства
Папки и файлы
Интерфейс
Разное
Обновления, прошивка, разгон
Прошивка NEC 3550A в 4551
 Прошивка NEC 2500A в 2510
Статьи
Windows 98/ME
Windows 2000
Windows XP
Hardware
Разное
Bios
Популярный Soft

NetSpeakerphone
Maxdisk
Broadcaster
CAB'er
ResHaker
 Punto Switcher
XP Logon UI
Мини-игры
Hidden Administrator
VMS
User Gate
Total Commander 7.00

Реестр Windows

Введение
Дополнительные сведения
Настройки реестра

Другое
Bios
Soft
Ссылки
Анекдоты
Главная страница
Гостевая книга
Форум
Написать мне
Обо мне
Мой фотоальбом
Помощь сайту
Игры разума

Статьи | Советы | Другое | Реклама
Статьи по Windows XP Статьи по Windows 2000 Статьи по Windows 98/ME Статьи по Hardware Статьи про Bios Другие | Windows NT/2000/XP Windows 98/ME Bios Реестр Windows Ссылки Soft Форум | Главная страница Гостевая книга Написать мне Обо мне Мой фотоальбом Помощь сайту Игры разума |

» Руководство для постройки локальной сети

NetVoice

При разработке автор программы - Алексей Глазунов - особое внимание уделил использованию NetVoice совместно с играми. Это одна из немногих программ, где есть режим многопользовательской конференции. Программа протестирована на совместимость с Counter Strike, Quake 2-3, Unreal Tournament 1-2, Starcraft, Diablo II и др.
Игра становится очень увлекательной, когда вы можете слышать напарника, а боевые подразделения в командных играх начинают действовать слаженней и эффективнее, что позволяет получить от многопользовательской игры ещё большее удовольствие. Программа не очень ресурсоемка и нормально работает на процессорах от 400 МГц. Конечно, качество звука нельзя назвать идеальным, где-то на уровне разговора по сотовому телефону, помехи и искажения есть, но можно без труда разобрать все слова и интонации. Кроме того, в динамичном шутере это придаёт своеобразный колорит. Программа очень проста в работе, достаточно просто запустить на всех машинах, с которыми планируется связь.

1. Начать разговор (Необходимо выделить пользователя из списка)
2. Создать конференцию.
3. Запустить режим радиостанции. (Слушатель или DJ).
4. Текстовый чат
5. Список пользователей
6. Настройки программы.
7. Отобразить окно чата.

NetVoice поддерживает несколько режимов связи:
Конференция - могут общаться до 5 пользователей одновременно, для организации создания конференции необходимо одному из участников подключиться в режиме "конференция", а остальным соединиться с ним как обычно. При общении в Конференции отмечалась несколько менее стабильная работа программы, особенно когда участвует более 3 человек.

Радиостанция - Один из пользователей выступает в роли DJ - источника звука, остальные слушатели, данный режим обеспечивает одностороннюю голосовую связь и хорошо подходит для оповещения пользователей.

Автоответчик - вы можете записать звуковое сообщение, и оно будет автоматически воспроизведено при обращении к компьютеру во время вашего отсутствия.

Если есть какие либо проблемы с аудиосвязью, в NetVoice встроена служба обмена текстовыми сообщениями, несмотря на это, удобнее всего использовать NetVoice вместе с каким либо чатом, I-chat или InterCOM.

Доработка программы идет непрерывно, новые версии выходят практически ежемесячно. Кроме бесплатной NetVoice существует коммерческая NetVoice Pro того же автора, она обеспечивает более стабильную работу и лучшее качество звука, в настоящий момент приоритет разработки отдан коммерческому продукту.
Сайт программы: www.klang.h1.ru


Руководство для постройки локальной сети :: Voice Chat

Советы по Windows 98/ME
Установка
Загрузка...
Настройка
Файл подкачки
Панель управления
Папки и файлы
Подсказки и советы
Работа в DOS
Советы по Windows NT/2000/XP
Установка
Загрузка...
Устройства
Папки и файлы
Интерфейс
Разное
Обновления, прошивка, разгон
Прошивка NEC 3550A в 4551
 Прошивка NEC 2500A в 2510
Статьи
Windows 98/ME
Windows 2000
Windows XP
Hardware
Разное
Bios
Популярный Soft

NetSpeakerphone
Maxdisk
Broadcaster
CAB'er
ResHaker
 Punto Switcher
XP Logon UI
Мини-игры
Hidden Administrator
VMS
User Gate
Total Commander 7.00

Реестр Windows

Введение
Дополнительные сведения
Настройки реестра

Другое
Bios
Soft
Ссылки
Анекдоты
Главная страница
Гостевая книга
Форум
Написать мне
Обо мне
Мой фотоальбом
Помощь сайту
Игры разума

Статьи | Советы | Другое | Реклама
Статьи по Windows XP Статьи по Windows 2000 Статьи по Windows 98/ME Статьи по Hardware Статьи про Bios Другие | Windows NT/2000/XP Windows 98/ME Bios Реестр Windows Ссылки Soft Форум | Главная страница Гостевая книга Написать мне Обо мне Мой фотоальбом Помощь сайту Игры разума |

» Руководство для постройки локальной сети

Voice Chat

Очень простая в настройке и работе утилита, что, однако, не мешает ей обеспечивать высокое качество связи. Программа нетребовательна к ресурсам компьютера, достаточно 200 МГц. Voice Chat поддерживает работу как в локальной сети, так и через Интернет по протоколу TCP/IP, программа сама подстраивает качество звука под тип и скорость соединения. Просто укажите IP адрес компьютера, с которым вы хотите связаться. Можно указать широковещательный IP адрес, 192.168.255.255, тогда Voice Chat сможет вести многопользовательскую беседу. Качество звука при этом тем ниже, чем больше пользователей участвует. Программа может обеспечивать одностороннюю связь по типу радиостанции, а так же селекторную связь, (как в рациях), которую очень удобно использовать при общении более 3 человек, чтобы не перебивать друг друга, к тому же это улучшает качество голоса и избавляет от эффекта эха. Правда, разговор при этом получается не столь свободный. Программа по умолчанию использует 6000 порт, впрочем, его можно поменять, не забудьте настроить ваш брандмауэр, если планируете использовать Voice Chat вне локальной сети.
Сайт программы: www.dracid.narod.ru


Руководство для постройки локальной сети :: Если порт микрофона занят 5.1 акустикой?

Советы по Windows 98/ME
Установка
Загрузка...
Настройка
Файл подкачки
Панель управления
Папки и файлы
Подсказки и советы
Работа в DOS
Советы по Windows NT/2000/XP
Установка
Загрузка...
Устройства
Папки и файлы
Интерфейс
Разное
Обновления, прошивка, разгон
Прошивка NEC 3550A в 4551
 Прошивка NEC 2500A в 2510
Статьи
Windows 98/ME
Windows 2000
Windows XP
Hardware
Разное
Bios
Популярный Soft

NetSpeakerphone
Maxdisk
Broadcaster
CAB'er
ResHaker
 Punto Switcher
XP Logon UI
Мини-игры
Hidden Administrator
VMS
User Gate
Total Commander 7.00

Реестр Windows

Введение
Дополнительные сведения
Настройки реестра

Другое
Bios
Soft
Ссылки
Анекдоты
Главная страница
Гостевая книга
Форум
Написать мне
Обо мне
Мой фотоальбом
Помощь сайту
Игры разума

Статьи | Советы | Другое | Реклама
Статьи по Windows XP Статьи по Windows 2000 Статьи по Windows 98/ME Статьи по Hardware Статьи про Bios Другие | Windows NT/2000/XP Windows 98/ME Bios Реестр Windows Ссылки Soft Форум | Главная страница Гостевая книга Написать мне Обо мне Мой фотоальбом Помощь сайту Игры разума |

» Руководство для постройки локальной сети

Если порт микрофона занят 5.1 акустикой?

Часто возникают ситуации, когда микрофон просто некуда подключить, это типичная проблема для владельцев встроенных звуковых карт и акустики 5.1, где микрофонный и Line-in разъемы уже заняты колонками. Существует несколько вариантов решения данной проблемы:
1. На время конференции переключать звуковую карту в режим 4.1 или 2.1, но тогда вам постоянно придется отключать и подключать микрофон. Немного упрощает ситуацию использование аудио-разветвителя, чтобы к одному разъему был подключен и сабвуфер, и микрофон. Разумеется, одновременно работать оба они не будут, но так хотя бы не придется все время отключать и подключать штекеры.
2. Самым радикальным решением будет приобретение новой звуковой карты, тем более, что качество звука большинства встроенных устройств оставляет желать лучшего, так же, можно приобрести USB микрофон.


Руководство для постройки локальной сети :: Видеосвязь

Советы по Windows 98/ME
Установка
Загрузка...
Настройка
Файл подкачки
Панель управления
Папки и файлы
Подсказки и советы
Работа в DOS
Советы по Windows NT/2000/XP
Установка
Загрузка...
Устройства
Папки и файлы
Интерфейс
Разное
Обновления, прошивка, разгон
Прошивка NEC 3550A в 4551
 Прошивка NEC 2500A в 2510
Статьи
Windows 98/ME
Windows 2000
Windows XP
Hardware
Разное
Bios
Популярный Soft

NetSpeakerphone
Maxdisk
Broadcaster
CAB'er
ResHaker
 Punto Switcher
XP Logon UI
Мини-игры
Hidden Administrator
VMS
User Gate
Total Commander 7.00

Реестр Windows

Введение
Дополнительные сведения
Настройки реестра

Другое
Bios
Soft
Ссылки
Анекдоты
Главная страница
Гостевая книга
Форум
Написать мне
Обо мне
Мой фотоальбом
Помощь сайту
Игры разума

Статьи | Советы | Другое | Реклама
Статьи по Windows XP Статьи по Windows 2000 Статьи по Windows 98/ME Статьи по Hardware Статьи про Bios Другие | Windows NT/2000/XP Windows 98/ME Bios Реестр Windows Ссылки Soft Форум | Главная страница Гостевая книга Написать мне Обо мне Мой фотоальбом Помощь сайту Игры разума |

» Руководство для постройки локальной сети

Видеосвязь

Еще совсем недавно видеосвязь была уделом крупных корпораций и фантастических фильмов. Цифровые видеокамеры стоили слишком дорого, скорости связи оставляли желать лучшего. Сейчас положение изменилось, но и сегодня видеосвязь - своего рода предмет роскоши, что отнюдь не умаляет удобства этого прогрессивного вида интерактивного общения.
Программ для организации видеосвязи или видеочата в Интернете множество (ICQ, MSN Messenger, Eyeball Chat и другие), они имеют неплохо реализованные видеофункции, однако не подходят для локальной сети, так как для работы им необходим сервер и канал доступа в Интернет. Их разрабатывали для организации связи с удаленными точками, а не для работы в ЛВС. Во-первых, далеко не все сети имеют доступ к Интернет, во-вторых, видеосвязь через удаленный сервер будет создавать достаточно объемный поток Интернет-трафика, а он, как правило, платный. И вообще, странно обращаться к серверу, находящемуся за тысячи километров, чтобы связаться с соседом за стенкой.
Конечно же, существуют специализированные пакеты и даже аппаратные решения для организации видеоконференций в ЛВС, однако их стоимость слишком высока для рядового пользователя и ориентированы они в первую очередь на компании. И все же организация видеосвязи в сети - занятие стоящее, затраты не столь велики, а возможность прикоснуться к будущему того стоит.

Для организации видеоконференции вам потребуется:

  • Видеокамера
  • Звуковая карта
  • Микрофон

Для обеспечения полноценной видеосвязи каждый из участников должен иметь видеокамеру. Лучше всего для этих целей использовать Web-камеры, они обеспечивают картинку до 640x480, и скорость 15-24 кадра в секунду, что более чем достаточно. Стоимость подобных устройств колеблется в районе 15-50 долларов. Многие цифровые фотоаппараты имеют встроенные функции веб-камеры. Практически все веб-камеры оснащены микрофоном, но далеко не всегда его чувствительность и качество записи удовлетворительны.

Совет: Если у вас есть обычная видеокамера и любая плата видеозахвата или видеокарта с TV-in, то можно использовать её.

Наиболее доступной и простой в обращении системой аудио\видеосвязи является программа NetMeeting.


Руководство для постройки локальной сети :: MS Net Meeting

Советы по Windows 98/ME
Установка
Загрузка...
Настройка
Файл подкачки
Панель управления
Папки и файлы
Подсказки и советы
Работа в DOS
Советы по Windows NT/2000/XP
Установка
Загрузка...
Устройства
Папки и файлы
Интерфейс
Разное
Обновления, прошивка, разгон
Прошивка NEC 3550A в 4551
 Прошивка NEC 2500A в 2510
Статьи
Windows 98/ME
Windows 2000
Windows XP
Hardware
Разное
Bios
Популярный Soft

NetSpeakerphone
Maxdisk
Broadcaster
CAB'er
ResHaker
 Punto Switcher
XP Logon UI
Мини-игры
Hidden Administrator
VMS
User Gate
Total Commander 7.00

Реестр Windows

Введение
Дополнительные сведения
Настройки реестра

Другое
Bios
Soft
Ссылки
Анекдоты
Главная страница
Гостевая книга
Форум
Написать мне
Обо мне
Мой фотоальбом
Помощь сайту
Игры разума

Статьи | Советы | Другое | Реклама
Статьи по Windows XP Статьи по Windows 2000 Статьи по Windows 98/ME Статьи по Hardware Статьи про Bios Другие | Windows NT/2000/XP Windows 98/ME Bios Реестр Windows Ссылки Soft Форум | Главная страница Гостевая книга Написать мне Обо мне Мой фотоальбом Помощь сайту Игры разума |

» Руководство для постройки локальной сети

MS Net Meeting

Комплексная программа от Microsoft, предназначенная для организации звуковой и видеосвязи по протоколу TCP/IP. NetMeeting входит в комплект поставки любой Windows XP\Me\98, чтобы установить NetMeeting зайдите в папку "Program Files\NetMeeting\conf.exe". Во время выбора устройства воспроизведения обратите внимание, чтобы в параметрах стояла именно ваша звуковая карта, а не, скажем, звуковое устройство модема. Помимо голосовой и видеосвязи, NM так же позволяет обмениваться файлами, запускать приложения для совместной работы (например, Microsoft Word), а так же совместно рисовать в простом графическом редакторе, аналогичном Paint Brush.

Главное окно программы. В разных Windows версии NetMeeting отличаются, однако программы разных версий совместимы друг с другом.

1. Адресная строка (здесь можно вписать сетевое имя или IP адрес компьютера, с которым устанавливается связь, например: Server или 192.168.0.1)
2. Отправить вызов.
3. Завершить сеанс связи.
4. Адресная книга
5. Начать\остановить показ видео.
6. Настроить размер видео окна. (Используйте максимально доступный)
7. Настроить громкость\чувствительность микрофона.
8. Общий доступ к программам
9. Текстовый чат
10. Графическая доска
11. Передача файлов
12. Список пользователей
К недостаткам NetMeeting можно отнести высокую нагрузку на процессор во время работы, особенно при передаче видео, низкое качество передаваемой картинки и малый размер окна, качество звука на уровне NetVoice.


Руководство для постройки локальной сети :: Технология Game Face

Советы по Windows 98/ME
Установка
Загрузка...
Настройка
Файл подкачки
Панель управления
Папки и файлы
Подсказки и советы
Работа в DOS
Советы по Windows NT/2000/XP
Установка
Загрузка...
Устройства
Папки и файлы
Интерфейс
Разное
Обновления, прошивка, разгон
Прошивка NEC 3550A в 4551
 Прошивка NEC 2500A в 2510
Статьи
Windows 98/ME
Windows 2000
Windows XP
Hardware
Разное
Bios
Популярный Soft

NetSpeakerphone
Maxdisk
Broadcaster
CAB'er
ResHaker
 Punto Switcher
XP Logon UI
Мини-игры
Hidden Administrator
VMS
User Gate
Total Commander 7.00

Реестр Windows

Введение
Дополнительные сведения
Настройки реестра

Другое
Bios
Soft
Ссылки
Анекдоты
Главная страница
Гостевая книга
Форум
Написать мне
Обо мне
Мой фотоальбом
Помощь сайту
Игры разума

Статьи | Советы | Другое | Реклама
Статьи по Windows XP Статьи по Windows 2000 Статьи по Windows 98/ME Статьи по Hardware Статьи про Bios Другие | Windows NT/2000/XP Windows 98/ME Bios Реестр Windows Ссылки Soft Форум | Главная страница Гостевая книга Написать мне Обо мне Мой фотоальбом Помощь сайту Игры разума |

» Руководство для постройки локальной сети

Технология Game Face

Разработка компании Asus, технология видеосвязи, позволяющая играть в игры или любые другие полноэкранные приложения и одновременно видеть своего союзника\оппонента.

Использование технологии GameFace в игре Diablo II

К сожалению, в данном режиме GameFace работает только с видеокартами Asus, при установленных драйверах версии не ниже версии 43.45D, причем у того, с кем вы хотите поиграть, также должна быть видеокарта Asus, с установленным Game Face. Последнее время и другие компании создают похожие приложения, к сожалению, они не совместимы между собой. Все это несколько затрудняет продвижение технологии в массы.
Если вы владелец видеокарты Asus с логотипом Game Face:

(это, как правило, видеокарты, оснащенные TV входом), то эта программа идет в комплекте поставки.
Помимо видеокамер Game Face может ещё работать и с TV тюнером, практической пользы от данной функции немного, разве что транслировать в игру телепередачу, чтобы не пропустить любимый фильм.
Если же у вас видеокарта не Asus, а какой либо другой фирмы, то обеспечивать видеосвязь в играх Game Face не будет, о чем она вас честно предупредит. Зато можно будет пользоваться самим приложением, по функциональности схожим с NetMeeting, однако в Game Face нет таких расширенных функций, как совместная работа с приложениями или мультипользовательский графический редактор. Интерфейс достаточно аскетичен, зато удобен, прост в работе и во многом интуитивен.

По качеству связи Game Face превосходит NetMeeting. Видео более четкое и в окне больших размеров. Можно запустить несколько копий Game Face, и таким образом соединиться с несколькими пользователями, впрочем, одновременно пообщаться все равно не получится. Ощущения от Game Face смешанные: с одной стороны, качественная видеосвязь, возможность видеть своего оппонента или союзника во время игры, и заточенность под видеокарты Asus, с другой - это практически, сводит на нет все плюсы. Воспользоваться Game Face в полном объеме получится, только если у всех ваших друзей видеокарты Asus.
Если планируете приобретать новую видеокарту, чем не повод подумать о продукции Asus, тем более, что платы этого производителя, несмотря на чуть завышенную "брендовую" стоимость, отличаются высоким качеством.
Если ваша видеокарта имеет TV выход, то можно подключиться к телевизору (для тех же целей можно использовать второй монитор) и транслировать видеоизображение туда, с помощью стандартной функции Windows "расширить рабочий стол на этот монитор", и просто перенести туда работающий Game Face или NetMeeting. На телевизоре видео низкого качества смотрится немного лучше, за счет нечеткости телевизионной трубки и низкого разрешения, к тому же это в некоторой степени снимает ограничение на использование Game Face с картами Asus. К сожалению, заставить работать в таком режиме можно далеко не все игры.
 Скачать Asus Game Face


Руководство для постройки локальной сети :: Общий доступ в Интернет

Советы по Windows 98/ME
Установка
Загрузка...
Настройка
Файл подкачки
Панель управления
Папки и файлы
Подсказки и советы
Работа в DOS
Советы по Windows NT/2000/XP
Установка
Загрузка...
Устройства
Папки и файлы
Интерфейс
Разное
Обновления, прошивка, разгон
Прошивка NEC 3550A в 4551
 Прошивка NEC 2500A в 2510
Статьи
Windows 98/ME
Windows 2000
Windows XP
Hardware
Разное
Bios
Популярный Soft

NetSpeakerphone
Maxdisk
Broadcaster
CAB'er
ResHaker
 Punto Switcher
XP Logon UI
Мини-игры
Hidden Administrator
VMS
User Gate
Total Commander 7.00

Реестр Windows

Введение
Дополнительные сведения
Настройки реестра

Другое
Bios
Soft
Ссылки
Анекдоты
Главная страница
Гостевая книга
Форум
Написать мне
Обо мне
Мой фотоальбом
Помощь сайту
Игры разума

Статьи | Советы | Другое | Реклама
Статьи по Windows XP Статьи по Windows 2000 Статьи по Windows 98/ME Статьи по Hardware Статьи про Bios Другие | Windows NT/2000/XP Windows 98/ME Bios Реестр Windows Ссылки Soft Форум | Главная страница Гостевая книга Написать мне Обо мне Мой фотоальбом Помощь сайту Игры разума |

» Руководство для постройки локальной сети

Общий доступ в Интернет

Виды доступа в Интернет
Коммутируемый (Dial-up)
Выделенная линия
xDSL

Трафик

Спутниковый Интернет (SAT Internet)
 Организация общего доступа в Интернет
Прокси-сервер UserGate
Инсталляция UserGate
Настройка Сервера UG
Протоколы
Настройка компьютеров клиентов
Почта
Настройка почтового клиента

Работа по расписанию
 Фильтры
Назначение портов
Локальный HTTP сервер UserGate
Учет трафика
Альтернативы UserGate
Общий доступ в Интернет без учета трафика
Настройка службы ICS на Сервере
Настройки ICS для клиентской системы


Руководство для постройки локальной сети :: Виды доступа в Интернет

Советы по Windows 98/ME
Установка
Загрузка...
Настройка
Файл подкачки
Панель управления
Папки и файлы
Подсказки и советы
Работа в DOS
Советы по Windows NT/2000/XP
Установка
Загрузка...
Устройства
Папки и файлы
Интерфейс
Разное
Обновления, прошивка, разгон
Прошивка NEC 3550A в 4551
 Прошивка NEC 2500A в 2510
Статьи
Windows 98/ME
Windows 2000
Windows XP
Hardware
Разное
Bios
Популярный Soft

NetSpeakerphone
Maxdisk
Broadcaster
CAB'er
ResHaker
 Punto Switcher
XP Logon UI
Мини-игры
Hidden Administrator
VMS
User Gate
Total Commander 7.00

Реестр Windows

Введение
Дополнительные сведения
Настройки реестра

Другое
Bios
Soft
Ссылки
Анекдоты
Главная страница
Гостевая книга
Форум
Написать мне
Обо мне
Мой фотоальбом
Помощь сайту
Игры разума

Статьи | Советы | Другое | Реклама
Статьи по Windows XP Статьи по Windows 2000 Статьи по Windows 98/ME Статьи по Hardware Статьи про Bios Другие | Windows NT/2000/XP Windows 98/ME Bios Реестр Windows Ссылки Soft Форум | Главная страница Гостевая книга Написать мне Обо мне Мой фотоальбом Помощь сайту Игры разума |

» Руководство для постройки локальной сети

Виды доступа в Интернет

Представьте себе на миг глобус, где каждый гигабайт информации, переданный между компьютерами за минуту, отображается светящейся точкой, и континенты утонут в огне...
Конечная цель многих локальных сетей - организация совместного доступа в Интернет. Но сначала нужно определиться с каналом связи. При выборе сначала задумайтесь, какие практические задачи он будет решать. Это поможет вам в будущем избежать многих лишних затрат и проблем.

В идеале канал доступа ко всемирной паутине должен отвечать следующим требованиям:

1. Высокая скорость - возможность сохранять и отправлять большие объемы информации в кратчайшие сроки.
2. Время доступа -в идеале компьютер вообще не должен отключаться от Интернет.
3. Независимость - Интернет не должен мешать другим системам связи.
4. Низкая цена - приемлемые цены на оборудование и само пребывание в Интернет.
5. Простота установки - для подключения не должны требоваться специальные навыки.


Руководство для постройки локальной сети :: Коммутируемый (Dial-up)

Советы по Windows 98/ME
Установка
Загрузка...
Настройка
Файл подкачки
Панель управления
Папки и файлы
Подсказки и советы
Работа в DOS
Советы по Windows NT/2000/XP
Установка
Загрузка...
Устройства
Папки и файлы
Интерфейс
Разное
Обновления, прошивка, разгон
Прошивка NEC 3550A в 4551
 Прошивка NEC 2500A в 2510
Статьи
Windows 98/ME
Windows 2000
Windows XP
Hardware
Разное
Bios
Популярный Soft

NetSpeakerphone
Maxdisk
Broadcaster
CAB'er
ResHaker
 Punto Switcher
XP Logon UI
Мини-игры
Hidden Administrator
VMS
User Gate
Total Commander 7.00

Реестр Windows

Введение
Дополнительные сведения
Настройки реестра

Другое
Bios
Soft
Ссылки
Анекдоты
Главная страница
Гостевая книга
Форум
Написать мне
Обо мне
Мой фотоальбом
Помощь сайту
Игры разума

Статьи | Советы | Другое | Реклама
Статьи по Windows XP Статьи по Windows 2000 Статьи по Windows 98/ME Статьи по Hardware Статьи про Bios Другие | Windows NT/2000/XP Windows 98/ME Bios Реестр Windows Ссылки Soft Форум | Главная страница Гостевая книга Написать мне Обо мне Мой фотоальбом Помощь сайту Игры разума |

» Руководство для постройки локальной сети

Коммутируемый (Dial-up)

Коммутируемый доступ в Интернет с помощью модема является наиболее распространенным. До недавних пор это был вообще единственный доступный способ подключения к всемирной сети. Для работы требуется телефонная линия и во время работы она занята. Оплата при модемном доступе, как правило, повременная. Скорость в среднем 2-6 кб\сек. этого достаточно для одновременной работы 2-3 пользователей. Несмотря на всю привлекательность модемной связи, она не обеспечивает выполнение пунктов 1-3. Впрочем, если Ваши потребности ограничиваются получением и отправкой электронной почты то, возможно, вам и не требуется что-либо большее.


Руководство для постройки локальной сети :: Выделенная линия

Советы по Windows 98/ME
Установка
Загрузка...
Настройка
Файл подкачки
Панель управления
Папки и файлы
Подсказки и советы
Работа в DOS
Советы по Windows NT/2000/XP
Установка
Загрузка...
Устройства
Папки и файлы
Интерфейс
Разное
Обновления, прошивка, разгон
Прошивка NEC 3550A в 4551
 Прошивка NEC 2500A в 2510
Статьи
Windows 98/ME
Windows 2000
Windows XP
Hardware
Разное
Bios
Популярный Soft

NetSpeakerphone
Maxdisk
Broadcaster
CAB'er
ResHaker
 Punto Switcher
XP Logon UI
Мини-игры
Hidden Administrator
VMS
User Gate
Total Commander 7.00

Реестр Windows

Введение
Дополнительные сведения
Настройки реестра

Другое
Bios
Soft
Ссылки
Анекдоты
Главная страница
Гостевая книга
Форум
Написать мне
Обо мне
Мой фотоальбом
Помощь сайту
Игры разума

Статьи | Советы | Другое | Реклама
Статьи по Windows XP Статьи по Windows 2000 Статьи по Windows 98/ME Статьи по Hardware Статьи про Bios Другие | Windows NT/2000/XP Windows 98/ME Bios Реестр Windows Ссылки Soft Форум | Главная страница Гостевая книга Написать мне Обо мне Мой фотоальбом Помощь сайту Игры разума |

» Руководство для постройки локальной сети

Выделенная линия

Самая большая проблема в организации высокоскоростного доступа - это обеспечение линии связи между Вашим компьютером и провайдером. Есть несколько путей её решения: использовать существующие коммуникации (телефонные линии, электропроводку, системы кабельного телевидения), прокладывать новые или пользоваться радиосвязью. Последнее, к сожалению, сильно ограничено из-за необходимости лицензировать частоту, к тому же на качество радиодоступа могут влиять помехи от других радиосетей (сотовых, гражданских радиостанций и т.д.), а прокладка новых линий связи - дело весьма дорогостоящее. До недавних пор, пожалуй, единственным способом обеспечить высокосортной канал связи с Интернет было создание выделенной линии.
Обеспечение канала по отдельной линии связи никак не связано с телефонной линией. Связь с Интернет обеспечивается круглосуточно.
Выделенные линии бывают 2 типов:

  • Аналоговые - представляют собой обычное модемное соединение. Скорость почти такая же, как и при обычной модемной связи, только отсутствуют обрывы соединения, и свободна телефонная линия. В настоящее время тональные выделенные линии практически не встречаются, уступив место более быстрым соединениям.
  • Цифровые выделенные линии - высокоскоростной канал доступа в Интернет, цифровая линия, основанная на высокочастотной цифровой модуляции, принцип действия похож на xDSL (см ниже). Пара медных проводов обеспечивает максимальную скорость около 1-2 Мбит. Можно использовать уже существующую телефонную линию, это гораздо дешевле, однако при этом вы потеряете возможность пользоваться обычным телефоном.

Если вы не лимитированы в средствах, то можно проложить выделенную линию на витой паре или даже оптоволокне, скорость такого соединения может составлять десятки Мбит, однако и цена - тысячи долларов. Это путь крупных предприятий и провайдеров. Оборудование и настройку системы обычно предоставляет провайдер. Установка выделенной линии обычно оправдана для сетей средних и крупных размеров. Если в ваши планы входит создание собственного Интернет-сервера, а выделенная линия подходит для этого идеально, обязательно уточните, будет ли вам выделен фиксированный IP-адрес.


Руководство для постройки локальной сети :: xDSL

Советы по Windows 98/ME
Установка
Загрузка...
Настройка
Файл подкачки
Панель управления
Папки и файлы
Подсказки и советы
Работа в DOS
Советы по Windows NT/2000/XP
Установка
Загрузка...
Устройства
Папки и файлы
Интерфейс
Разное
Обновления, прошивка, разгон
Прошивка NEC 3550A в 4551
 Прошивка NEC 2500A в 2510
Статьи
Windows 98/ME
Windows 2000
Windows XP
Hardware
Разное
Bios
Популярный Soft

NetSpeakerphone
Maxdisk
Broadcaster
CAB'er
ResHaker
 Punto Switcher
XP Logon UI
Мини-игры
Hidden Administrator
VMS
User Gate
Total Commander 7.00

Реестр Windows

Введение
Дополнительные сведения
Настройки реестра

Другое
Bios
Soft
Ссылки
Анекдоты
Главная страница
Гостевая книга
Форум
Написать мне
Обо мне
Мой фотоальбом
Помощь сайту
Игры разума

Статьи | Советы | Другое | Реклама
Статьи по Windows XP Статьи по Windows 2000 Статьи по Windows 98/ME Статьи по Hardware Статьи про Bios Другие | Windows NT/2000/XP Windows 98/ME Bios Реестр Windows Ссылки Soft Форум | Главная страница Гостевая книга Написать мне Обо мне Мой фотоальбом Помощь сайту Игры разума |

» Руководство для постройки локальной сети

xDSL

В конце 80x годов прошлого века компания Bellcore разработала технологию xDSL (Digital Subscriber Line), которая позволяет создавать высокоскоростные линии доступа на базе существующих телефонных сетей. За прошедшие 20 лет технология и аппаратура непрерывно совершенствовалась, и к настоящему времени DSL-связь стала распространена повсеместно, успешно конкурируя с коммутируемым доступом и даже с выделенными линиями. Основа DSL - уплотнение телефонной линии. Дело в том, что пропускная способность пары медных проводов при голосовой и модемной связи используется менее чем на 20%. DSL-модем использует свободный спектр частот, данные передаются цифровыми потоками в диапазоне частот не используемых при аналовой связи, поэтому телефон всегда свободен.

Благодаря отсутствию аналого-цифровых преобразований, DSL обеспечивает максимальную скорость связи от 1 до 52 Мбит. Имея схожие черты с выделенными линиями, постоянный доступ и высокая скорость, DSL обходится гораздо дешевле, так как нет нужды прокладывать новые линии связи.
Существует множество вариаций стандарта: ADSL, ADSL Lite, HDSL, VDSL и другие.
ADSL (Asymmetric DSL) - наиболее распространенный в России.
Максимальная скорость получения данных - до 8 Мбит, отправки - до 1,5 Мбит. Расстояние от абонента до АТС не должно превышать 3,5 километров, при увеличении расстояния связь сохранится, однако скорость будет падать.
Стандарт является асимметричным, поскольку скорость получения данных из Интернета выше скорости передачи. Это удобно для рядового пользователя, так как при обычной работе в Интернет преобладает получение информации, впрочем, если вы планируете строить Интернет сервер, это не слишком хорошо.

ADSL Lite - как следует из названия - упрощенная вариация обычного ADSL с более дешевым оборудованием и сравнительно низкой скоростью связи - не более 1 Мбит. К преимуществам стандарта можно отнести большое расстояние (до 8 километров), на котором обеспечивается устойчивая связь.

HDSL, VDSL - это высокоскоростные соединения, обеспечивающие связь в несколько десятков Мбит на расстоянии не более 1,5 километров.

Для нормальной работы DSL-канала необходимо, чтобы на линии помимо DSL-модема не находилось никаких других устройств. Все телефоны, аналоговые модемы, автоответчики и пр. подключаются либо к самому DSL-модему, либо к сплиттеру -
разветвителю, что идет вместе с ним. При этом общее число параллельных устройств не должно превышать 2-3. Так же совместно с DSL каналом недопустимо применять Мини-АТС, так как это ведет к нарушению нормальной работы DSL канала, чаще всего с этим сталкиваются владельцы офисных ЛВС.
Проблемой может стать наличие охранной сигнализации, которая также использует телефонную линию. Вариантов решения данной проблемы несколько: лучший - обговорить данный вопрос с провайдером и, так как сигнализация использует очень узкий диапазон частот, его можно выделить из спектра используемого DSL. Увы, это возможно далеко не всегда. Можно установить DSL-уплотнение соседям, ведь сам по себе DSL никак не влияет на обычные телефонные разговоры, или поставить радиосигнализацию.
Перед установкой DSL проверьте качество телефонного кабеля в вашей квартире. Если на нем много восстановленных повреждений, возможно, стоит полностью заменить данный участок, зачастую это весьма плодотворно сказывается на качестве и скорости связи. Если в вашей квартире стоят розетки старого образца - не забудьте удалить из них конденсаторы, так как они создают совершенно ненужные помехи.
В условиях российских телефонных линий обеспечить скорость выше 2-4 Мбит удается достаточно редко, но и это в десятки раз выше скорости обычного коммутируемого соединения.

DSL связь никак не влияет на характеристики телефонной линии, и вы по прежнему можете использовать аналоговый модем для связи с другими компьютерами. Например, с помощью модема и DSL вы сможете обеспечить удаленный доступ к вашему же Интернет каналу, выступая провайдером в миниатюре. Для этого в Windows нужно настроить входящие подключения и воспользоваться любым программным Интернет-маршрутизатором. Это неплохо сделать, если DSL линия установлена у вас на рабочем месте, а оперативный доступ в глобальную сеть вам требуется постоянно. (см. Модемный доступ).

DSL-модем.

Есть 2 основных класса DSL-модемов - со встроенной Интернет-маршрутизацией и без.

Подключение компьютеров локальной сети к Интернет через DSL модем со встроенным Интернет маршрутизатором.

Интернет-маршрутизатор подключается к локальной сети и отображается в ней как компьютер с IP адресом 192.168.0.1 или 192.168.1.1. Указав его в сетевых настройках в качестве Основного шлюза и DNS сервера, вы получите доступ в глобальную сеть. Использование Интернет маршрутизатора идеально подходит для совместного использования DSL канала и не требует создания сервера.
Если вы пользуетесь каналом единолично, то функции Интернет-маршрутизации не нужны. У таких модемов обычно интерфейс USB, реже PCI, они обеспечивают доступ в Интернет только компьютеру, к которому подключены. Разумеется, с помощью программных маршрутизаторов, таких как Windows ICS, UserGate, WinGate, WinProxy или аналогичных, можно также обеспечить совместный доступ к Интернет. Однако для доступа в Интернет компьютер, к которому подключен DSL-модем, должен быть постоянно включен. (См. Организация общего доступа в Интернет)


Руководство для постройки локальной сети :: Трафик

Советы по Windows 98/ME
Установка
Загрузка...
Настройка
Файл подкачки
Панель управления
Папки и файлы
Подсказки и советы
Работа в DOS
Советы по Windows NT/2000/XP
Установка
Загрузка...
Устройства
Папки и файлы
Интерфейс
Разное
Обновления, прошивка, разгон
Прошивка NEC 3550A в 4551
 Прошивка NEC 2500A в 2510
Статьи
Windows 98/ME
Windows 2000
Windows XP
Hardware
Разное
Bios
Популярный Soft

NetSpeakerphone
Maxdisk
Broadcaster
CAB'er
ResHaker
 Punto Switcher
XP Logon UI
Мини-игры
Hidden Administrator
VMS
User Gate
Total Commander 7.00

Реестр Windows

Введение
Дополнительные сведения
Настройки реестра

Другое
Bios
Soft
Ссылки
Анекдоты
Главная страница
Гостевая книга
Форум
Написать мне
Обо мне
Мой фотоальбом
Помощь сайту
Игры разума

Статьи | Советы | Другое | Реклама
Статьи по Windows XP Статьи по Windows 2000 Статьи по Windows 98/ME Статьи по Hardware Статьи про Bios Другие | Windows NT/2000/XP Windows 98/ME Bios Реестр Windows Ссылки Soft Форум | Главная страница Гостевая книга Написать мне Обо мне Мой фотоальбом Помощь сайту Игры разума |

» Руководство для постройки локальной сети

Трафик

В отличие от модемного соединения, при использовании DSL, да и большинства других высокосортных каналов, оплата идет не за время, проведенное в сети, так как вы подключены круглосуточно, а по количеству входящего трафика. Стоимость исходящего трафика невысока или же он бесплатен, это особенно важно, если вы планируете отправлять сеть большие объемы информации или строить на базе высокоскоростного соединения сервер.

  • Входящий трафик - любая информация, поступающая на ваш компьютер через DSL соединение. Вы получаете данные, когда сохраняете файлы из Интернет, принимаете электронную почту, посещаете страницы, играете в On-line игры.
  • Исходящий трафик - информация, которую вы отправляете другим пользователям Интернет. Например, это исходящие почтовые сообщения, или если у вас установлен http-сервер, файлы, которые пользователи Интернет скачивают с вашего компьютера.

Любая нормальная работа в Интернете состоит из входящего и исходящего трафика, поскольку нельзя получить файл не отправив на него запрос, и нельзя отправить файл не получив подтверждения о приеме. Другое дело, что доля того или иного трафика различается в зависимости от выполняемой задачи.

  • Паразитный трафик - даже если Вы не имеете никакой сетевой активности, некоторое количество трафика (1-2 килобайта в секунду) всё равно будет поступать. Это явление обусловлено получением запросов других пользователей и систем Интернет, а так же обменом служебными пакетами данных между DSL-модемом и системами провайдера. Паразитный трафик не несет полезной нагрузки и не сохраняется на жестком диске. Несмотря на кажущуюся незначительность, за месяц его может набежать несколько десятков и даже сотен мегабайт. Лучше всего сразу обговорить данный вопрос с вашим провайдером, оплачивается паразитный трафик или нет. И если оплачивается, то лучше поискать другого провайдера, иногда счета за паразитный трафик могут быть просто разорительными.
  • Локальный трафик - некоторые провайдеры обмен данными по определенным IP-адресам считают по другим (обычно более низким) тарифам, или не считают вообще. Это так называемый локальный или корпоративный трафик. Функция полезная, хотя и не всегда нужная, к тому же далеко не все провайдеры её поддерживают. Однако такое соединение определенно пригодится если вы хотите объединиться по DSL каналу с другой сетью по VPN или скачивать значительные объемы трафика с локальных ресурсов провайдера.

По России цена за подключение колеблется от 150 до 400$. Цены на трафик в среднем от 30 копеек до 3 рублей за мегабайт, причем в центральных районах страны (Москва, Санкт-Петербург) цены намного ниже, чем на периферии, где обычно одна компания выступает монополистом.
Цены постоянно снижаются и по самым скромным прогнозам уже в течение 5 лет DSL станет основным видом доступа к всемирной паутине, потеснив модемную связь.
www.stream.ru- популярный DSL провайдер города Москвы.
www.primorye.ru/adsl - ОАО Дальсвязь - Интернет провайдер Приморья.
Вы легко сможете найти сайт провайдера, предоставляющего услуги DSL и выделенных линий в вашем городе с помощью любой поисковой системы.


Руководство для постройки локальной сети :: Спутниковый Интернет (SAT Internet)

Советы по Windows 98/ME
Установка
Загрузка...
Настройка
Файл подкачки
Панель управления
Папки и файлы
Подсказки и советы
Работа в DOS
Советы по Windows NT/2000/XP
Установка
Загрузка...
Устройства
Папки и файлы
Интерфейс
Разное
Обновления, прошивка, разгон
Прошивка NEC 3550A в 4551
 Прошивка NEC 2500A в 2510
Статьи
Windows 98/ME
Windows 2000
Windows XP
Hardware
Разное
Bios
Популярный Soft

NetSpeakerphone
Maxdisk
Broadcaster
CAB'er
ResHaker
 Punto Switcher
XP Logon UI
Мини-игры
Hidden Administrator
VMS
User Gate
Total Commander 7.00

Реестр Windows

Введение
Дополнительные сведения
Настройки реестра

Другое
Bios
Soft
Ссылки
Анекдоты
Главная страница
Гостевая книга
Форум
Написать мне
Обо мне
Мой фотоальбом
Помощь сайту
Игры разума

Статьи | Советы | Другое | Реклама
Статьи по Windows XP Статьи по Windows 2000 Статьи по Windows 98/ME Статьи по Hardware Статьи про Bios Другие | Windows NT/2000/XP Windows 98/ME Bios Реестр Windows Ссылки Soft Форум | Главная страница Гостевая книга Написать мне Обо мне Мой фотоальбом Помощь сайту Игры разума |

» Руководство для постройки локальной сети

Спутниковый Интернет (SAT Internet)

Это не самостоятельный вид доступа, а скорее дополнение к существующим. Спутниковая связь односторонняя, вы можете лишь получать данные из глобальной сети, но нельзя получить информацию, не отправив запрос. Вам потребуется дополнительный исходящий канал подключения ко всемирной паутине для отправки данных (модемный доступ, DSL и т.д).

Скорость SAT связи составляет десятки Мбит. Но если вы используете модем в качестве исходящего канала, то не стоит ждать, что скорость простого посещения веб узлов резко возрастет. Интернет сайты состоят из десятков различных файлов, каждому из которых необходимо отправить запрос на получение, дождаться положительного отклика сервера и цикла всей эстафеты передачи данных до вашей спутниковой тарелки. Лучше всего спутниковый канал подходит для скачивания больших одиночных файлов (видео, архивов, музыки и т.д.). Оплата за пользование каналом обычно производится либо за трафик (от $4/Гб), либо за используемую ширину канала передачи данных без учета количества скачанной информации. (Фиксированная абонентская плата).
Стоимость оборудования для SAT связи сильно варьируется и зависит от размеров параболической антенны, который в свою очередь зависит от уровня сигнала в конкретной географической точке, который можно определить, зная зоны покрытия спутника. Стоимость комплекта: параболическая антенна + спутниковый модем, в центральной полосе России колеблется в районе $250-400. Подробнее смотрите на сайте компании Дина-Веста. http://www.d-v.ru - одного из крупнейших российских провайдеров спутникового Интернет.
Если вы используете тарелку единолично или в вашей сети 5-10 пользователей, скорости исходящего GPRS или, тем более, Dial-Up соединения, вполне достаточно. Но с ростом числа пользователей "узкий" исходящий канал становится намного большей проблемой. При одновременной отправке десятков запросов по исходящему модемному соединению фактическая скорость работы в Интернет может стать даже меньше, чем при Dial-up.
Решение можно найти в виде комбинации SAT и DSL соединений, так как при работе по DSL оплачивается обычно только входящий трафик, который будет поступать по спутниковой линии. Данная связка обеспечивает максимальную скорость доступа при минимуме затрат при оплате трафика. Однако потребуется одновременно приобрести DSL-канал и спутниковое соединение, что может ударить по карману.
Несмотря на достаточно высокую стоимость оборудования, данный вид доступа весьма привлекателен, как для предприятий, так и для индивидуальных пользователей, чья деятельность подразумевает интенсивное сохранение больших объемов данных из глобальной сети. Дополнительным плюсом приобретения параболической антенны является возможность приема каналов спутникового TV, количество которых постоянно растет. К ним так же можно организовать общий доступ через локальную сеть, однако многие провайдеры спутникового TV четко указывают в контракте запрет на ретрансляцию видео по кабельным сетям.
Помимо однонаправленного спутникового Интернет, описанного выше, существует двунаправленный, где и отправка и получение данных производится через спутник. Одним из первых провайдеров, представивших двунаправленный спутниковый Интернет на российском рынке, является компания Web-Sat.
Подробнее о спутниковом Интернет вы можете узнать из следующих статей:

Спутниковый Интернет: Начинаем с нуля.
 Двунаправленный спутниковый Интернет Web-Sat


Руководство для постройки локальной сети :: Организация общего доступа в Интернет

Советы по Windows 98/ME
Установка
Загрузка...
Настройка
Файл подкачки
Панель управления
Папки и файлы
Подсказки и советы
Работа в DOS
Советы по Windows NT/2000/XP
Установка
Загрузка...
Устройства
Папки и файлы
Интерфейс
Разное
Обновления, прошивка, разгон
Прошивка NEC 3550A в 4551
 Прошивка NEC 2500A в 2510
Статьи
Windows 98/ME
Windows 2000
Windows XP
Hardware
Разное
Bios
Популярный Soft

NetSpeakerphone
Maxdisk
Broadcaster
CAB'er
ResHaker
 Punto Switcher
XP Logon UI
Мини-игры
Hidden Administrator
VMS
User Gate
Total Commander 7.00

Реестр Windows

Введение
Дополнительные сведения
Настройки реестра

Другое
Bios
Soft
Ссылки
Анекдоты
Главная страница
Гостевая книга
Форум
Написать мне
Обо мне
Мой фотоальбом
Помощь сайту
Игры разума

Статьи | Советы | Другое | Реклама
Статьи по Windows XP Статьи по Windows 2000 Статьи по Windows 98/ME Статьи по Hardware Статьи про Bios Другие | Windows NT/2000/XP Windows 98/ME Bios Реестр Windows Ссылки Soft Форум | Главная страница Гостевая книга Написать мне Обо мне Мой фотоальбом Помощь сайту Игры разума |

» Руководство для постройки локальной сети

Организация общего доступа в Интернет

Вне зависимости от того, какой канал доступа в Интернет вы выберете, Вам потребуется:
1. Обеспечивать полноценный доступ в глобальную сеть всем пользователям ЛВС.
2. Учитывать трафик и время, проведенное в Интернет.
3. Разграничивать права доступа.
4. Иметь возможность лимитировать время, проведенное в Интернет и количество сохраненной информации. Это особенно актуально для высокоскоростных линий, где несколько гигабайт, скачанных недобросовестным пользователем, могут привести к банкротству всей сети.
5. Предоставлять пользователям ЛВС информацию о потраченном трафике и/или времени, проведенном во всемирной паутине
При этом желательно, чтобы программа была на русском языке и имела дружественный интерфейс.

Существует множество продуктов, в той или иной степени решающих поставленные задачи, они сильно различаются по удобству интерфейса, функциональности, но все построены на одной и той же концепции клиент-серверных приложений.


Руководство для постройки локальной сети :: Прокси-сервер UserGate

Советы по Windows 98/ME
Установка
Загрузка...
Настройка
Файл подкачки
Панель управления
Папки и файлы
Подсказки и советы
Работа в DOS
Советы по Windows NT/2000/XP
Установка
Загрузка...
Устройства
Папки и файлы
Интерфейс
Разное
Обновления, прошивка, разгон
Прошивка NEC 3550A в 4551
 Прошивка NEC 2500A в 2510
Статьи
Windows 98/ME
Windows 2000
Windows XP
Hardware
Разное
Bios
Популярный Soft

NetSpeakerphone
Maxdisk
Broadcaster
CAB'er
ResHaker
 Punto Switcher
XP Logon UI
Мини-игры
Hidden Administrator
VMS
User Gate
Total Commander 7.00

Реестр Windows

Введение
Дополнительные сведения
Настройки реестра

Другое
Bios
Soft
Ссылки
Анекдоты
Главная страница
Гостевая книга
Форум
Написать мне
Обо мне
Мой фотоальбом
Помощь сайту
Игры разума

Статьи | Советы | Другое | Реклама
Статьи по Windows XP Статьи по Windows 2000 Статьи по Windows 98/ME Статьи по Hardware Статьи про Bios Другие | Windows NT/2000/XP Windows 98/ME Bios Реестр Windows Ссылки Soft Форум | Главная страница Гостевая книга Написать мне Обо мне Мой фотоальбом Помощь сайту Игры разума |

» Руководство для постройки локальной сети

Прокси-сервер UserGate

Программа совмещает в себе proxy-сервер, монитор сетевой активности, генераторы отчетов, систему подсчета и ограничения трафика. UG идеально подходит для домашних ЛВС и сетей небольших предприятий. Программа поддерживает одновременную работу до 300 пользователей.
Сайт программы: www.usergate.ru


Руководство для постройки локальной сети :: Инсталляция UserGate

Советы по Windows 98/ME
Установка
Загрузка...
Настройка
Файл подкачки
Панель управления
Папки и файлы
Подсказки и советы
Работа в DOS
Советы по Windows NT/2000/XP
Установка
Загрузка...
Устройства
Папки и файлы
Интерфейс
Разное
Обновления, прошивка, разгон
Прошивка NEC 3550A в 4551
 Прошивка NEC 2500A в 2510
Статьи
Windows 98/ME
Windows 2000
Windows XP
Hardware
Разное
Bios
Популярный Soft

NetSpeakerphone
Maxdisk
Broadcaster
CAB'er
ResHaker
 Punto Switcher
XP Logon UI
Мини-игры
Hidden Administrator
VMS
User Gate
Total Commander 7.00

Реестр Windows

Введение
Дополнительные сведения
Настройки реестра

Другое
Bios
Soft
Ссылки
Анекдоты
Главная страница
Гостевая книга
Форум
Написать мне
Обо мне
Мой фотоальбом
Помощь сайту
Игры разума

Статьи | Советы | Другое | Реклама
Статьи по Windows XP Статьи по Windows 2000 Статьи по Windows 98/ME Статьи по Hardware Статьи про Bios Другие | Windows NT/2000/XP Windows 98/ME Bios Реестр Windows Ссылки Soft Форум | Главная страница Гостевая книга Написать мне Обо мне Мой фотоальбом Помощь сайту Игры разума |

» Руководство для постройки локальной сети

Инсталляция UserGate

Приложение устанавливается на систему, имеющую прямое подключение к Инернет. В роли сервера может выступать любая рабочая станция, не менее Pentium 200MHz, 32 Mb RAM, в качестве ОС на такой конфигурации можно использовать Windows NT Server. IP-адрес сервера для работы UserGate не принципиален, однако лучше использовать 192.168.0.1, если впоследствии вы решите использовать технологию NAT.


Руководство для постройки локальной сети :: Настройка Сервера UG

Советы по Windows 98/ME
Установка
Загрузка...
Настройка
Файл подкачки
Панель управления
Папки и файлы
Подсказки и советы
Работа в DOS
Советы по Windows NT/2000/XP
Установка
Загрузка...
Устройства
Папки и файлы
Интерфейс
Разное
Обновления, прошивка, разгон
Прошивка NEC 3550A в 4551
 Прошивка NEC 2500A в 2510
Статьи
Windows 98/ME
Windows 2000
Windows XP
Hardware
Разное
Bios
Популярный Soft

NetSpeakerphone
Maxdisk
Broadcaster
CAB'er
ResHaker
 Punto Switcher
XP Logon UI
Мини-игры
Hidden Administrator
VMS
User Gate
Total Commander 7.00

Реестр Windows

Введение
Дополнительные сведения
Настройки реестра

Другое
Bios
Soft
Ссылки
Анекдоты
Главная страница
Гостевая книга
Форум
Написать мне
Обо мне
Мой фотоальбом
Помощь сайту
Игры разума

Статьи | Советы | Другое | Реклама
Статьи по Windows XP Статьи по Windows 2000 Статьи по Windows 98/ME Статьи по Hardware Статьи про Bios Другие | Windows NT/2000/XP Windows 98/ME Bios Реестр Windows Ссылки Soft Форум | Главная страница Гостевая книга Написать мне Обо мне Мой фотоальбом Помощь сайту Игры разума |

» Руководство для постройки локальной сети

Настройка Сервера UG

После установки программы зайдите в раздел "Настройка". Здесь необходимо создать новую группу пользователей, для этого нажмите "Добавить". После этого, зарегистрируйте учетные записи членов вашей сети. Каждый пользователь может авторизовываться по логину и паролю, это весьма полезно, если за одним компьютером работает несколько человек. Также возможна авторизация по IP и Mac адресу.

MAC-адрес - Авторизация по Mac не обязательна для нормальной работы UG, но обеспечивает более высокий уровень безопасности, так как не позволит недобросовестному пользователю подменить свой IP адрес, чтобы работать в Интернет за чужой счет.
В закладке "Адреса клиентов" можно настроить, с каких IP адресов можно выходить в глобальную сеть. Это может пригодиться, если не всем пользователям вашей сети разрешен доступ в Интернет.
Панель "Трафик" позволяет указать стоимость 1 Мб или часа работы в Интернет. Важно помнить, что UG рассчитывает стоимость в условных единицах, но на той же закладке можно задать их курс.

Например, если 1 Мб трафика стоит 2 рубля, то нужно указать стоимость 2 у.е., а курс у.е. выставить 1. Там же можно задать время бездействия пользователя, после которого соединение с глобальной сетью будет прервано. Это очень полезно для модемных соединений, оптимальным значением будет 150-200 секунд. Если же вы подключены к каналу постоянной связи с Интернет, этот параметр лучше оставить пустым.
В опциях "Настройки ограничений" каждому пользователю можно задать квоту времени/трафика, после превышения которой, доступ в Интернет будет закрыт. Квоту можно задавать на месяц, здесь же можно ограничить количество скачиваемой информации за день. Как показала практика, дозированная трата квоты позволяет избежать ситуации, когда из-за слишком быстрого расхода трафика последние 7-10 дней месяца пользователь остается вообще без доступа в Интернет.

Если ваша сеть насчитывает несколько десятков участников, возможно, стоит ограничить и максимальную скорость соединения, поскольку при интенсивном использовании канала одним из членов сети (закачка большого файла), скорость работы других пользователей может значительно падать.
"Дополнительные настройки" - здесь можно задать, какие протоколы работы с Интернет разрешены в Вашей сети, там же можно установить, какие сервисы будут доступны пользователю после превышения квоты: можно полностью закрыть доступ, или же оставить только электронную почту. Только нужно помнить, что по каналам e-mail при желании вполне можно пересылать значительные объемы информации.

Функция "Разрешить докачивать" позволяет дописать файл, если дневная или месячная квота истекла в процессе закачки. С одной стороны, это хорошо для пользователей, так как связь не оборвется, когда файл скачан только частично, а с другой, пользователи смогут разом скачать очень большие файлы в обход настроек ограничений, избежать этого позволит следующая опция.
"Максимальный размер документа" задает предел объема файлов, разрешенных к закачке. Лучше всего сделать это значение равным месячной квоте пользователя.
Трафик из Кэш можно не учитывать, так как он все равно считывается с сервера локально и оплата за него не идет.
Опция "разрешить автодозвон" позволяет членам сети удаленно обращаться к модему, самостоятельно дозваниваясь к провайдеру. Функция удобная, хотя если телефонная линия используется в основном для обычных телефонных разговоров, то автодозвон включать не стоит. Лучше всего сочетать данную функцию с работой по расписанию, когда использование телефонной линии разрешено только ночью.


Руководство для постройки локальной сети :: Протоколы

Советы по Windows 98/ME
Установка
Загрузка...
Настройка
Файл подкачки
Панель управления
Папки и файлы
Подсказки и советы
Работа в DOS
Советы по Windows NT/2000/XP
Установка
Загрузка...
Устройства
Папки и файлы
Интерфейс
Разное
Обновления, прошивка, разгон
Прошивка NEC 3550A в 4551
 Прошивка NEC 2500A в 2510
Статьи
Windows 98/ME
Windows 2000
Windows XP
Hardware
Разное
Bios
Популярный Soft

NetSpeakerphone
Maxdisk
Broadcaster
CAB'er
ResHaker
 Punto Switcher
XP Logon UI
Мини-игры
Hidden Administrator
VMS
User Gate
Total Commander 7.00

Реестр Windows

Введение
Дополнительные сведения
Настройки реестра

Другое
Bios
Soft
Ссылки
Анекдоты
Главная страница
Гостевая книга
Форум
Написать мне
Обо мне
Мой фотоальбом
Помощь сайту
Игры разума

Статьи | Советы | Другое | Реклама
Статьи по Windows XP Статьи по Windows 2000 Статьи по Windows 98/ME Статьи по Hardware Статьи про Bios Другие | Windows NT/2000/XP Windows 98/ME Bios Реестр Windows Ссылки Soft Форум | Главная страница Гостевая книга Написать мне Обо мне Мой фотоальбом Помощь сайту Игры разума |

» Руководство для постройки локальной сети

Протоколы

Для Internet Explorer стандартным является 80 порт, однако лучше использовать 8080 порт для доступа по HTTP интерфейсу, как указано на рисунке. Так вы избежите программных конфликтов с HTTP серверами, например Apache или Small HTTP Server которые также работают с 80 портом, если решите их поставить на свою систему.
Не забудьте проставить галочку "Разрешить FTP по HTTP", иначе будут проблемы с доступом к FTP серверам.

Если компьютер, где установлен UserGate, сам работает через Proxy сервер, для корректной работы используйте прокси-каскад, впишите IP адрес прокси, через который в Интернет выходит ваш сервер UserGate и заполните параметры авторизации. (Логин и пароль)


Руководство для постройки локальной сети :: Настройка компьютеров клиентов

Советы по Windows 98/ME
Установка
Загрузка...
Настройка
Файл подкачки
Панель управления
Папки и файлы
Подсказки и советы
Работа в DOS
Советы по Windows NT/2000/XP
Установка
Загрузка...
Устройства
Папки и файлы
Интерфейс
Разное
Обновления, прошивка, разгон
Прошивка NEC 3550A в 4551
 Прошивка NEC 2500A в 2510
Статьи
Windows 98/ME
Windows 2000
Windows XP
Hardware
Разное
Bios
Популярный Soft

NetSpeakerphone
Maxdisk
Broadcaster
CAB'er
ResHaker
 Punto Switcher
XP Logon UI
Мини-игры
Hidden Administrator
VMS
User Gate
Total Commander 7.00

Реестр Windows

Введение
Дополнительные сведения
Настройки реестра

Другое
Bios
Soft
Ссылки
Анекдоты
Главная страница
Гостевая книга
Форум
Написать мне
Обо мне
Мой фотоальбом
Помощь сайту
Игры разума

Статьи | Советы | Другое | Реклама
Статьи по Windows XP Статьи по Windows 2000 Статьи по Windows 98/ME Статьи по Hardware Статьи про Bios Другие | Windows NT/2000/XP Windows 98/ME Bios Реестр Windows Ссылки Soft Форум | Главная страница Гостевая книга Написать мне Обо мне Мой фотоальбом Помощь сайту Игры разума |

» Руководство для постройки локальной сети

Настройка компьютеров клиентов

После установки и настройки сервера UG вам нужно будет настроить Internet Explorer для работы через Proxy. Для этого нужно запустить IE и выбрать пункт меню "Сервис" -> "Свойства обозревателя" -> "Подключения" -> "Настройка Lan".
Настройте параметры Proxy, как указано на рисунке, указав IP-адрес сервера и порт соединения 8080, другие браузеры настраиваются аналогично.

Проследите, чтобы не стояла галочка возле параметра "Не использовать прокси-сервер для локальных адресов", иначе не будет работать встроенный локальный web-сервер UG.


Руководство для постройки локальной сети :: Почта

Советы по Windows 98/ME
Установка
Загрузка...
Настройка
Файл подкачки
Панель управления
Папки и файлы
Подсказки и советы
Работа в DOS
Советы по Windows NT/2000/XP
Установка
Загрузка...
Устройства
Папки и файлы
Интерфейс
Разное
Обновления, прошивка, разгон
Прошивка NEC 3550A в 4551
 Прошивка NEC 2500A в 2510
Статьи
Windows 98/ME
Windows 2000
Windows XP
Hardware
Разное
Bios
Популярный Soft

NetSpeakerphone
Maxdisk
Broadcaster
CAB'er
ResHaker
 Punto Switcher
XP Logon UI
Мини-игры
Hidden Administrator
VMS
User Gate
Total Commander 7.00

Реестр Windows

Введение
Дополнительные сведения
Настройки реестра

Другое
Bios
Soft
Ссылки
Анекдоты
Главная страница
Гостевая книга
Форум
Написать мне
Обо мне
Мой фотоальбом
Помощь сайту
Игры разума

Статьи | Советы | Другое | Реклама
Статьи по Windows XP Статьи по Windows 2000 Статьи по Windows 98/ME Статьи по Hardware Статьи про Bios Другие | Windows NT/2000/XP Windows 98/ME Bios Реестр Windows Ссылки Soft Форум | Главная страница Гостевая книга Написать мне Обо мне Мой фотоальбом Помощь сайту Игры разума |

» Руководство для постройки локальной сети

Почта

UserGate может работать почтовым туннелем, пересылая пакеты писем. Этот раздел нужно настраивать, если в вашей сети пользуются почтовыми клиентами типа Outlook Express, The Bat или аналогичными. На работу с почтой через Web-интерфейс данный раздел никак не влияет.

На рисунке уже прописаны сервера популярных бесплатных почтовых служб, и вы легко сможете добавить новые. Помимо этого, все используемые E-mail адреса должны быть зарегистрированы в UG в разделе "Пользователи", иначе почта работать не будет.


Руководство для постройки локальной сети :: Настройка почтового клиента

Советы по Windows 98/ME
Установка
Загрузка...
Настройка
Файл подкачки
Панель управления
Папки и файлы
Подсказки и советы
Работа в DOS
Советы по Windows NT/2000/XP
Установка
Загрузка...
Устройства
Папки и файлы
Интерфейс
Разное
Обновления, прошивка, разгон
Прошивка NEC 3550A в 4551
 Прошивка NEC 2500A в 2510
Статьи
Windows 98/ME
Windows 2000
Windows XP
Hardware
Разное
Bios
Популярный Soft

NetSpeakerphone
Maxdisk
Broadcaster
CAB'er
ResHaker
 Punto Switcher
XP Logon UI
Мини-игры
Hidden Administrator
VMS
User Gate
Total Commander 7.00

Реестр Windows

Введение
Дополнительные сведения
Настройки реестра

Другое
Bios
Soft
Ссылки
Анекдоты
Главная страница
Гостевая книга
Форум
Написать мне
Обо мне
Мой фотоальбом
Помощь сайту
Игры разума

Статьи | Советы | Другое | Реклама
Статьи по Windows XP Статьи по Windows 2000 Статьи по Windows 98/ME Статьи по Hardware Статьи про Bios Другие | Windows NT/2000/XP Windows 98/ME Bios Реестр Windows Ссылки Soft Форум | Главная страница Гостевая книга Написать мне Обо мне Мой фотоальбом Помощь сайту Игры разума |

» Руководство для постройки локальной сети

Настройка почтового клиента

Нужно отредактировать учетную запись почтового клиента: в поле серверов указать локальный IP-адрес компьютера с UserGate, например 192.168.0.1. На иллюстрации указана настройка Outlook Express для работы почтового ящика user@mail.ru через сервер UserGate. Прочие клиенты настраиваются так же. Логин для E-mail должен быть формата: "логин#ваш e-mail". Например, логин для ящика user@mail.ru будет выглядеть так: user#user@mail.ru.


Руководство для постройки локальной сети :: Работа по расписанию

Советы по Windows 98/ME
Установка
Загрузка...
Настройка
Файл подкачки
Панель управления
Папки и файлы
Подсказки и советы
Работа в DOS
Советы по Windows NT/2000/XP
Установка
Загрузка...
Устройства
Папки и файлы
Интерфейс
Разное
Обновления, прошивка, разгон
Прошивка NEC 3550A в 4551
 Прошивка NEC 2500A в 2510
Статьи
Windows 98/ME
Windows 2000
Windows XP
Hardware
Разное
Bios
Популярный Soft

NetSpeakerphone
Maxdisk
Broadcaster
CAB'er
ResHaker
 Punto Switcher
XP Logon UI
Мини-игры
Hidden Administrator
VMS
User Gate
Total Commander 7.00

Реестр Windows

Введение
Дополнительные сведения
Настройки реестра

Другое
Bios
Soft
Ссылки
Анекдоты
Главная страница
Гостевая книга
Форум
Написать мне
Обо мне
Мой фотоальбом
Помощь сайту
Игры разума

Статьи | Советы | Другое | Реклама
Статьи по Windows XP Статьи по Windows 2000 Статьи по Windows 98/ME Статьи по Hardware Статьи про Bios Другие | Windows NT/2000/XP Windows 98/ME Bios Реестр Windows Ссылки Soft Форум | Главная страница Гостевая книга Написать мне Обо мне Мой фотоальбом Помощь сайту Игры разума |

» Руководство для постройки локальной сети

Работа по расписанию

В настройках пользователя или группы пользователей можно задать расписание работы по дням и часам, этим особенно удобно пользоваться при использовании модемного соединения. Например: доступ в Интернет по 20 часовой карточке Россия-он-лайн ночью с 02:00 до 09:00 бесплатен, поэтому можно заблокировать соединение днем, чтобы пользователи не тратили карточку.


Руководство для постройки локальной сети :: Фильтры

Советы по Windows 98/ME
Установка
Загрузка...
Настройка
Файл подкачки
Панель управления
Папки и файлы
Подсказки и советы
Работа в DOS
Советы по Windows NT/2000/XP
Установка
Загрузка...
Устройства
Папки и файлы
Интерфейс
Разное
Обновления, прошивка, разгон
Прошивка NEC 3550A в 4551
 Прошивка NEC 2500A в 2510
Статьи
Windows 98/ME
Windows 2000
Windows XP
Hardware
Разное
Bios
Популярный Soft

NetSpeakerphone
Maxdisk
Broadcaster
CAB'er
ResHaker
 Punto Switcher
XP Logon UI
Мини-игры
Hidden Administrator
VMS
User Gate
Total Commander 7.00

Реестр Windows

Введение
Дополнительные сведения
Настройки реестра

Другое
Bios
Soft
Ссылки
Анекдоты
Главная страница
Гостевая книга
Форум
Написать мне
Обо мне
Мой фотоальбом
Помощь сайту
Игры разума

Статьи | Советы | Другое | Реклама
Статьи по Windows XP Статьи по Windows 2000 Статьи по Windows 98/ME Статьи по Hardware Статьи про Bios Другие | Windows NT/2000/XP Windows 98/ME Bios Реестр Windows Ссылки Soft Форум | Главная страница Гостевая книга Написать мне Обо мне Мой фотоальбом Помощь сайту Игры разума |

» Руководство для постройки локальной сети

Фильтры

В UserGate существует 3 группы фильтров:
1.Глобальные: воздействуют на всех пользователей;
2.Групповые: влияют в пределах одной группы пользователей;
3. Индивидуальные: настраиваются для каждого пользователя отдельно.

UserGate обрабатывает фильтры в следующей последовательности: Глобальные -> Групповые -> Индивидуальные. Таким образом, если в Глобальном фильтре доступ к www.mp3.ru запрещен, а в групповом или индивидуальном разрешен, то подключиться к ресурсу пользователь сможет. т.е. индивидуальный имеет высший приоритет.
Можно блокировать URL адреса или их компоненты, если использовать маску (*), можно заблокировать целый ресурс, например www.mp3search.ru или же определенные типы файлов по расширению. При работе с каналом в Интернет, где оплата производится по трафику, стоит ограничить закачку видео (avi, mpeg, wmv, asf и т.д.).
Для повышения безопасности сети лучше закрыть доступ к сайтам хакерского и порнографического содержания. Можно создавать фильтры самому, или скачать готовые наборы с сайта производителя.


Руководство для постройки локальной сети :: Назначение портов

Советы по Windows 98/ME
Установка
Загрузка...
Настройка
Файл подкачки
Панель управления
Папки и файлы
Подсказки и советы
Работа в DOS
Советы по Windows NT/2000/XP
Установка
Загрузка...
Устройства
Папки и файлы
Интерфейс
Разное
Обновления, прошивка, разгон
Прошивка NEC 3550A в 4551
 Прошивка NEC 2500A в 2510
Статьи
Windows 98/ME
Windows 2000
Windows XP
Hardware
Разное
Bios
Популярный Soft

NetSpeakerphone
Maxdisk
Broadcaster
CAB'er
ResHaker
 Punto Switcher
XP Logon UI
Мини-игры
Hidden Administrator
VMS
User Gate
Total Commander 7.00

Реестр Windows

Введение
Дополнительные сведения
Настройки реестра

Другое
Bios
Soft
Ссылки
Анекдоты
Главная страница
Гостевая книга
Форум
Написать мне
Обо мне
Мой фотоальбом
Помощь сайту
Игры разума

Статьи | Советы | Другое | Реклама
Статьи по Windows XP Статьи по Windows 2000 Статьи по Windows 98/ME Статьи по Hardware Статьи про Bios Другие | Windows NT/2000/XP Windows 98/ME Bios Реестр Windows Ссылки Soft Форум | Главная страница Гостевая книга Написать мне Обо мне Мой фотоальбом Помощь сайту Игры разума |

» Руководство для постройки локальной сети

Назначение портов

Существует 2 типа портов, отвечающих за передачу данных по протоколу TCP/IP: TCP (Transmission Control Protocol) и UDP (User Datagram Protocol).
В UserGate существует отдельный раздел "Назначение портов" где можно создавать туннели в Интернет. Если вам требуется открыть доступ в глобальную сеть для какой-либо программы, то необходимо выяснить, какие порты она использует.

Например: Популярная мультипользовательская игра Ultima-on-line использует 2593 TCP и UDP порт. Для полноценной игры в Diablo 1-2, Starcraft, Warcraft 2-3 на серверах Battle.net необходимо открыть TCP и UDP порты: 4000, 6112, а для Warcraft 3 ещё потребуются открыть порты 6113-6119 .
Host name серверов: useast.battle.net; uswest.battle.net; europe.battle.net; asia.battle.net
Предположим, нам нужно открыть порт 6112 для игры в Starcraft на Battle.net. Нажмите "Добавить"

"Имя связи" - это название port map и может быть любым. Слушающий адрес и порт- это входящие соединения из локальной сети, которые нужно переадресовать в Интернет. Порт и адрес назначения - это куда необходимо переадресовать соединение.
Входящий адрес может быть любой, и тогда играть через proxy смогут все. Можно также разрешить доступ только с определённых IP-адресов. Поскольку игра обращается к 6112 порту, необходимо указать и слушающий, и порт назначения 6112. Для нормальной работы требуется и TCP и UDP соединения, нужно создать 2 Port map. Оставьте "Авторизацию по IP", эта настройка будет начислять трафик за игру тому пользователю, который, непосредственно пользуется Port map.
Аналогично настраиваются и остальные порты.
При этом сама игра вместо сервера battle.net должна обращаться к IP сервера 192.168.0.1, для этого нужно отредактировать параметр Server list в реестре, по адресу HKEY_LOCAL_MACHINE\SOFTWARE\Battle.net\Configuration с помощью программы Regedit.


Руководство для постройки локальной сети :: Локальный HTTP сервер UserGate

Советы по Windows 98/ME
Установка
Загрузка...
Настройка
Файл подкачки
Панель управления
Папки и файлы
Подсказки и советы
Работа в DOS
Советы по Windows NT/2000/XP
Установка
Загрузка...
Устройства
Папки и файлы
Интерфейс
Разное
Обновления, прошивка, разгон
Прошивка NEC 3550A в 4551
 Прошивка NEC 2500A в 2510
Статьи
Windows 98/ME
Windows 2000
Windows XP
Hardware
Разное
Bios
Популярный Soft

NetSpeakerphone
Maxdisk
Broadcaster
CAB'er
ResHaker
 Punto Switcher
XP Logon UI
Мини-игры
Hidden Administrator
VMS
User Gate
Total Commander 7.00

Реестр Windows

Введение
Дополнительные сведения
Настройки реестра

Другое
Bios
Soft
Ссылки
Анекдоты
Главная страница
Гостевая книга
Форум
Написать мне
Обо мне
Мой фотоальбом
Помощь сайту
Игры разума

Статьи | Советы | Другое | Реклама
Статьи по Windows XP Статьи по Windows 2000 Статьи по Windows 98/ME Статьи по Hardware Статьи про Bios Другие | Windows NT/2000/XP Windows 98/ME Bios Реестр Windows Ссылки Soft Форум | Главная страница Гостевая книга Написать мне Обо мне Мой фотоальбом Помощь сайту Игры разума |

» Руководство для постройки локальной сети

Локальный HTTP сервер UserGate

UserGate имеет встроенный локальный HTTP веб-сервер, где выводится статистика пользователей, для доступа к нему нужно в браузере набрать команду: "usergate".
Если внутренний сайт не грузится, проверьте настройки Proxy вашего броузера и отключите параметр: "Не использовать прокси-сервер для доступа к локальным адресам".
Все материалы, доступные на сервере, должны находятся в папке Usergate/wwwroot. Если вы разбираетесь в web-дизайне, то можете отредактировать находящиеся там HTML файлы, чтобы придать сайту вашей локальный сети желаемый облик. Вы также можете скопировать готовый шаблон внутреннего сайта. Просто распакуйте архив в папку Usergate/wwwroot.

Скачать улучшенный внутренний сайт UserGate (154 Кб)

Помимо стандартных функций статистики, сайт содержит базовые правила работы в сети и каталог ссылок. При желании вы можете легко добавить новые разделы, например, профили пользователей, чтобы члены сети знали друг друга, или каталог фильмов и музыки на сервере. Используйте для этого любой HTML-редактор. Не забудьте ознакомиться с каталогом ссылок.

Совет: UserGate можно использовать, даже если у вас нет локальной сети, это может пригодиться, если к данному компьютеру имеет доступ несколько пользователей и для каждого необходимо считать Интернет трафик/время отдельно. Для работы программы в локальном режиме после установки укажите в настройках браузера IP адрес 127.0.0.1 в качестве прокси-сервера. Разумеется, для пользователей необходимо использовать авторизацию по логину и паролю.

UserGate интенсивно развивается, особенно после появления прямого конкурента - комплекса lan2net.
К сожалению, программа платная. Цена составляет более 100$, что, однако, в 3-4 раза дешевле иностранных аналогов. Ознакомительная 30 дневная версия доступна для свободного скачивания на сайте производителя.


Руководство для постройки локальной сети :: Учет трафика

Советы по Windows 98/ME
Установка
Загрузка...
Настройка
Файл подкачки
Панель управления
Папки и файлы
Подсказки и советы
Работа в DOS
Советы по Windows NT/2000/XP
Установка
Загрузка...
Устройства
Папки и файлы
Интерфейс
Разное
Обновления, прошивка, разгон
Прошивка NEC 3550A в 4551
 Прошивка NEC 2500A в 2510
Статьи
Windows 98/ME
Windows 2000
Windows XP
Hardware
Разное
Bios
Популярный Soft

NetSpeakerphone
Maxdisk
Broadcaster
CAB'er
ResHaker
 Punto Switcher
XP Logon UI
Мини-игры
Hidden Administrator
VMS
User Gate
Total Commander 7.00

Реестр Windows

Введение
Дополнительные сведения
Настройки реестра

Другое
Bios
Soft
Ссылки
Анекдоты
Главная страница
Гостевая книга
Форум
Написать мне
Обо мне
Мой фотоальбом
Помощь сайту
Игры разума

Статьи | Советы | Другое | Реклама
Статьи по Windows XP Статьи по Windows 2000 Статьи по Windows 98/ME Статьи по Hardware Статьи про Bios Другие | Windows NT/2000/XP Windows 98/ME Bios Реестр Windows Ссылки Soft Форум | Главная страница Гостевая книга Написать мне Обо мне Мой фотоальбом Помощь сайту Игры разума |

» Руководство для постройки локальной сети

Учет трафика

Достаточно часто возникает ситуация, когда показатели трафика и счет от провайдера не сходятся. Этим грешат очень многие системы подсчета трафика, очень сложно учесть все службы и сервисы, обращающиеся в интернет. Проблему можно решить, если использовать рейтинговую систему подсчета трафика. Дело в том, что UG создает "рейтинг активности пользователя" на основании времени проведенного в сети и количества скачанной информации. Это число, выраженное в процентах. Можно просто дождаться очередного счета от провайдера, взять эту сумму за 100% и по рейтингу пользователей рассчитать, кто сколько должен. Расчет суммы производится по формуле: (Рейтинг пользователя)x(общая сумма)/100. Например: Пользователь в течение месяца набрал рейтинг 15%, а общий счет от провайдера составил 2000 рублей, 15x2000/100=300 следовательно пользователь должен за работу в Интернет 300 рублей. Минус такой системы - не слишком высокая точность.


Руководство для постройки локальной сети :: Альтернативы UserGate

Советы по Windows 98/ME
Установка
Загрузка...
Настройка
Файл подкачки
Панель управления
Папки и файлы
Подсказки и советы
Работа в DOS
Советы по Windows NT/2000/XP
Установка
Загрузка...
Устройства
Папки и файлы
Интерфейс
Разное
Обновления, прошивка, разгон
Прошивка NEC 3550A в 4551
 Прошивка NEC 2500A в 2510
Статьи
Windows 98/ME
Windows 2000
Windows XP
Hardware
Разное
Bios
Популярный Soft

NetSpeakerphone
Maxdisk
Broadcaster
CAB'er
ResHaker
 Punto Switcher
XP Logon UI
Мини-игры
Hidden Administrator
VMS
User Gate
Total Commander 7.00

Реестр Windows

Введение
Дополнительные сведения
Настройки реестра

Другое
Bios
Soft
Ссылки
Анекдоты
Главная страница
Гостевая книга
Форум
Написать мне
Обо мне
Мой фотоальбом
Помощь сайту
Игры разума

Статьи | Советы | Другое | Реклама
Статьи по Windows XP Статьи по Windows 2000 Статьи по Windows 98/ME Статьи по Hardware Статьи про Bios Другие | Windows NT/2000/XP Windows 98/ME Bios Реестр Windows Ссылки Soft Форум | Главная страница Гостевая книга Написать мне Обо мне Мой фотоальбом Помощь сайту Игры разума |

» Руководство для постройки локальной сети

Альтернативы UserGate

Lan2Net - часть разработчиков UserGate отделились, организовав свою студию "CAP3". Их разработка - система Lan2net, очень похожа на UserGate и обладают схожим набором функций. Разобравшись в интерфейсе UserGate, вы без труда освоите Lan2net. Возможно, вам стоит попробовать 30 дневные Trial версии обеих программ, чтобы выяснить, какая из них подходит вам больше. Цена на лицензию Lan2net в 20 пользователей составляет 95$.
Сайт программы: www.lan2net.ru

Win Proxy - помимо продвинутых настроек администрирования программа содержит встроенный почтовый сервер, систему Antispam, полноценный Firewall и антивирусную программу. Программа исключительно легко устанавливается с помощью автоматизированных мастеров настройки. Большинство параметров редактируется через Web интерфейс там же можно посмотреть статистику.
Сайт программы: http://www.ositis.com/

WinGate - обеспечивает быструю работу в крупных сетях, к неоспоримому плюсу можно отнести низкий процент утечек трафика и невысокие системные требования. Система разграничения доступа основывается на учетных записях пользователей в Windows XP\Server, поэтому вам не придется создавать их самому. В целом по функциональности WinGate и WinProxy схожи.
Сайт программы: http://www.wingate.com


Руководство для постройки локальной сети :: Общий доступ в Интернет без учета трафика

Советы по Windows 98/ME
Установка
Загрузка...
Настройка
Файл подкачки
Панель управления
Папки и файлы
Подсказки и советы
Работа в DOS
Советы по Windows NT/2000/XP
Установка
Загрузка...
Устройства
Папки и файлы
Интерфейс
Разное
Обновления, прошивка, разгон
Прошивка NEC 3550A в 4551
 Прошивка NEC 2500A в 2510
Статьи
Windows 98/ME
Windows 2000
Windows XP
Hardware
Разное
Bios
Популярный Soft

NetSpeakerphone
Maxdisk
Broadcaster
CAB'er
ResHaker
 Punto Switcher
XP Logon UI
Мини-игры
Hidden Administrator
VMS
User Gate
Total Commander 7.00

Реестр Windows

Введение
Дополнительные сведения
Настройки реестра

Другое
Bios
Soft
Ссылки
Анекдоты
Главная страница
Гостевая книга
Форум
Написать мне
Обо мне
Мой фотоальбом
Помощь сайту
Игры разума

Статьи | Советы | Другое | Реклама
Статьи по Windows XP Статьи по Windows 2000 Статьи по Windows 98/ME Статьи по Hardware Статьи про Bios Другие | Windows NT/2000/XP Windows 98/ME Bios Реестр Windows Ссылки Soft Форум | Главная страница Гостевая книга Написать мне Обо мне Мой фотоальбом Помощь сайту Игры разума |

» Руководство для постройки локальной сети

Общий доступ в Интернет без учета трафика

Это может подойти Вам, если Вы единолично оплачиваете весь трафик, или канал в Интернет для вас бесплатен, что, увы, бывает редко.
В Windows XP\2000\2003 Server существует встроенная служба Internet Connection Sharing (ICS), основанная на протоколе NAT (Network Address Translation). NAT - это механизм, который обеспечивает прозрачный доступ из локальной сети к Интернет или другой IP сети через единственный шлюз (который называется NAT-маршрутизатор). NAT-маршрутизатор просто ретранслирует пакеты данных и вы работаете так же, как если бы вы сами были подключены к каналу доступа. Локальный адрес сервера, к которому подключен модем, xDSL и пр., должен только 192.168.0.1 или 192.168.1.1. Компьютеры в локальной сети имеют свои локальные IP адреса, однако извне виден только один IP адрес сервера. Это может вызывать сбои в некоторых программах, например в MSN Messenger могут быть недоступны расширенные видео/аудио функции. Также, если один из пользователей вашей сети повел себя на форуме или игровом сервере некорректно, то его IP будет заблокирован, а поскольку IP адрес у сервера один на всех, доступ будет закрыт всем пользователям. Особенно часто подобные ситуации возникают в крупных сетях. Решение этой проблемы лежит в контроле человеческого фактора и четкой проработке правил вашей ЛВС.


Руководство для постройки локальной сети :: Настройка службы ICS на Сервере

Советы по Windows 98/ME
Установка
Загрузка...
Настройка
Файл подкачки
Панель управления
Папки и файлы
Подсказки и советы
Работа в DOS
Советы по Windows NT/2000/XP
Установка
Загрузка...
Устройства
Папки и файлы
Интерфейс
Разное
Обновления, прошивка, разгон
Прошивка NEC 3550A в 4551
 Прошивка NEC 2500A в 2510
Статьи
Windows 98/ME
Windows 2000
Windows XP
Hardware
Разное
Bios
Популярный Soft

NetSpeakerphone
Maxdisk
Broadcaster
CAB'er
ResHaker
 Punto Switcher
XP Logon UI
Мини-игры
Hidden Administrator
VMS
User Gate
Total Commander 7.00

Реестр Windows

Введение
Дополнительные сведения
Настройки реестра

Другое
Bios
Soft
Ссылки
Анекдоты
Главная страница
Гостевая книга
Форум
Написать мне
Обо мне
Мой фотоальбом
Помощь сайту
Игры разума

Статьи | Советы | Другое | Реклама
Статьи по Windows XP Статьи по Windows 2000 Статьи по Windows 98/ME Статьи по Hardware Статьи про Bios Другие | Windows NT/2000/XP Windows 98/ME Bios Реестр Windows Ссылки Soft Форум | Главная страница Гостевая книга Написать мне Обо мне Мой фотоальбом Помощь сайту Игры разума |

» Руководство для постройки локальной сети

Настройка службы ICS на Сервере

Что бы задействовать ICS необходимо зайти: в свойства соединения.
"Пуск" ->"Настройка" -> "Панель управления" -> "Сетевые подключения" -> "Свойства подключения к Интернет" -> "Дополнительно" -> "Разрешить другим пользователям сети использовать подключение к Интернет данного компьютера".
Кстати, ICS есть и в Windows 98/Me, однако ввиду низкой стабильности этих операционных систем, установка их на сервер не оправданна. Работать с ними стоит только при наличии очень слабого аппаратного обеспечения.


Руководство для постройки локальной сети :: Настройки ICS для клиентской системы

Советы по Windows 98/ME
Установка
Загрузка...
Настройка
Файл подкачки
Панель управления
Папки и файлы
Подсказки и советы
Работа в DOS
Советы по Windows NT/2000/XP
Установка
Загрузка...
Устройства
Папки и файлы
Интерфейс
Разное
Обновления, прошивка, разгон
Прошивка NEC 3550A в 4551
 Прошивка NEC 2500A в 2510
Статьи
Windows 98/ME
Windows 2000
Windows XP
Hardware
Разное
Bios
Популярный Soft

NetSpeakerphone
Maxdisk
Broadcaster
CAB'er
ResHaker
 Punto Switcher
XP Logon UI
Мини-игры
Hidden Administrator
VMS
User Gate
Total Commander 7.00

Реестр Windows

Введение
Дополнительные сведения
Настройки реестра

Другое
Bios
Soft
Ссылки
Анекдоты
Главная страница
Гостевая книга
Форум
Написать мне
Обо мне
Мой фотоальбом
Помощь сайту
Игры разума

Статьи | Советы | Другое | Реклама
Статьи по Windows XP Статьи по Windows 2000 Статьи по Windows 98/ME Статьи по Hardware Статьи про Bios Другие | Windows NT/2000/XP Windows 98/ME Bios Реестр Windows Ссылки Soft Форум | Главная страница Гостевая книга Написать мне Обо мне Мой фотоальбом Помощь сайту Игры разума |

» Руководство для постройки локальной сети

Настройки ICS для клиентской системы

Клиентские машины для доступа в Интернет должны иметь IP адреса формата 192.168.xx.xx. Для настройки сетевых параметров необходимо зайти в пункт "Сетевые подключения" в панели управления, и запустить апплет "Свойства подключения по локальной сети".

Укажите параметры сетевого соединения как показано на рисунке. Для нормальной работы NAT необходимо в строке "Основной шлюз" и "DNS - сервер" указать IP-адрес NAT-маршрутизатора. Также для настройки ICS на серверной и клиентской машинах вы можете воспользоваться службой "Мастер настройки сети". Для ее запуска зайдите в панель управления, выберите "Сетевые подключения" -> "Мастер настройки сети". Единственным отличием будет то, что мастер назначает компьютерам произвольные IP адреса, в пределах 192.168.xx.xx, что не очень удобно.
После этого необходимо запустить Internet Explorer, зайти в пункт меню "Сервис" -> "Свойства обозревателя" -> "Подключения" -> "Настройка Lan" -> "Автоматическое определение параметров".
Теперь вы можете выходить на просторы глобальной сети. Служба ICS проста в настройке и обеспечивает быстрое и качественное совместное использование Интернет-канала. А самое главное, ICS идет в комплекте Windows XP, поэтому вам не придется ничего скачивать и покупать. Самый большой минус ICS - практически полная невозможность администрирования. Здесь нельзя разграничить права доступа, или запретить какой-либо сетевой станции выход в Интернет. Немного спасает ситуацию использование Firewall, например Agnitum Outpost Firewall, там можно настроить, с каких IP-адресов и какие программы могут выходить в Интернет, все остальное будет блокироваться. Таким образом, ICS хорошо подходит для небольших локальных сетей, где не требуется продвинутые административные функции или подсчет трафика.


Руководство для постройки локальной сети :: Один IP адрес на всех

Советы по Windows 98/ME
Установка
Загрузка...
Настройка
Файл подкачки
Панель управления
Папки и файлы
Подсказки и советы
Работа в DOS
Советы по Windows NT/2000/XP
Установка
Загрузка...
Устройства
Папки и файлы
Интерфейс
Разное
Обновления, прошивка, разгон
Прошивка NEC 3550A в 4551
 Прошивка NEC 2500A в 2510
Статьи
Windows 98/ME
Windows 2000
Windows XP
Hardware
Разное
Bios
Популярный Soft

NetSpeakerphone
Maxdisk
Broadcaster
CAB'er
ResHaker
 Punto Switcher
XP Logon UI
Мини-игры
Hidden Administrator
VMS
User Gate
Total Commander 7.00

Реестр Windows

Введение
Дополнительные сведения
Настройки реестра

Другое
Bios
Soft
Ссылки
Анекдоты
Главная страница
Гостевая книга
Форум
Написать мне
Обо мне
Мой фотоальбом
Помощь сайту
Игры разума

Статьи | Советы | Другое | Реклама
Статьи по Windows XP Статьи по Windows 2000 Статьи по Windows 98/ME Статьи по Hardware Статьи про Bios Другие | Windows NT/2000/XP Windows 98/ME Bios Реестр Windows Ссылки Soft Форум | Главная страница Гостевая книга Написать мне Обо мне Мой фотоальбом Помощь сайту Игры разума |

» Руководство для постройки локальной сети

Один IP адрес на всех

Компьютеры в локальной сети имеют свои локальные IP адреса, однако извне виден только один IP адрес сервера. Это может вызывать сбои в некоторых программах, например в MSN Messenger могут быть недоступны расширенные видео/аудио функции. Также, если один из пользователей вашей сети повел себя на форуме или игровом сервере некорректно, то его IP будет заблокирован, а поскольку IP адрес у сервера один на всех, доступ будет закрыт всем пользователям. Особенно часто подобные ситуации возникают в крупных сетях. Решение этой проблемы лежит в контроле человеческого фактора и четкой проработке правил вашей ЛВС. При использовании NAT-маршрутизаторов некоторые Интернет провайдеры позволяют выделять индивидуальные IP адреса каждому пользователю сети, при подключении стоит обговорить данный вопрос.


Руководство для постройки локальной сети :: Тестируем локальную сеть

Советы по Windows 98/ME
Установка
Загрузка...
Настройка
Файл подкачки
Панель управления
Папки и файлы
Подсказки и советы
Работа в DOS
Советы по Windows NT/2000/XP
Установка
Загрузка...
Устройства
Папки и файлы
Интерфейс
Разное
Обновления, прошивка, разгон
Прошивка NEC 3550A в 4551
 Прошивка NEC 2500A в 2510
Статьи
Windows 98/ME
Windows 2000
Windows XP
Hardware
Разное
Bios
Популярный Soft

NetSpeakerphone
Maxdisk
Broadcaster
CAB'er
ResHaker
 Punto Switcher
XP Logon UI
Мини-игры
Hidden Administrator
VMS
User Gate
Total Commander 7.00

Реестр Windows

Введение
Дополнительные сведения
Настройки реестра

Другое
Bios
Soft
Ссылки
Анекдоты
Главная страница
Гостевая книга
Форум
Написать мне
Обо мне
Мой фотоальбом
Помощь сайту
Игры разума

Статьи | Советы | Другое | Реклама
Статьи по Windows XP Статьи по Windows 2000 Статьи по Windows 98/ME Статьи по Hardware Статьи про Bios Другие | Windows NT/2000/XP Windows 98/ME Bios Реестр Windows Ссылки Soft Форум | Главная страница Гостевая книга Написать мне Обо мне Мой фотоальбом Помощь сайту Игры разума |

» Руководство для постройки локальной сети

Тестируем локальную сеть

В составе Windows XP\2000 есть команда "Ping" она позволяет оправлять пакеты информации заданной длины и фиксировать время отклика удаленной системы, а так же целостность информации. Тестовая служба Ping взаимодействует напрямую с сетевой картой на уровне протокола TCP/IP, поэтому вне зависимости от того, настроены ли параметры доступа и дополнительные службы, Ping систему увидит.
Запустите командную строку "Пуск" -> "Выполнить -> "cmd"
Появиться окно консольного сеанса, по сути, старый добрый MS DOS. Затем с помощью команд CD (Change Directory) перейдите в папку system32 вашей копии Windows XP как показано на рисунке. Если запустить ping из Windows с помощью bat\cmd файла или раздела "выполнить", сразу после выполнения задачи окно программы закроется и вы не успеете увидеть результаты.
Формат команды: Ping "IP адрес удаленной системы"
Например "Ping 192.168.0.1. По умолчанию программа передает 4 пакета по 32 байт каждый, что недостаточно для объективного тестирования сети, так как система бодро отчитается об успешном результате даже при очень низком качестве сигнала. Данная команда подойдет только для того, чтобы определить, есть ли вообще связь с тем или иным узлом. Для тестирования качества связи запустите Ping со следующими параметрами.
ping.exe -l 16384 -w 5000 -n 100 192.168.0.XX.
Это обеспечит отправку 100 запросов по 16 килобайт на заданный IP адрес с интервалом ожидания в 0,5 секунды.
1. Если по результатам тестирования дошли все пакеты и потери составили не более 3%, ваша сеть работает нормально.
2. От 3-10% - сеть по-прежнему работает, благодаря алгоритмам коррекции ошибок, однако из-за значительного числа потерянных пакетов и необходимости их повторной доставки снижается эффективная скорость сети.
3. Если число потерянных пакетов превышает 10-15%, необходимо принять меры по устранению неисправности, вызвавшей ухудшения качества связи.
Для получения более объективных результатов можно увеличить размер пакетов и\или их число, однако это увеличит и время тестирования. Дополнительные настройки программы ping вы сможете узнать, если запустить её с привычным справочным ключом ping /?

Причины слабого сигнала в линии и потери пакетов данных
-Физические повреждения сетевого кабеля или его изоляции.
-Некачественный обжим
-Ошибки в разводке витой пары
-Превышение стандартной длины сегмента.
-Наличие мощных источников помех по ходу кабеля.
-Некачественное восстановление поврежденных участков.
-Более 5 коммутаторов в цепи.

Совет: Всегда проверяйте командой Ping работоспособность восстановленных линий, новых участков, а так же заново обжатые кабели.


Руководство для постройки локальной сети :: Если произошел обрыв кабеля/ наращиваем витую пару

Советы по Windows 98/ME
Установка
Загрузка...
Настройка
Файл подкачки
Панель управления
Папки и файлы
Подсказки и советы
Работа в DOS
Советы по Windows NT/2000/XP
Установка
Загрузка...
Устройства
Папки и файлы
Интерфейс
Разное
Обновления, прошивка, разгон
Прошивка NEC 3550A в 4551
 Прошивка NEC 2500A в 2510
Статьи
Windows 98/ME
Windows 2000
Windows XP
Hardware
Разное
Bios
Популярный Soft

NetSpeakerphone
Maxdisk
Broadcaster
CAB'er
ResHaker
 Punto Switcher
XP Logon UI
Мини-игры
Hidden Administrator
VMS
User Gate
Total Commander 7.00

Реестр Windows

Введение
Дополнительные сведения
Настройки реестра

Другое
Bios
Soft
Ссылки
Анекдоты
Главная страница
Гостевая книга
Форум
Написать мне
Обо мне
Мой фотоальбом
Помощь сайту
Игры разума
Реклама от Google

Статьи | Советы | Другое | Реклама
Статьи по Windows XP Статьи по Windows 2000 Статьи по Windows 98/ME Статьи по Hardware Статьи про Bios Другие | Windows NT/2000/XP Windows 98/ME Bios Реестр Windows Ссылки Soft Форум | Главная страница Гостевая книга Написать мне Обо мне Мой фотоальбом Помощь сайту Игры разума |

» Руководство для постройки локальной сети

Если произошел обрыв кабеля/ наращиваем витую пару

Как определить, что произошел обрыв кабеля? Очень легко: сеть не будет работать, световые индикаторы сетевой карты и коммутатора погаснут (при некоторых повреждениях кабеля этого не происходит). Windows XP выдаст сообщение: "сетевой кабель не подключен". Команда Ping не получит отклика от удаленной системы. Но не спешите паниковать, может быть, кабель действительно не подключён или по каким-то причинам выключен\неисправен switch.
Если же вы убедились, что связь пропала именно из-за повреждения сетевого кабеля, то нужно его восстанавливать. Вообще, по стандартам восстановлению витая пара не подлежит. Действительно, даже самая качественная пайка или плотная скрутка изменяет волновые свойства кабеля и работать так же хорошо, как целый, он уже не будет. Весь вопрос в том, насколько сильно падает качество связи. Как показала практика - незначительно, т.е. визуально вообще ничего не меняется, а скорость связи может падать от 5 до 10%. Правда аппаратные кабель тестеры показывают вместо витой пары пятой категории третью. Конечно, по возможности кабель должны быть цельным. Но те или иные повреждения, особенно длинных отрезков сети, происходят достаточно часто и если после каждого обрыва линии прокладывать весь кабель заново, как того требуют стандарты, не хватит никаких денег и сил. Так же часто возникает ситуация, когда по тем или иным причинам не хватает длины существующего отрезка кабеля, и его нужно нарастить. Можно использовать пайку либо простую скрутку, первое предпочтительней ввиду более надёжного контакта и меньшей потери производительности. К сожалению, повреждения кабеля чаще происходят на уличных сегментах, где не всегда есть условия для проведения работ и паяльник.

Для соединения 2 отрезков витой пары вам потребуются ножницы и изолента.

Последовательность действий следующая:

1. Аккуратно, чтобы не повредить проводники, надрезаем и снимаем изоляцию с витой пары.

2. Расплетаем пары и снимаем с них изоляцию. При этом очень удобно пользоваться зажигалкой, прогреть изоляцию несколько секунд в пламени, чтобы она поплыла, но не загорелась, а потом быстро снять пластик пальцами, главное при этом не обжечься.

3. Плотно скручиваем зачищенные участки, затем изолируем каждую скрутку друг от друга.

4. Хорошо изолируем место скрутки. Если восстановленный участок находится на открытом воздухе, то, помимо множества слоев изоленты, необходимо использовать какой либо полиэтилен, который тоже нужно плотно прикрутить, дабы он защищал контакты от влаги. Качественная скрутка сможет прослужить вам несколько лет.

Если после проведения участок сети работает медленно или часто выдаёт ошибки, значит, вы либо недостаточно хорошо скрутили, либо плохо заизолировали поврежденный участок.

Механическую нагрузку на скрутку можно уменьшить, если скрепить изолетной или нейлоновой стяжкой неповрежденные участки витой пары на 10 см слева и справа от восстановленного участка. В условиях улицы обычные нейлоновые стяжки утрачивают свои свойства в течение 1-2 лет, используйте только стяжки для использования на открытом воздухе, они обычно черного цвета.

Точно так же можно соединять разные проводники, например П-296 и витую пару, или витую пару и телефонный провод. Недопустимо восстанавливать витую пару таким образом при использовании гигабитной аппаратуры, сеть при этом работать будет, но скорость связи значительно снизится, стоит использовать только как временную меру до приобретения замены на участок.


Руководство для постройки локальной сети :: Ищем единомышленников

Советы по Windows 98/ME
Установка
Загрузка...
Настройка
Файл подкачки
Панель управления
Папки и файлы
Подсказки и советы
Работа в DOS
Советы по Windows NT/2000/XP
Установка
Загрузка...
Устройства
Папки и файлы
Интерфейс
Разное
Обновления, прошивка, разгон
Прошивка NEC 3550A в 4551
 Прошивка NEC 2500A в 2510
Статьи
Windows 98/ME
Windows 2000
Windows XP
Hardware
Разное
Bios
Популярный Soft

NetSpeakerphone
Maxdisk
Broadcaster
CAB'er
ResHaker
 Punto Switcher
XP Logon UI
Мини-игры
Hidden Administrator
VMS
User Gate
Total Commander 7.00

Реестр Windows

Введение
Дополнительные сведения
Настройки реестра

Другое
Bios
Soft
Ссылки
Анекдоты
Главная страница
Гостевая книга
Форум
Написать мне
Обо мне
Мой фотоальбом
Помощь сайту
Игры разума

Статьи | Советы | Другое | Реклама
Статьи по Windows XP Статьи по Windows 2000 Статьи по Windows 98/ME Статьи по Hardware Статьи про Bios Другие | Windows NT/2000/XP Windows 98/ME Bios Реестр Windows Ссылки Soft Форум | Главная страница Гостевая книга Написать мне Обо мне Мой фотоальбом Помощь сайту Игры разума |

» Руководство для постройки локальной сети

Ищем единомышленников

На самом деле вы отнюдь не так одиноки, как вам кажется. Попробуйте поискать через Интернет другие домашние сети в вашем городе. Довольно часто владельцы достаточно крупных ЛВС создают веб-страницы своих сетей. Кроме того, сейчас начинают появляться фирмы, особенно в крупных городах, строящие сети городского масштаба, иногда этим занимаются и Интернет провайдеры. Воспользуйтесь каталогами сетей, и возможно, Вам не придётся начинать все с нуля, а неподалёку уже есть локальная сеть, к которой вы сможете подключиться.


Руководство для постройки локальной сети :: Сайты посвящённые домашним ЛВС

Советы по Windows 98/ME
Установка
Загрузка...
Настройка
Файл подкачки
Панель управления
Папки и файлы
Подсказки и советы
Работа в DOS
Советы по Windows NT/2000/XP
Установка
Загрузка...
Устройства
Папки и файлы
Интерфейс
Разное
Обновления, прошивка, разгон
Прошивка NEC 3550A в 4551
 Прошивка NEC 2500A в 2510
Статьи
Windows 98/ME
Windows 2000
Windows XP
Hardware
Разное
Bios
Популярный Soft

NetSpeakerphone
Maxdisk
Broadcaster
CAB'er
ResHaker
 Punto Switcher
XP Logon UI
Мини-игры
Hidden Administrator
VMS
User Gate
Total Commander 7.00

Реестр Windows

Введение
Дополнительные сведения
Настройки реестра

Другое
Bios
Soft
Ссылки
Анекдоты
Главная страница
Гостевая книга
Форум
Написать мне
Обо мне
Мой фотоальбом
Помощь сайту
Игры разума

Статьи | Советы | Другое | Реклама
Статьи по Windows XP Статьи по Windows 2000 Статьи по Windows 98/ME Статьи по Hardware Статьи про Bios Другие | Windows NT/2000/XP Windows 98/ME Bios Реестр Windows Ссылки Soft Форум | Главная страница Гостевая книга Написать мне Обо мне Мой фотоальбом Помощь сайту Игры разума |

» Руководство для постройки локальной сети

Сайты посвящённые домашним ЛВС

Здесь собраны несколько наиболее информативных сайтов, именно их стоит посетить после прочтения данного материала.

  • http://www.hub.ru - Один из крупнейших сайтов, посвященный теме прокладки и эксплуатации домашних ЛВС.
  • http://www.homenetworks.ru/ - Всероссийский сайт, посвященный домашним ЛВС. Содержит крупную базу домашних сетей по всей России, а так же очень хорошую подборку софта и информации.
  • http://nag.ru/ - Сайт о домашних сетях Екатеринбурга, содержит крупный сборник статей о технологиях, методах прокладки локальных сетей и интернет провайдинге.
  • http://www.opennet.ru/ - Статья, что вы сейчас читаете, описывает работу сети в Windows, а на этом сайте сможете познакомиться с Linux и его многочисленными клонами, а так же их применением в ЛВС. Это совершенно иная грань разработки и создания локальных сетей

Совет: Загляните в раздел Links\ссылки вышеперечисленных сайтов.

На самом деле, сайтов, посвященным локальным сетям и домашним ЛВС в частности, множество, стоит только набрать в любой поисковой системе "Локальная Сеть", как на вас обрушатся сотни ссылок.


Руководство для постройки локальной сети :: Заключение

Советы по Windows 98/ME
Установка
Загрузка...
Настройка
Файл подкачки
Панель управления
Папки и файлы
Подсказки и советы
Работа в DOS
Советы по Windows NT/2000/XP
Установка
Загрузка...
Устройства
Папки и файлы
Интерфейс
Разное
Обновления, прошивка, разгон
Прошивка NEC 3550A в 4551
 Прошивка NEC 2500A в 2510
Статьи
Windows 98/ME
Windows 2000
Windows XP
Hardware
Разное
Bios
Популярный Soft

NetSpeakerphone
Maxdisk
Broadcaster
CAB'er
ResHaker
 Punto Switcher
XP Logon UI
Мини-игры
Hidden Administrator
VMS
User Gate
Total Commander 7.00

Реестр Windows

Введение
Дополнительные сведения
Настройки реестра

Другое
Bios
Soft
Ссылки
Анекдоты
Главная страница
Гостевая книга
Форум
Написать мне
Обо мне
Мой фотоальбом
Помощь сайту
Игры разума

Статьи | Советы | Другое | Реклама
Статьи по Windows XP Статьи по Windows 2000 Статьи по Windows 98/ME Статьи по Hardware Статьи про Bios Другие | Windows NT/2000/XP Windows 98/ME Bios Реестр Windows Ссылки Soft Форум | Главная страница Гостевая книга Написать мне Обо мне Мой фотоальбом Помощь сайту Игры разума |

» Руководство для постройки локальной сети

Заключение

Проект "Строим Локальную Сеть" не окончен, наверное, он никогда не сможет быть закончен до конца, эта тема практически бесконечна. И даже сейчас, когда статья стала намного полнее, информативнее и красочней версии 1.0, я все равно не смог изложить все, что хотел, и многое осталось за кадром. Поэтому, по мере своих сил я буду обновлять этот проект, в ближайших планах подробно рассказать о брандмауэрах и создании собственного FTP и HTTP сервера. Но кроме ЛВС у меня очень много других работ и я не знаю, когда смогу найти время, чтобы вернуться к полюбившемуся "Строим Локальную Сеть", поэтому, я буду рад любым дополнениям и пожеланиям к данному материалу.
Эта статья - лишь первый этап на долгом и удивительно интересном пути к вершинам системного администрирования, создания серверов и много другого. Захотите ли вы пройти его, зависит от Вас.


Руководство для постройки локальной сети

Советы по Windows 98/ME
Установка
Загрузка...
Настройка
Файл подкачки
Панель управления
Папки и файлы
Подсказки и советы
Работа в DOS
Советы по Windows NT/2000/XP
Установка
Загрузка...
Устройства
Папки и файлы
Интерфейс
Разное
Обновления, прошивка, разгон
Прошивка NEC 3550A в 4551
 Прошивка NEC 2500A в 2510
Статьи
Windows 98/ME
Windows 2000
Windows XP
Hardware
Разное
Bios
Популярный Soft

NetSpeakerphone
Maxdisk
Broadcaster
CAB'er
ResHaker
 Punto Switcher
XP Logon UI
Мини-игры
Hidden Administrator
VMS
User Gate
Total Commander 7.00

Реестр Windows

Введение
Дополнительные сведения
Настройки реестра

Другое
Bios
Soft
Ссылки
Анекдоты
Главная страница
Гостевая книга
Форум
Написать мне
Обо мне
Мой фотоальбом
Помощь сайту
Игры разума
Реклама от Google

Статьи | Советы | Другое | Реклама
Статьи по Windows XP Статьи по Windows 2000 Статьи по Windows 98/ME Статьи по Hardware Статьи про Bios Другие | Windows NT/2000/XP Windows 98/ME Bios Реестр Windows Ссылки Soft Форум | Главная страница Гостевая книга Написать мне Обо мне Мой фотоальбом Помощь сайту Игры разума |

» Руководство для постройки локальной сети

Оглавление
1.Список используемых сокращений
2.Предупреждение!
 3.Введение
 4.Зачем нужна Локальная Вычислительная Сеть (ЛВС)?
5.Что нужно, чтобы проложить локальную сеть?
6.Сетевые кабели
7.Витая Пара (Twisted Pair)
8.Full-Duplex
9.Коаксиальный Кабель (Coaxial)
10.Оптоволоконный кабель (Optic Fiber)
11.Сравнительные характеристики сетевых проводников
12.Устройство Сетевой Карты
13. PCI BUS-Mastering
14. BootRom
15. Wake-on-Lan
16. WakeUP
17. Сетевые карты USB
18. Сетевые карты PCMCIA
19. Встроенные сетевые карты
20. Сетевой Коммутатор
21. Какой Коммутатор выбрать?
22. Скорость работы
23. Количество портов
24. Поддержка дополнительных сетевых проводников
25. Объединяем коммутаторы
26. Размещать коммутаторы в квартирах пользователей или нет?
27. Принт Сервер
28. Сеть на 1000 мегабит (Gigabit Lan)
29. Прокладываем сетевой кабель
30. Сеть в пределах квартиры
31. Прокладываем сеть на большие расстояния
32. Беспроводная сеть BlueTooth
33. Обжимаем витую пару
34. Цветовая последовательность проводников
35. Сетевая карта <> Коммутатор по стандарту: T568A
36. Сетевая карта <> Коммутатор по стандарту: T568B
37. Сетевая карта <> Сетевая карта (Кроссовер кабель)
38. Используем нестандартные проводники для витой пары
39. Кабель полевой П-296
40. Телефонный провод
41. Схема обжима 4 жильного провода
42. Сеть на 2 компьютера
43. Подключаем несколько машин без Коммутатора
44. Дополнительные контакты витой пары
45. Два сетевых соединения на одном кабеле
46. Энергоснабжение по витой паре
47. Настройка Windows XP для работы в локальной сети
48. Настройка общего доступа к сетевым ресурсам
49. Простой общий доступ к файлам
50. Расширенный общий доступ к файлам
51. Настраиваем Windows 98
52. Строим сервер для домашней ЛВС
53. Выбираем операционную систему для сервера
54. Разгоняем Windows XP
55. Комплектующие для сервера домашней ЛВС
56. Платформа для сервера
57. Жесткие диски
58. Видеокарта
59. Для работы серверу не нужны:
60. Делаем сервер бесшумным
61. Аварийное энергоснабжение
62. Строим Роутер
63. Подключение типа мост
64. Администрирование сервера
65. Устанавливаем Radmin Server
66. Radmin Viewer
67. Аппаратное администрирование сервера
68. Альтернативные сети
69. Сеть на основе FireWire
70. Как приобрести FireWire порты?
71. Сеть на основе USB
72. Сеть на основе 0-модемного кабеля. (COM или LPT)
73. (IRDa) Инфра-красный порт
74. Модемный доступ
75 .V PN (Virtual Personal Network)
76. Настраиваем Windows для работы с COM, LPT, IR, Модемом и VPN
77. Настройка сервера
78. Настройка компьютера клиента
79. Настройка модемной связи
80. COM, LPT, IR соединения
81. VPN подключения
82. Общение в локальной сети
83. Чаты для Локальной сети
84. Intranet Chat
85. Сервер Intranet Chat
86. Cлужба передачи файлов I-chat
87. InterCOM
88.FMK Board
89. Голосовая связь
90. NetVoice
91. Voice Chat
92. Если порт микрофона занят 5.1 акустикой?
93. Видеосвязь
94. MS Net Meeting
95. Технология Game Face
96. Общий доступ в Интернет
97. Виды доступа в Интернет
98. Коммутируемый (Dial-up)
99. Выделенная линия
100. xDSL
101. Трафик
102. Спутниковый Интернет (SAT Internet)
103. Организация общего доступа в Интернет
104. Прокси-сервер UserGate
105. Инсталляция UserGate
106. Настройка Сервера UG
107. Протоколы
108. Настройка компьютеров клиентов
109. Почта
110. Настройка почтового клиента
111. Работа по расписанию
112. Фильтры
113. Назначение портов
114. Локальный HTTP сервер UserGate
115. Учет трафика
116. Альтернативы UserGate
117. Общий доступ в Интернет без учета трафика
118. Настройка службы ICS на Сервере
119. Настройки ICS для клиентской системы
120. Один IP адрес на всех
121. Тестируем локальную сеть
122. Если произошел обрыв кабеля/наращиваем витую пару
123.Ищем единомышленников
124.Сайты посвящённые домашним ЛВС
125. Заключение


Для чтения запустите index.html